Jump to content


Photo

Finally final android 4.04 is here


  • Please log in to reply
89 replies to this topic

#41 bunny.hu

bunny.hu

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 05 December 2012 - 05:53 PM

Thanks all for the info about official 4.0.4, I install to my ampe a10 and working well. Unfortunately only format mode working, so I lost all my backup ...
But look nice!
Ampe A10, Pipo M9, ZTE Blade - my android family.

#42 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 06 December 2012 - 10:58 AM

Here is 042 to share after I downloaded it yesterday. It took 15 hrs, and I had to use a download manager program since Chrome and IE9 kept timing out with network error in the middle of downloads. errrrrrrgggg!

This is [user-crane_anpei101sy-r4.0.2450] https://dl.dropbox.c...506212/0242.rar Again this is 4.04 for the N10 W1 screen on N10 and N10 Deluxe

Update on Tasselhof Root. Problem was drivers would not load on a XPproSP3 box. I ran it on a WIN7Ul-64bit I had to select the Tasselhof driver folder to install driver and get the Device Manager [Android(!)] to go away.

2 Issues:
1) When running Option 2 Root, my N10 would start to reboot, but would not go past the initial SANEI static boot logo. I solved this by disconnecting the MicroUSB from the N10, until the logo dissapeared and boot started to conitinue, and immediately reconnecting before the PC recongnises the USB connection again. When Option 2 goes to second reboot, the same was required again.
2) I tried option 4, to modify build, this fails, and G Sensor and disply gets messed up and display gets inverted 180 deg! The same thing haappened on my N83. In both cases 4.04 firmware had to be reinstalled.

Hope this is helpful to someone.



dude you awesome :D
thank you

#43 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 06 December 2012 - 11:00 AM

Thanks all for the info about official 4.0.4, I install to my ampe a10 and working well. Unfortunately only format mode working, so I lost all my backup ...
But look nice!


could you upload some photos please
also could you run antutu to tell us the score

Edited by emilios, 06 December 2012 - 11:05 AM.


#44 gbsmiley

gbsmiley

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 06 December 2012 - 08:10 PM

could you upload some photos please
also could you run antutu to tell us the score

loaded new soft no problem.New to this but flashed many things before. Using tasselhoff choosing option1 to detect device crashes the box, and I have to reflash to bring it back to life. Do you root going straight to option 2
When rooted how do you apply the allwinner patch to?

regards,
gbsmiley

#45 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 06 December 2012 - 09:06 PM

Thanks for the info all. I am pretty surprised at how much better this tablet now runs. And to think I was gonna give it away

#46 kiome

kiome

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 07 December 2012 - 06:50 AM

Hi, thanks too for the info :)

I've installed the 0242 archive on my Sanei N10 DELUXE and it really works great ! It's a way more better :)

Didn't try with 3D games but stock browser is very good and most apps don't freeze unlike before.

#47 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 07 December 2012 - 08:01 AM

loaded new soft no problem.New to this but flashed many things before. Using tasselhoff choosing option1 to detect device crashes the box, and I have to reflash to bring it back to life. Do you root going straight to option 2
When rooted how do you apply the allwinner patch to?

regards,
gbsmiley


have you unstall drivers. google the '' sanei n10 drivers '' and it will drive you to abd 32 and 64 drivers win 7 .
if by this you are good (it seems that you have no problem with dricers but with something else,yous system is 32 or 64 and hat you have applied, check about this) . my system is 64 so i install 64 bit win drivers and always could root 4.0.3 and even 4.0.4 beta.
i always first choosing 1 after choosing 2 d after the jod was done i was choosing 10.
dont applybthe allwinner patch, go to market and download the allwinner mod, give it super user full access always and apply the build prop from sds gt-i9000.
after that, you an install anything that your device honestly can run ;)

#48 gbsmiley

gbsmiley

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 07 December 2012 - 03:33 PM

Thanx emillios, but I'm still stuck,Big Time, thought it was bricked at one point.
Update.. After many attempts got it rooted.

regards

gbsmiley

Edited by gbsmiley, 07 December 2012 - 04:17 PM.


#49 jprizal

jprizal

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 07 December 2012 - 04:28 PM

Hi, thanks too for the info :)

I've installed the 0242 archive on my Sanei N10 DELUXE and it really works great ! It's a way more better :)

Didn't try with 3D games but stock browser is very good and most apps don't freeze unlike before.


hi we both have the same n10...any improved performance on bluetooth, wifi and battery?

#50 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 07 December 2012 - 04:58 PM

Guys, is it possible some one to run antutu benchmark and show us a video or photos.

#51 MaVe

MaVe

    Member

  • Jr. Member
  • PipPip
  • 14 posts

Posted 09 December 2012 - 04:59 AM

I installed the new ROM on my Sanei N10. FINALLY the tablet is working how it should be!!! Only drawback is that I was used to Cyanogenmod witch is much nicer. Hope someone can build a new CM10 for this.
And now I have to find out how to install CWM on this firmware, so I can boot in recovery mode.
But I'm happy, no more freeze, lag and 'not responding' anymore for me! :D

Edited by MaVe, 09 December 2012 - 05:02 AM.


#52 cmx

cmx

    Member

  • Jr. Member
  • PipPip
  • 21 posts

Posted 09 December 2012 - 08:56 AM

I have 4.0.4 now installed for a few weeks.
I somehow get the impression that Wifi lags are coming back.

Did anyone else notice this?

#53 rolec

rolec

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 December 2012 - 03:33 PM

I have 4.0.4 now installed for a few weeks.
I somehow get the impression that Wifi lags are coming back.

Did anyone else notice this?

I have noticed simlar lags thought it was my imagination

#54 suffix

suffix

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 238 posts
  • LocationFinland

Posted 10 December 2012 - 08:15 PM

I have 4.0.4 now installed for a few weeks.
I somehow get the impression that Wifi lags are coming back.

Did anyone else notice this?

From my experience the stock roms worked fine for a couple of weeks, then they started to... suck. You can try deleting cache / dalvik from recovery if possible, that might fix it for another couple of weeks. I've moved on to CM10 which doesn't have this issue.

#55 bluemoon034

bluemoon034

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 11 December 2012 - 02:20 AM

hi all

i had sanei n10 4.0.3 but i upgraded 4.0.4.

i have some question;

1- i can not turn to 4.0.3, I press the factory setting button but its delete all programs and turn to 4.0.4

2-i can not contact to laptop, usb dosent work. Its say code 43

3-HDMI dosent work

4-i use usb duplicator but mouse and keyborad dosent work in sametime

Im waiting your answer

#56 Diolu

Diolu

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 11 December 2012 - 08:42 AM

hi all

i had sanei n10 4.0.3 but i upgraded 4.0.4.

i have some question;

1- i can not turn to 4.0.3, I press the factory setting button but its delete all programs and turn to 4.0.4

2-i can not contact to laptop, usb dosent work. Its say code 43

3-HDMI dosent work

4-i use usb duplicator but mouse and keyborad dosent work in sametime

Im waiting your answer


Factory settings only remove the settings and apps, it does not restore the original firmware. I do not know why it does not work in your case (have you used an official firmware). You can reflash the official firmware (the latest is android 4.0.4, but previous firmawares are available) at the szanzei website (see in the previous posts).

#57 bluemoon034

bluemoon034

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 12 December 2012 - 03:05 AM

Factory settings only remove the settings and apps, it does not restore the original firmware. I do not know why it does not work in your case (have you used an official firmware). You can reflash the official firmware (the latest is android 4.0.4, but previous firmawares are available) at the szanzei website (see in the previous posts).


yes i understand for factory settings but still i can not understand why usb and hdmi dosent work.

Edited by bluemoon034, 12 December 2012 - 06:20 AM.


#58 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 12 December 2012 - 05:56 AM

yes i understand for factory settings but still i can not understand why usb and hdmi dosent work. If u ask me sanei this reason cheap.


Bluemion34 make another one try to reintall the fw choosing the format choice.
Guys is it possible he has the w2 screen and happning this to him, cause he cant use the otg port, and i know from personal experience that this is not good to happening to your tablet

Edit one. I suggest to install 164.rar 4.0.3 and after to follow suffix guide to aplly shauns cm10 tweaks .imagne that i m looking for free time to make a donation to him. He has done awesome work.hope the soonest someone to update our compatibility zip to can work our interior blue tooth

Edited by emilios, 12 December 2012 - 06:00 AM.


#59 bluemoon034

bluemoon034

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 13 December 2012 - 02:35 AM

Bluemion34 make another one try to reintall the fw choosing the format choice.
Guys is it possible he has the w2 screen and happning this to him, cause he cant use the otg port, and i know from personal experience that this is not good to happening to your tablet

Edit one. I suggest to install 164.rar 4.0.3 and after to follow suffix guide to aplly shauns cm10 tweaks .imagne that i m looking for free time to make a donation to him. He has done awesome work.hope the soonest someone to update our compatibility zip to can work our interior blue tooth



Thanks i will try to turn 4.0.3 and i will wait 4.1

#60 Diolu

Diolu

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 13 December 2012 - 04:12 AM

I have noticed that I cannot install google chrome on this tablet. Has anyone an idea to install it nevertheless. I have root access (via a custom suid program that I have put myself in /system/xbin using the idea of Tasselhof script also described here: http://seclists.org/...re/2012/Aug/171 ). I would like to how doing it myself instead of relying to a third party root application that I do not trust (by doing myself I can make sure I properly backup any changed files).