Jump to content


Photo

Finally final android 4.04 is here


  • Please log in to reply
89 replies to this topic

#21 LocalJ

LocalJ

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 89 posts

Posted 28 November 2012 - 06:26 PM

What seems to be the opinion on the new firmware? Is it worth checking out or still stick with CM10 Tweaks? Im really liking Google Now and all the apps in the play store
Ampe A10 4.1.1 rom

#22 coteco

coteco

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 29 November 2012 - 01:09 PM

According to http://androidforum....t29818-300.html if you have crane_anpei101sy-r4.0.1120 , then you have a W2 screen, if not W1. So I would say you have W1. Anyway this devices cannot really be bricked, you can always reflash another ROM. So flash the W1 firmware and if you have display problems, flash the W1 screen.


Thanks Diolu.
I flashed the W1 ROM successfully and all the old problems are gone. This is how the tablet should have been 6 month ago.
I also rooted it with Unlock Root after a couple of tries. I'm happy again!

#23 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 02 December 2012 - 11:41 PM

for ampe a10 :
http://szampe.com/su...down.asp?id=927

I went to this site and the english version had links for two firmwares and three guides. Can you tell me which ones are for the ampe a10. Thx

#24 Diolu

Diolu

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 03 December 2012 - 01:05 AM

I went to this site and the english version had links for two firmwares and three guides. Can you tell me which ones are for the ampe a10. Thx


If you press English from this link, it is not the same as the Chinese version. I do not know the exact specification of your tablet. I think you have to determine if you have a W1 or W2 screen (see above) and download the firmware accordingly from this page: http://szampe.com/support.asp?ps=1 . I mean really this page, dot not press English. (you can use Google translate).

Edited by Diolu, 03 December 2012 - 01:06 AM.


#25 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 03 December 2012 - 03:47 PM

i rooted with : Tasselhof - Root, Market, Build.Prop, & Tweaks Script - AllWinner A10

use option 2

i wanted to change build.pro (option 4)to have more apps in google play but didn't work so i used allwinner mod and now my tablet is a motorola xoom.

I install succesfully clockworkmod (with novatools)


to our tab its feet from samsung galaxy s 1 we have common cpu and it a little tiny weak gpu

#26 WhyAndroid?

WhyAndroid?

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 03 December 2012 - 07:22 PM

Bottom line, N10 Deluxe ... does NOT mean you have W2 version!
No posts I could find anywhere were clear on this yet.

I have a Sanei N10 Deluxe. I could not tell original build it came with, because I had already flashed 4.04 Beta over a month ago. [anpei_a10_A1001T__10.1_1280x800_ctp5406_bma250_ddr456_odt_0308_4.014_3.0.8+__0607.img]
So I followed this forum and flashed .0244 for W2 believing it to be the correct file.

0244 flashed successfully, but screen was flickering a BIT oddly with the animated Sanei boot logo starting. When booted brightness was OK, but all colors were completely posterized and badly incorrect. Touch screen also did not function correctly. I re-flashed 0244 again, but reformatting with livesuit this time. Same results getting same F'd colors. It took 10 hours to download /file/2011-08/0242.rar for W1 from SZSANEI.COM, but after flashing that my N10 now works correctly as it should.

Only issue now I have trying to root it, (Tasselhof - Root, Market, Build. Prop, & Tweaks Script - AllWinner A10) with all attempts selecting option 2, CMD screen remains saying ...Rooting.... without anything happening.

I am a newbie to Android, but hoped this might be helpful to some readers struggling as I was.

#27 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 03 December 2012 - 09:31 PM

If you press English from this link, it is not the same as the Chinese version. I do not know the exact specification of your tablet. I think you have to determine if you have a W1 or W2 screen (see above) and download the firmware accordingly from this page: http://szampe.com/support.asp?ps=1 . I mean really this page, dot not press English. (you can use Google translate).

ok, here's another noob question. do I install this from recovery mode or what? It didn't do anything from boot on the sd card. Or do I go into file manager and apply it

#28 Diolu

Diolu

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 04 December 2012 - 04:51 AM

ok, here's another noob question. do I install this from recovery mode or what? It didn't do anything from boot on the sd card. Or do I go into file manager and apply it


You have to install it with livesuit (included in the package). Decompress the package and run livesuit. You have a manual here: http://tablets-world...-deluxe-to.html (but the included version of livesuit allows you to use English). Note that on newer Windows you might have to disable driver signature (you must install unsigned drivers to run livesuit).

Edited by Diolu, 04 December 2012 - 05:04 AM.


#29 Jagg1010

Jagg1010

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 04 December 2012 - 05:14 AM

I flashed 0242.rar on my W1 tablet, everything is looking good so far (using Apex Launcher).

But I get a system upgrade message everytime after I boot!? I thought 0242 is the latest one, what is this ugrade message about?! Should I do it (or how to disable it)?

Attached Files


Edited by Jagg1010, 04 December 2012 - 05:15 AM.


#30 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 04 December 2012 - 08:23 AM

I flashed 0242.rar on my W1 tablet, everything is looking good so far (using Apex Launcher).

But I get a system upgrade message everytime after I boot!? I thought 0242 is the latest one, what is this ugrade message about?! Should I do it (or how to disable it)?


of course update it , when applied the 180.rar , after i receive a message like that , i updated it and was little bit better .
by the way , try go launcher ;) i used to have apex , adw , nova . go launcher is simply the best :D

#31 Jagg1010

Jagg1010

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 04 December 2012 - 08:39 AM

Ok, will try to update it. But that version number I get suggested looks "older" for me as the version I have already installed, but ok....

And about launcher, I'm comming from Go Launcher and use Apex/Nova now... way better (Go wants more and more earn money with their themes, widget etc).

#32 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 04 December 2012 - 12:25 PM

Ok, will try to update it. But that version number I get suggested looks "older" for me as the version I have already installed, but ok....

And about launcher, I'm comming from Go Launcher and use Apex/Nova now... way better (Go wants more and more earn money with their themes, widget etc).



hmmm , exhist and very nice free themes for go launcher , i see that is huge stable and is even more huge functional , givinh a new experience in my n10 .
i have try apex , adw , nova and i leave as final the go . when i applied for first time and see what it does , i am just got happy , thinking that till now its inreplaceable .

#33 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 04 December 2012 - 04:38 PM

You have to install it with livesuit (included in the package). Decompress the package and run livesuit. You have a manual here: http://tablets-world...-deluxe-to.html (but the included version of livesuit allows you to use English). Note that on newer Windows you might have to disable driver signature (you must install unsigned drivers to run livesuit).

Well now I can't seem to get my pc to connect to my a10 through the volume- and short pressing the power. If I turn the thing on the pc picks it right up. I have tried many times and exactly the way it's described. Am I not doing something? It's starting to irritate me, thanks in advance. never mind I got it

Edited by evelhorn, 04 December 2012 - 05:43 PM.


#34 Jagg1010

Jagg1010

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 04 December 2012 - 04:55 PM

I flashed 0242.rar on my W1 tablet, everything is looking good so far (using Apex Launcher).

But I get a system upgrade message everytime after I boot!? I thought 0242 is the latest one, what is this ugrade message about?! Should I do it (or how to disable it)?

Ok a warning here... I did that OTA-Update and then I was back to 4.0.3 :angry: So I have to do the whole 0242 flash again in order to get back to 4.0.4

#35 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 04 December 2012 - 05:26 PM

:o
Really. O de fuf .
Are you sure . Are you watching again this ugly customizable ui or just its say it having ui from 4.0.4

#36 Peterplan

Peterplan

    Member

  • Jr. Member
  • PipPip
  • 16 posts

Posted 05 December 2012 - 02:26 AM

Since the download speed from given link http://szampe.com/su...down.asp?id=927 is very..very slow, can anyone share out his downloaded files '0242.rar for W1' and '0244.rar for W2.

#37 Jagg1010

Jagg1010

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 05 December 2012 - 03:58 AM

:o
Really. O de fuf .
Are you sure . Are you watching again this ugly customizable ui or just its say it having ui from 4.0.4

ugly sanei ui was back, settings show old 4.0.3 informations and so on... so back to livesuite, flashed 0242 and won't do that ota-update again in future ;)

Is there a way to stop that ota-update check!? (so I don't get that update notification after every boot)

#38 WhyAndroid?

WhyAndroid?

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 05 December 2012 - 04:23 AM

Here is 042 to share after I downloaded it yesterday. It took 15 hrs, and I had to use a download manager program since Chrome and IE9 kept timing out with network error in the middle of downloads. errrrrrrgggg!

This is [user-crane_anpei101sy-r4.0.2450] https://dl.dropbox.c...506212/0242.rar Again this is 4.04 for the N10 W1 screen on N10 and N10 Deluxe

Update on Tasselhof Root. Problem was drivers would not load on a XPproSP3 box. I ran it on a WIN7Ul-64bit I had to select the Tasselhof driver folder to install driver and get the Device Manager [Android(!)] to go away.

2 Issues:
1) When running Option 2 Root, my N10 would start to reboot, but would not go past the initial SANEI static boot logo. I solved this by disconnecting the MicroUSB from the N10, until the logo dissapeared and boot started to conitinue, and immediately reconnecting before the PC recongnises the USB connection again. When Option 2 goes to second reboot, the same was required again.
2) I tried option 4, to modify build, this fails, and G Sensor and disply gets messed up and display gets inverted 180 deg! The same thing haappened on my N83. In both cases 4.04 firmware had to be reinstalled.

Hope this is helpful to someone.

#39 Jagg1010

Jagg1010

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 05 December 2012 - 06:04 AM

Thanks WhyAndroid for your mirror and hints regarding Tasselhof so I don't want to test the buil.prop thing <_<

#40 jimibxl

jimibxl

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 05 December 2012 - 12:16 PM

Since the download speed from given link http://szampe.com/su...down.asp?id=927 is very..very slow, can anyone share out his downloaded files '0242.rar for W1' and '0244.rar for W2.


I had put a link but after more than 70 downloads and not even a thank you i delete the link.