Jump to content


Photo

Pipo M2 3G


  • Please log in to reply
5 replies to this topic

#1 desmondo

desmondo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 55 posts

Posted 18 November 2012 - 04:05 PM

Hi guys rec'd my tablet yesterday and have to say so far very impressed. Nice and speedy, wifi is brilliant compared to my other devices. I have no problems with the storage which i was worried about. I am using a 32GB sandisk ultra.

I do have one problem and that is using the 3G i flashed the TNT rom and it looks good. I notice that there is no option to turn on 3g module and it will not save my APN which is O2 uk. I had this problem with the original f/w but at least when i accessed APN it would list a variety of 3 providers has anyone else had problems like this.

When i choose detect network i get an error the same with manual select.

This is really bugging me as this is why i mainly bought this tablet over others.

#2 reece

reece

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 59 posts
  • Locationscotland

Posted 18 November 2012 - 05:39 PM

I am in exactly same boat I'm pretty sure its just firmware rather than tablet. I am on orange and can't get to work also using TNT ROM. I noticed also there is no option to turn on off 3g module and I can't save APN either I will phone orange tomorrow ask them for APN in case tablet needs different than my mobile. Will let you know what happens. Let me know if you figure it out kind of bugging me

#3 mkh

mkh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 137 posts

Posted 19 November 2012 - 09:32 AM

guys maybe post this in the TNT firmware 3G version thread and see if roman can give a fix to the firmware?..am to get my tablet by wednesday only so will not be able to update u at present..

#4 demag

demag

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 19 November 2012 - 07:04 PM

Got exactly the same problem. Took delivery last week. Also menu button doesn't work and volume down button doesn't work. I can get 3G using my old 3 network dongle but its painfully slow where as wifi is lightning fast.

#5 reece

reece

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 59 posts
  • Locationscotland

Posted 20 November 2012 - 03:14 AM

Try menu button in browser mine work on certain apps doesn't work on home screen but tbh I don't need a menu button as there's one in the task bar

#6 TLW002

TLW002

    Member

  • Jr. Member
  • PipPip
  • 24 posts

Posted 21 November 2012 - 08:24 AM

My Pipo Max-M2 3G (as stamped on the back of the unit) arrived yesterday. Stock firmware runs smooth, no problems with any buttons. It did arrive with JB 4.1.1 and a handful of Chinese apps which I uninstalled...took less than 10 minutes. Overall I am very impressed with the speed and smoothness of the unit. The WiFi downloads were much faster than my previous tablet, a Mediacom M907c with CM10. I will attempt a 3G connection today but need to purchase a SIM card and data plan from ATT. I believe they are my only option in the U.S.

Any questions, feel free to reply.

Troy