Jump to content


Photo

Ainol Novo 10 Hero


  • Please log in to reply
280 replies to this topic

#261 Hossain

Hossain

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 15 January 2013 - 11:12 PM

Hello friend.
so you have updatedt to v1219.
do you have any bug in this version?? like screen rotation problem or wifi issue?


I have also updated from 1115v2 to 1219 and its working fine and much faster then 1115v2. Booting time is just few seconds. Touch responses are very first. No Rotations or G sensor problems. Update will take only few minutes. Grate job by Ainol Developers.

Before update you have to backup your all files. Because updated will erase all your current setting and documents. And please also use 1/2GB sdcard with fat-32 format.

Best.

#262 Hossain

Hossain

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 15 January 2013 - 11:29 PM

I will not take the risk of flashing new firmware just to squeeze out a little bit of performance gain but that's just me.

I have heard enough horror stories of touchscreen issues, G sensor not working and bricked Heroes after flashing new firmware.

Everything is working fine with my Hero and I intend for it to remain that way.


You can take a risk if you want for better performace. Those people who brick their TAB they no nothing about firmware and have no idea how to update. if you one of them please do not try this at home!!! :(

#263 kennobi

kennobi

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 21 January 2013 - 04:27 AM

You can take a risk if you want for better performace. Those people who brick their TAB they no nothing about firmware and have no idea how to update. if you one of them please do not try this at home!!! :(


Hi Hossain,

Do you mind guide us on the firmware upgrade steps by steps. Does you use USB or OTA update to the latest firmware.
And where do you download the firmware?

Thanks in advance

#264 Konstantinos Ath.

Konstantinos Ath.

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 21 January 2013 - 06:51 AM

Hello Hero owners,

I have v1219 with problems such as:

- Last version of youtube does not work (temporarily fixed with older apk version)
- Streaming videos from webpages is no-go... I hear the sound but no picture...
- Skype: I have to open the camera during the call, otherwise i cannot hear my partner (!)
- Bluetooth headset: connected but cannot hear anything (skype, csipsimple or any app)..

Any solutions? Is there new firmware on the way? Does CM10.1 have those problems fixed?

Thank you in advance!

#265 Hossain

Hossain

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 22 January 2013 - 01:35 AM

Hi Hossain,

Do you mind guide us on the firmware upgrade steps by steps. Does you use USB or OTA update to the latest firmware.
And where do you download the firmware?

Thanks in advance


Dear Kennobi,

If you want to update your firmware to 1219 just follow this process. This is 100% workable…

Before follow the process please backup all of your documents from the Tablet to Pen-drive or Sd card - Because updating process will erase all the data from tablet (Stupid - Ainol Developer)

1. Download 1219 firmware
2. unzip the .rar file
3. you will see the following files

*aml_autoscript
*Novo1003-Hero-1219.zip
*u-boot.bin
*uImage_recovery

4. Take a 1/2 GB Micro-SD card and format your card using card reader (FAT32).
5. Just copy all the above file to the card (not in a folder)
6. Power off your Tablet
7. Inset the Micro SD card (which one is containing the above files)
8. Press POWER and VOLUME DOWN (-) buttons simultaneously for 3-5 seconds till boot to recovery mode.
9. Use VOLUME DOWN (-) button to scroll down and use the VOLUME UP (+) button to select the option.
10. Select “wipe data/factory reset” (press volume + for enter) then confirm (yes – using volume + button)
11. Select “wipe cache partition” (press volume + for enter) then confirm (yes – using volume + button)
12. Select "wipe media partition" (press volume + for enter) then confirm (yes – using volume + button)
13. Select "Apply update from EXT" and choose "Novo1003-Hero-1219.zip" (same use volume + for select or confirm)
14. Relax and wait until tablet completed its task back to recovery menu
15. Select "reboot system now" and the tablet will reboot in a couple of minutes.
16. YOU ARE DONE – Congratulations.
17. Now select your Preferred language from setting menu.

This firmware are already factory rooted - so, use link2sd apps to remove the Chinese apps from this tablet if you don't like them.

Regards,
Hossain from Bangladesh

#266 F&LSuperstore

F&LSuperstore

    Advanced Member

  • Authorized Business Seller (ABS)
  • PipPipPip
  • 1,026 posts
  • LocationTampa Bay, FL

Posted 22 January 2013 - 04:54 AM

Hello Hero owners,

I have v1219 with problems such as:

- Last version of youtube does not work (temporarily fixed with older apk version)
- Streaming videos from webpages is no-go... I hear the sound but no picture...
- Skype: I have to open the camera during the call, otherwise i cannot hear my partner (!)
- Bluetooth headset: connected but cannot hear anything (skype, csipsimple or any app)..

Any solutions? Is there new firmware on the way? Does CM10.1 have those problems fixed?

Thank you in advance!


CM10.1 makes it worse. You would be better off using the current bootloader and using the latest TWRP/CWM and comp ZIP for the hero and using CM10.

Skype fix: https://docs.google....FR2LVhnMFk/edit

A lot of newer apps break in 4.1.2, which is typical for an OS that is constantly changing the way the system handles app processes. Hopefully things will be more standardized as new OSes roll out.
Posted Image
Frank, President
F&L Superstore - www.flsuperstore.com
email: frank@flsuperstore.com
blog: flsuperstore.wordpress.com
MSN: flsuperstore@gmail.com

#267 maludroid

maludroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 34 posts

Posted 22 January 2013 - 05:11 AM

Dear Kennobi,

If you want to update your firmware to 1219 just follow this process. This is 100% workable…

Before follow the process please backup all of your documents from the Tablet to Pen-drive or Sd card - Because updating process will erase all the data from tablet (Stupid - Ainol Developer)

1. Download 1219 firmware
2. unzip the .rar file
3. you will see the following files

*aml_autoscript
*Novo1003-Hero-1219.zip
*u-boot.bin
*uImage_recovery

4. Take a 1/2 GB Micro-SD card and format your card using card reader (FAT32).
5. Just copy all the above file to the card (not in a folder)
6. Power off your Tablet
7. Inset the Micro SD card (which one is containing the above files)
8. Press POWER and VOLUME DOWN (-) buttons simultaneously for 3-5 seconds till boot to recovery mode.
9. Use VOLUME DOWN (-) button to scroll down and use the VOLUME UP (+) button to select the option.
10. Select “wipe data/factory reset” (press volume + for enter) then confirm (yes – using volume + button)
11. Select “wipe cache partition” (press volume + for enter) then confirm (yes – using volume + button)
12. Select "wipe media partition" (press volume + for enter) then confirm (yes – using volume + button)
13. Select "Apply update from EXT" and choose "Novo1003-Hero-1219.zip" (same use volume + for select or confirm)
14. Relax and wait until tablet completed its task back to recovery menu
15. Select "reboot system now" and the tablet will reboot in a couple of minutes.
16. YOU ARE DONE – Congratulations.
17. Now select your Preferred language from setting menu.

This firmware are already factory rooted - so, use link2sd apps to remove the Chinese apps from this tablet if you don't like them.

Regards,
Hossain from Bangladesh


A little addendum: In my case step 15 reboots to recovery and I need to do all the things again. The second reboot boots the system.
And you don't need to use link2sd. In applications manager you have 'deactivate'.

#268 Hossain

Hossain

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 23 January 2013 - 12:36 AM

A little addendum: In my case step 15 reboots to recovery and I need to do all the things again. The second reboot boots the system.
And you don't need to use link2sd. In applications manager you have 'deactivate'.


Its okay if you need 2 boots to acomplised the job. Anyway you have done it great.

Yes friend you can "deactivate" the apps from apps setting - if you want to keep those unwanted programme for future use (it will kill tab's few MB)if not better to kill them using links2sd or titanium.

Best,
Hossain

Edited by Hossain, 23 January 2013 - 12:37 AM.


#269 petervasakolla

petervasakolla

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 24 January 2013 - 06:14 AM

CM10.1 makes it worse. You would be better off using the current bootloader and using the latest TWRP/CWM and comp ZIP for the hero and using CM10.

Skype fix: https://docs.google....FR2LVhnMFk/edit

A lot of newer apps break in 4.1.2, which is typical for an OS that is constantly changing the way the system handles app processes. Hopefully things will be more standardized as new OSes roll out.



Hello users,

I ordered Ainol 10 Hero from Spemall, and it arrived yesterday(23-Jan-2013) to (UK), Speed Delivery, Good Tablet,

First impression :-

1) lasts 6 hours with Wifi, Gaming and Full Brightness
2) came with v1219 Firmware, Eng manual, pre-installed Chines Apps - searching how to remove :)
3) wifi signal is good even far away from router,
4) Screen v-good compare to local chines tablets, 10 point touch,
5) Bluetooth working fine with Jabra Bt3300 Stereo.
6) installed some Apps via Play store (most of them r working) happy so far..
7) Battery % percentage is showing perfect so far..
8) sound quality is good via dual speakers.
9) camera quality -- For Skype is ok(enough iso), but not good for taking pics -> who really cares :)
10) Streaming you-tube videos from browser is good so far..

Will update after Some more Tests

Issues so far :-

1)youtube app does not work (i have to try mentioned in Above post !)

2) I have a problem, Face Lock/Unlock is not working after Restart the Tablet, it works excellent for the first time, but after a complete restart while unlocking in camera section video part - camera is flickering to back cam and front cam == half rear cam and half front cam :rolleyes::) Don't know weather it will fix after a restart, i will check and update here.

Will update after Some more Tests ....

Edited by petervasakolla, 24 January 2013 - 06:16 AM.


#270 androidinata

androidinata

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 67 posts

Posted 24 January 2013 - 06:22 AM

Curiously waiting for my hero to come.... !!!

Sent from my GT-I9100 using Tapatalk 2

#271 petervasakolla

petervasakolla

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 24 January 2013 - 08:21 AM

Update.... from new new Firmware 1219

>> Like @Konstantinos..

I also had problem Streaming videos from webpages.

I hear the sound but no picture, if i scroll down/up for some time, then i can see picture in full screen but still cant stream to the end Lagging !!!!... :mellow:

Any Solution so far... please?

#272 ahse0w

ahse0w

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 25 January 2013 - 10:24 AM

hi everyone..
i got a novo10 to my relatives overseas. when trying to use google talk for audio chat, i can hear the other side but they cannot hear me.
they are running CM10 on the tablet and i am using a galaxy nexus to gtalk with them.
i tried the desktop gtalk program to talk to them but it's the same issue. i can hear the other side but they cannot hear me..
and i am absolutely sure my mics work.

anyone has got similar issue with this?

#273 petervasakolla

petervasakolla

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 28 January 2013 - 08:33 AM

hi everyone..
i got a novo10 to my relatives overseas. when trying to use google talk for audio chat, i can hear the other side but they cannot hear me.
they are running CM10 on the tablet and i am using a galaxy nexus to gtalk with them.
i tried the desktop gtalk program to talk to them but it's the same issue. i can hear the other side but they cannot hear me..
and i am absolutely sure my mics work.

anyone has got similar issue with this?



Had problem with skype audio via Bluetooth, not transmitting audio..

#274 Konstantinos Ath.

Konstantinos Ath.

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 05 February 2013 - 09:36 AM

New firmware!!!!! Anyone tried???

-> Ainol site | Click here <-

#275 petervasakolla

petervasakolla

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 05 February 2013 - 10:40 AM

New firmware!!!!! Anyone tried???

-> Ainol site | Click here <-


I think its for Novo Hero II !!!!

#276 Jote

Jote

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 05 February 2013 - 11:55 AM

New firmware!!!!! Anyone tried???

-> Ainol site | Click here <-

http://translate.google.com/translate?sl=auto&tl=en&js=n&prev=_t&hl=fi&ie=UTF-8&eotf=1&u=http%3A%2F%2Fwww.ainol.com%2Fplugin.php%3Fidentifier%3Dainol%26module%3Ddownload%26action%3Dinfo%26downloadid%3D129

I think its for Novo Hero II !!!!

Nothing there or behind download link says anything about Hero 2.

Edited by Jote, 05 February 2013 - 11:57 AM.


#277 Konstantinos Ath.

Konstantinos Ath.

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 05 February 2013 - 12:14 PM

It's for the first Hero 10 - just tried. Many apps are missing such as google play...

But it seems faster and better than 1219.

Waiting your responses!

#278 Konstantinos Ath.

Konstantinos Ath.

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 05 February 2013 - 12:27 PM

new firmware topic here

#279 Faisal Saleem

Faisal Saleem

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 13 February 2013 - 08:59 AM

Update.... from new new Firmware 1219

>> Like @Konstantinos..

I also had problem Streaming videos from webpages.

I hear the sound but no picture, if i scroll down/up for some time, then i can see picture in full screen but still cant stream to the end Lagging !!!!... :mellow:

Any Solution so far... please?


Restarting the device mostly resolves streaming issue. My Experiance

#280 shmogt

shmogt

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 28 March 2013 - 04:31 PM

Mine came with 1226. Is there a place I can see all the versions out there? I don't know how new or old this is.
www.team-shmo.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users