Jump to content


Photo

Pipo Smart S1 not remain in sleep !


  • Please log in to reply
11 replies to this topic

#1 Fratello

Fratello

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 121 posts

Posted 04 November 2012 - 02:41 AM

Hi, guys ! I bought this tablet, yesterday, as "upgrade" to my previous Teclast P76Ti ...It's a nice tablet ; works fine ...but I discover one annoying issue : after enter in sleep mode (auto or by presssing the button On/Off), screen comes "ON" randomly for a few seconds then comes "OFF", and so on and so on !!!
It's something that must be checked/uncheked in settings ?! It's hardware or software (JB 4.1.1.) issue ?!
Thanks in advance !
====
...and another question : which version of Batman - Dark Knight Rises work 100% on this tablet ?! My little boy want so much this game ...
Ex-owner of MID (8650), LY-F1, Zenithink ZT282 C91 Upgrade ; Eken-T05A ; Teclast P76Ti - now Pipo Smart S1, for my son! There is no perfect tablet !

#2 Jackhasasammy

Jackhasasammy

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 04 November 2012 - 04:13 PM

Hi, guys ! I bought this tablet, yesterday, as "upgrade" to my previous Teclast P76Ti ...It's a nice tablet ; works fine ...but I discover one annoying issue : after enter in sleep mode (auto or by presssing the button On/Off), screen comes "ON" randomly for a few seconds then comes "OFF", and so on and so on !!!
It's something that must be checked/uncheked in settings ?! It's hardware or software (JB 4.1.1.) issue ?!
Thanks in advance !
====
...and another question : which version of Batman - Dark Knight Rises work 100% on this tablet ?! My little boy want so much this game ...



Yep, thats what happens (Apparently to every rockchip CK3066 device)

#3 Fratello

Fratello

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 121 posts

Posted 04 November 2012 - 05:30 PM

Thanks ...I think You are right ...http://forum.xda-developers.com/showthread.php?t=1887045
===
What about Batman ?!
Ex-owner of MID (8650), LY-F1, Zenithink ZT282 C91 Upgrade ; Eken-T05A ; Teclast P76Ti - now Pipo Smart S1, for my son! There is no perfect tablet !

#4 DrZoidberg

DrZoidberg

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 04 November 2012 - 05:44 PM

I may be completely wrong, but is it waking with a microSD error. That's what my M1 does, though not that frequently. If you remove the memory card does it still happen?

#5 Fratello

Fratello

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 121 posts

Posted 05 November 2012 - 01:18 AM

On mine I dont have this issue with SD-card ...
Ex-owner of MID (8650), LY-F1, Zenithink ZT282 C91 Upgrade ; Eken-T05A ; Teclast P76Ti - now Pipo Smart S1, for my son! There is no perfect tablet !

#6 lms

lms

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 29 November 2012 - 01:56 AM

Hi Fratello,

Can you tell me which brand of microSD card you use and the size? I am asking because I have the same problem with my tablet waking up every few minutes. It happens so frequently that it really drains my battery. I tested this by charging it full and then just left my tablet alone without using it. At the end of the day (say around 8~9 hours after), my battery went down to 40%. It's pretty bad. Initially I had no idea it was the microSD card issue and thought it has something to do with the settings, then I come across this post and watch what was happening when my tablet woke up and found out it is the exact same issue.

So far I have tried multiple cards and all of them has this issue.
Patriot 4GB, Patriot 8GB, Patriot 32GB, Adata 32GB, Transcend 4GB

Right now I have my microSD removed and hoping that PiPO will fix the issue in the next firmware release. I have seen another post saying that this issue is fixed in the latest firmware for M1 (or is it M2, can't remember exactly) so my hopes are high.

Thanks.

#7 Fratello

Fratello

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 121 posts

Posted 29 November 2012 - 08:57 AM

Mea culpa ...It's a issue with SD-card !!! I post in forum last fw received from Pipo ; users say the issue is no longer present ! I don't tested this fw yet ...
Ex-owner of MID (8650), LY-F1, Zenithink ZT282 C91 Upgrade ; Eken-T05A ; Teclast P76Ti - now Pipo Smart S1, for my son! There is no perfect tablet !

#8 guss1

guss1

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 29 December 2012 - 06:49 AM

Hi, guys ! I bought this tablet, yesterday, as "upgrade" to my previous Teclast P76Ti ...It's a nice tablet ; works fine ...but I discover one annoying issue : after enter in sleep mode (auto or by presssing the button On/Off), screen comes "ON" randomly for a few seconds then comes "OFF", and so on and so on !!!
It's something that must be checked/uncheked in settings ?! It's hardware or software (JB 4.1.1.) issue ?!
Thanks in advance !
====
...and another question : which version of Batman - Dark Knight Rises work 100% on this tablet ?! My little boy want so much this game ...



i think i have solved this, the problem is when the pipo goes to sleep a warning flashes up to say it has lost wifi, wich wakes the pipo up and then reconnects wifi, you need to go into the advanced wifi settings and change the shut down wifi during sleep option or else you just end up with a loop, also disabeling wifi notifications may work aswell, this worked for me hope it helps

#9 larryjq

larryjq

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 40 posts

Posted 03 January 2013 - 10:40 AM

i think i have solved this, the problem is when the pipo goes to sleep a warning flashes up to say it has lost wifi, wich wakes the pipo up and then reconnects wifi, you need to go into the advanced wifi settings and change the shut down wifi during sleep option or else you just end up with a loop, also disabeling wifi notifications may work aswell, this worked for me hope it helps


I used to have that problem but I solved with the last update of rom on pipo's website, that solves the sound problem (turned off after a while)

#10 bigpickle

bigpickle

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 05 January 2013 - 05:53 AM

I'm using TNT Ver 3 and still have the intermittent sound.
But I'm also having this wake issue too but it isn't to do with SD card its from the WiFi dropping all the time, it seems the ROM drops WiFi to save on power drain but the S1 will screen wake to show you its dropped the WiFi.
Not the greatest combination.

#11 larryjq

larryjq

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 40 posts

Posted 07 January 2013 - 03:05 PM

I'm using TNT Ver 3 and still have the intermittent sound.
But I'm also having this wake issue too but it isn't to do with SD card its from the WiFi dropping all the time, it seems the ROM drops WiFi to save on power drain but the S1 will screen wake to show you its dropped the WiFi.
Not the greatest combination.


Well, maybe you wanna try the last pipo official rom, I'm very happy with it

#12 pws31

pws31

    Member

  • Jr. Member
  • PipPip
  • 21 posts

Posted 08 January 2013 - 04:03 AM

Well, maybe you wanna try the last pipo official rom, I'm very happy with it

I can confirm it, with the last rom the SD card issue is gone. arctablet has created rooted version (and 2GB RAM) of this last firmware, check it here:
http://www.slatedroi...post__p__477040

Best regards
Paweł