Jump to content


Photo

AML FLASH TOOL aka ImageBurnTool


  • Please log in to reply
124 replies to this topic

#121 citolin

citolin

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 20 May 2014 - 01:33 PM

thats ok but i need it



#122 Potmik76

Potmik76

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 29 May 2014 - 01:30 AM

Hi all,

I bought a new Onda V975m tablet 2 weeks ago and after running out of battery it doesn't seem to charge the battery when connected to power or pc. When you press the power on button you just get an emrty battery icon and that's all. Same when you try volume up or volume down button + power on button. I send an email to Onda online from where I bought it and I got this answer:

"For updated firmware ,please check here(http://pan.baidu.com/s/1i3l3RMl)

For updated firmware guide , please check here (http://www.onda-tabl...e-update-guide/)"

 

I tried to do it but couldn't since It's my first experience with android and probably I am missing some steps since a lot of directions are in chinese language. I also have a feeling that it is a hardware issue. Please let me know if you can help because I can ask for replacement If it is a matter of hardware.

 

Thanks!!!



#123 Alejandro Garcia Bordas

Alejandro Garcia Bordas

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 07 June 2014 - 05:16 PM

Hi... i have a big problem, hope you can helpme....turn on table (home+power button) doesn't work, and can't update my Onda V971. This what i did... I'm lost.

 

 

I tried the following and none of this has helped me
 
a) Hold the home + power for 10 seconds
a1) Press home and several times the power button
B) off the table with the power button for 10 seconds, disconnect the USB, hold down the home for 5 sec, connect usb cable and power give 10 clicks
c) Root the tablet, send the zip firmware to the tablet and charge it with OTA update, (says I only have to abort and nothing is installed)
d) Installation via SD Card does not work
 
How i can update my tablet?
e) Using the Android Utility tells me I'm not allowed to wipe


#124 zmesnjavc

zmesnjavc

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 13 June 2014 - 08:17 AM

Hi,

 

can anyone please help me? I have Onda V975m and the screen does not turn on when I power on the device.

 

I had installed the new Android 4.4.2 beta on the tablet and it worked fine. Until one day I shut down the tablet and accidently turn it on in recovery mode (volume up + power up button). When system started to install again, I turned the device off. After that, tablet turns on, (if it is connected to pc, it recognizes m-8 chip), but the screen is black.

 

1, I have ImageBurnTool on my win7 computer, and i have installed the drivers from \...\_Driver folder. But when I import Upgrade File (I am using the latest official V2.0.1 Android 4.4.2 ROM from onda-tablet.com website) and I choose the "update.zip" I get error in image burn tool "find no upgrade config Please load it manually!"  - i can't erase nand. (i think that's why i can't force new firmware on tablet with image burn tool)

 

2. I even tried the same process with the custom rom from this website: http://www.ondaforum...zak-v110-based/  (I used V1 version)

 

Any advice?



#125 bancetz

bancetz

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 17 August 2014 - 01:17 AM

how to flashing advan T2i Amlogic
using amlburningtool ... please I'm
looking Vandroid damaged my T2i
advan Amlogic firmware can not find
him