Jump to content


Photo

Ainol Fire Dead Screen Issue


  • Please log in to reply
43 replies to this topic

#21 Mr. Splodge

Mr. Splodge

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 239 posts

Posted 04 October 2012 - 01:50 PM

You probably flashed a rom for the other type of display panel than the one you have. Should be recoverable. Not sure about your touch digitiser though, I thought that issue was fixed in the 0907 kernel.

#22 PoppyNyet

PoppyNyet

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 04 October 2012 - 03:41 PM

Try adjusting the brightness. The boot animation is fine so I would suspect not hardware unless it's related to how high the brightness is set.


Did you get a chance to watch the video? You will note in the video and in the description it is not a completely black screen following bootup, it flickers and sputters. I have given it a full charge overnight and this morning it gave me about two minutes of normal use before the screen goes haywire again. Is anyone able to watch the video and give an opinion? Thanks for taking the time, I am worried about this as it is my first tablet purchase - I'm not off to a good start!

#23 Fusch

Fusch

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 42 posts

Posted 04 October 2012 - 03:54 PM

could be a display driver issue. Take a look which firmware is installed.
I would try to install either the opposite TM or QM 930 firmware to see if it solves the issue.

But perhaps ask Pat for his opinion

#24 greyrider

greyrider

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 61 posts
  • LocationNot far from Cardiff, South Wales next to England

Posted 04 October 2012 - 04:04 PM

You probably flashed a rom for the other type of display panel than the one you have. Should be recoverable. Not sure about your touch digitiser though, I thought that issue was fixed in the 0907 kernel.

Me? Nope, QM Rom used for a QM display. If it's recoverable....how?

#25 ckinoza

ckinoza

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 28 October 2012 - 09:17 PM

mine is dead screen now.. shut down by itself and cannot open after then.. press on the power on button, nothing shows up.. what can i do?

#26 ainolpk

ainolpk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 195 posts
  • LocationLahore

Posted 29 October 2012 - 01:45 AM

mine is dead screen now.. shut down by itself and cannot open after then.. press on the power on button, nothing shows up.. what can i do?


Charge!
  • Avallach7 likes this

#27 gb_lawrence

gb_lawrence

    Member

  • Jr. Member
  • PipPip
  • 25 posts

Posted 02 November 2012 - 04:12 AM

Charge!



LOL :p

#28 Mjhieu

Mjhieu

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 173 posts
  • LocationVietnam

Posted 10 November 2012 - 01:13 AM

Send back to manufacture for the warranty. I've also got 1 dead touch screen, everything else work fine except touch. No matter what FW I tried from official to Feiyu/Cm10, nothing work, and I know exactly my fire is QM version. B4 the touch gone, I update it to feiyu 29/10, after the upgrading, I used it well for few hours, shut it down and turn it on, verything work, but after 1 day when I boot it on again, the touch gone, really dont know why.

Edited by Mjhieu, 10 November 2012 - 01:14 AM.

Nexus 7 Wifi 32 gb with Mostley Kernel 1.6ghz cpu 520 mhz gpu under Cm10.1 Fusion 4.8
Novo 7 Venus/Fire/Aurora
Haipad M7 - C8 owner
Samsung Galaxy Note 2

My Site

#29 angga yudap

angga yudap

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 10 December 2012 - 06:45 PM

Send back to manufacture for the warranty. I've also got 1 dead touch screen, everything else work fine except touch. No matter what FW I tried from official to Feiyu/Cm10, nothing work, and I know exactly my fire is QM version. B4 the touch gone, I update it to feiyu 29/10, after the upgrading, I used it well for few hours, shut it down and turn it on, verything work, but after 1 day when I boot it on again, the touch gone, really dont know why.

hey Mjhieu, I have the same problem too. can I get the link of update feiyu 29/10 ? maybe I can try it

#30 mbratkis

mbratkis

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 11 December 2012 - 08:26 AM

Hi, i have searched for this topic for ainol legend but couldn't find one, so sorry for posting here, cause i can't start a new topic. I've received my ainol legend tablet yesterday and it seems that it has a faulty screen,which looks like this when turned on: https://www.dropbox....hh/IMG_1201.JPG
When i contacted the seller, he said that this might be caused by a problem in firmware and promised to send me new firmware today, but he doesn't answer to any email from me today.. Do you think this could be caused by a firmware error (doubt it) or is the screen is faulty and there's nothing to do. Cause i can hear clicks when i touch the screen, like unlocking the tablet and etc. So the touch screen itself is working. Thanks for any help!

#31 Tee Kukur

Tee Kukur

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 13 December 2012 - 10:34 PM

Has anyone with a 'dead screen' tried to use the AML Flash tool and build a recovery TF with the contents of the AMLF 0921?


screen still dead after upgrade to 0921, after that try to upgrade with 0930, CM10...still dead. Finally i return my Fire to seller an i got TM-version (although with S/N :xxx20121116xxxx ).. tm version for first batch isn't?

#32 ltolean

ltolean

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 25 December 2012 - 05:45 AM

Hello.

After several months of successful using Ainol Fire (QM Screen, Feiu 0931), I have a problem. When I turned on device the screen comes green, see the photos:
Attached File  DSC_0021.JPG   93.03KB   47 downloadsAttached File  DSC_0022.JPG   77.56KB   46 downloads

Please suggest how to solve the problem?

#33 Steve8x8

Steve8x8

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 264 posts

Posted 30 December 2012 - 10:33 AM

Could this be caused by a loose screen connector? (Since opening the device voids warranty, your options may be limited.)

#34 Faizan Mirza

Faizan Mirza

    Member

  • Jr. Member
  • PipPip
  • 14 posts

Posted 01 January 2013 - 04:45 PM

Hello,

I have ainol flame, i am using it since 4-5 months and it was working good but automatically touch is not working anymore i tried everything updated patches, updates all firmwares step by step but still touch is not wotking but the mouse is working through OTG cable... Please help me to fix it or do i need to repair it? is it possible to open it easily and check if the problem is from hardware? If it is software then please tell me how to fix it?

Many many thanks in advance.....

#35 Zeus!

Zeus!

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 60 posts
  • Locationnull

Posted 01 January 2013 - 08:49 PM

I 've one of ainol fire 20121216 dated TM screen ( must be new batch) that touch screen not working when it comes... i've installed feiyu 1031tm firmware and after that installted dead screen patch by feiyu and touch screen starting work again!...its very annoying i'm thinking to use device or sending back to replace..because maybe later on touch screen will not work again..

Tablets:   Aurora,Crystal,Aurora2,Fire,RenaM9,ONDA VI40,Cube U30GT,Cube Mini,Ramos W30...

Phone: Nexus S, iocean X7 Elite


#36 troxy

troxy

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 10 January 2013 - 02:28 PM

Can I please ask for any expert advice? I received my Fire today from BuyinCoins, have not changed ROMs or anything, from the moment I started it up the screen would flicker and then go blank, occasionally sputtering back onto the screen and then disappearing again.

I plugged it in to charge and left it for a while, now it goes through the boot screens with no problems, but as soon as it loads the home page it starts doing it again. The system seems to be operating fine but the screen is unusable. I have uploaded a video of it here:

http://youtu.be/kgvl2hxeesQQ

Do you think this is a hardware issue or a firmware problem? It is certainly a lot of hassle RMAing it but if I have no choice....has anyone seen anything like it before?

I have the same problem with vertical lines randomly appearing.
Sometimes screen dies for a few minutes.
Touch is working but no picture is showing.
Problem seems to be less frequent if you set the screen brightness very low.
I'm running "Feiyu 1031 qm" firmware right now.
My video:

#37 levIT8

levIT8

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 22 January 2013 - 03:47 PM

Not sure if this is related but since a couple of weeks I have two Fire tablets (both with s/n 20121216Gxxxxxx). They were both delivered with firmware 20121211tm.

I noticed pretty soon that one of them had a problem where the display would sometimes stay black regardless of connecting the power supply or holding/pressing the power button. This happened more often after having it turned off for a period of time (= being cold). Then all of the sudden the display would turn on again and the tablet was then in standby (= not powering up) so it was obviously just the display not working properly.

Yesterday I found out that this behavior seems to be due to a bad connection to the display - maybe the backlight?

On my unit, the problem can be fixed by pushing gently down at the edges of the screen. Likewise it's often possible to provoke the error by pushing in the opposite direction. Needless to say I will try to get it fixed/replaced under warranty.

Anyway, I thought I'd share this in case anybody else has the same issue!

#38 xer0backlash

xer0backlash

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 46 posts
  • LocationAuckland, New Zealand

Posted 23 January 2013 - 12:12 AM

Not sure if this is related but since a couple of weeks I have two Fire tablets (both with s/n 20121216Gxxxxxx). They were both delivered with firmware 20121211tm.

I noticed pretty soon that one of them had a problem where the display would sometimes stay black regardless of connecting the power supply or holding/pressing the power button. This happened more often after having it turned off for a period of time (= being cold). Then all of the sudden the display would turn on again and the tablet was then in standby (= not powering up) so it was obviously just the display not working properly.

Yesterday I found out that this behavior seems to be due to a bad connection to the display - maybe the backlight?

On my unit, the problem can be fixed by pushing gently down at the edges of the screen. Likewise it's often possible to provoke the error by pushing in the opposite direction. Needless to say I will try to get it fixed/replaced under warranty.

Anyway, I thought I'd share this in case anybody else has the same issue!

Sounds like you simply have a bad connection on the LCD ribbon cable due to sloppy assembly. If you have the skills open the tab and reconnect it. 10 minute job.

See THIS

#39 integrator

integrator

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 26 January 2013 - 07:00 AM

I think we keep going back and forth as to whether or not we upgrade the ROM or leave it at stock in order to avoid the dead screen issue.

Please answer the questions below only if you have a dead screen issue:

1. did you upgrade your stock ROM: Yes or No ?

2. did you recharge your device through the mains or using your computers' usb ports ?

3. when recharging, was your tablet fully off or in sleep mode ?


Hi,

1. No upgraded already stock 4.0.4 to 4.1.2 feiyu and worked well but the battery issue was troubling me so I wanted to try reset battery stat.
2. Recharged through mains
3. Sleep mode when recharging

Flashed CWM-5.5.0.4-fire_tm as I have TM screen
Than wiped cashes, memory, battery stats, dalvik cache
Than restarted, tablet got up in Chinese and dead touch screen

Back to recovery mode, wiping all memories and cashes, than trying to flash firmware...
Passed 2 stages and error on third one...

Tried again, wiping and re-flashing, again error.
Switched off.

No more up, dead, dead, dead.

Tried unbricker with SD card - no success
Tied to connect to PC under Win and to see M3 device to try to use AML flash - Win won't see it in device manager.

The only alive sign is the silent "tick" when forcing shutdown (keeping power for 10 sec).
Christian Troy was advising to use aml autoscript with 1031 from feiyu to get it up but I guess this I have covered by trying to use unbricker/recovery SD card.

Kind of desperate already ... have been fighting with it week ...

Help, ideas, advises, welcome!

#40 erikfromsweden

erikfromsweden

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 30 January 2013 - 03:59 PM

I Was going to write in this thread and complain. But surprisingly my Flame works again :)

State yesterday evening:
Tablet in standbymode, with mains power plugged in, had been so for some days.
When waking up tablet: Screen is backlit, but the LCD is all black, or well a bit gray then due to backlight.
I tried to turn the tablet off by pressing power button a long time, turned it on again. It started up. Touchscreen works, but I cannot see what I do of course. Tried to boot into recovery... again no change. No Droid on the screen, just a gray shade of black. Tried diffrent turn-on/off/boot options a few times, before giving up and going to sleep.

This morning i made sure the tablet was turned off and no charger. Then I went to work.

When I came home from work, i turned my tablet on, and everything works, like bloody magic!
Hope it may perhaps help someone!