Jump to content


Photo

[rom] CyanogenMod 10 Tweaks


  • Please log in to reply
1085 replies to this topic

#401 digital0

digital0

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 165 posts
  • LocationVilnius

Posted 12 November 2012 - 04:01 PM

I'm curious as to whether if it may be a compatibility update issue or not. Especially if others aren't having any issues.

If you mean compatibility zips - no, they are in no way related to phablet mode. It's CM10 issue, and probably will be fixed with some update.

#402 studyhardforlove

studyhardforlove

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 14 November 2012 - 06:11 AM

Hello, excuse me why don't recently updated ROM? I saw [ROM] CyanogenMod 10 (update 2012-11-10) Christian Troy in 10 has been updated, but waiting for many days still have no action ah. Seems to support full screen, you think? Ok. Thank you for your efforts, I will continue to support you.

#403 spigot

spigot

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 14 November 2012 - 08:34 AM

Be patient, Shaun has also his private life. ;)

#404 ataxy

ataxy

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 87 posts
  • LocationMontreal, Quebec, Canada

Posted 14 November 2012 - 04:26 PM

wow i am always amazed how people seem to think the are intitled to the free support of others for a product they bought that does not support the work that those other do..... if you want to be angry about your product been not up to par with your expectation, be angry at sanei and ampe or any other companny for not giving you good support, maybe they will hire a couple more children to make it better just for you.... just saying.... :|
Ampei A10/Sanei N10 with CM10+tweak

#405 jmrgabriel

jmrgabriel

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 14 November 2012 - 04:39 PM

Hi! I have a pointofview ProTab 2.4xl and I've tried every rom available with the compatibility from C.Troy (on testing protab2.4xl_compatibility_1.2.rc0.zip) and my touchscrean does not respond, i have to go to the recovery via emulator and adb with keyboard. Everything else seems to be working just fine by the way, and I really like your rom.
I've tried to install via recovery with and without the gapps and the result was the same. I'va also tried evry combination of data and dalvik wipes in every possible order, so I think it is a problem with the touchscrean script. Do you think there is anyway to make this rom work with this hardware? If you're interested I can provide any data you want via adb.

Thanks in advance and have good job on building roms!!

#406 franjocc

franjocc

    Member

  • Jr. Member
  • PipPip
  • 18 posts
  • LocationSpain

Posted 15 November 2012 - 04:04 AM

Shaun is doing a good job.
The latest test rom works great.
Woxter 97 IPS

#407 DLS

DLS

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 15 November 2012 - 05:47 AM

I´m running the stable rom version on my black g9 and for the first time i can really enjoy my g9 :)
But i´m still having trouble with the wifi dropping out after a while and i have to wait for it to connect again, it´s really annoying when you´re playing online poker :(
I´ve tried the app wifi-fixer but no luck, does anyone have a sollution for this?
Thanks for a great rom :)

#408 myfluxi

myfluxi

    Member

  • Jr. Member
  • PipPip
  • 28 posts

Posted 15 November 2012 - 09:32 AM

Still portable WiFi option not working dude. Do something about it

Sent from Galaxy Note II using Tapa talk 2

Ignorant fool! I wish you good luck porting this monster commit to the Realtek 8192CU kernel driver and work on the Android userspace drivers as well. As an alternative you may revert Androids P2P framework to CM9 which would possibly kill other things. Believe me, I looked hard into this but gave up after lot's of hours invested. In the meantime be happy with what we have or shed $$$ for a better device with a Broadcom chipset and expensive support.

BTW, I implemented kernel based over/undervolting with an appropriate 12-step frequency table.
  • spigot and digital0 like this

#409 apollo_el

apollo_el

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 84 posts

Posted 15 November 2012 - 10:02 AM

I´m running the stable rom version on my black g9 and for the first time i can really enjoy my g9 :)
But i´m still having trouble with the wifi dropping out after a while and i have to wait for it to connect again, it´s really annoying when you´re playing online poker :(
I´ve tried the app wifi-fixer but no luck, does anyone have a sollution for this?
Thanks for a great rom :)


I don't have this specific problem with my wi-fi signal, rather the typical short range issue. However, with CM10 (i'm also running the stable), it's been the best so far. I am looking for a USB-to-ethernet or USB-to-wireless adapter, as a possible way to resolve this, but so far I couldn't find any info whether this would work on our G9's or not. Perhaps, you'll be lucky enough to find the answer and then let me know :-)
  • spigot likes this

#410 lownoise

lownoise

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 15 November 2012 - 11:59 AM

Ignorant fool! I wish you good luck porting this monster commit to the Realtek 8192CU kernel driver and work on the Android userspace drivers as well. As an alternative you may revert Androids P2P framework to CM9 which would possibly kill other things. Believe me, I looked hard into this but gave up after lot's of hours invested. In the meantime be happy with what we have or shed $$$ for a better device with a Broadcom chipset and expensive support.

BTW, I implemented kernel based over/undervolting with an appropriate 12-step frequency table.


Myfluxi,

Thank you for the continuing updates you make for this devices!
I've made a build with your wifi patch and the latest upstream sources and i must say the battery life is very good
The deep sleep works very well now :rolleyes: also i don't have any wifi reconnect problems any more!
The kernel you provided in this threat is stable, no reboots so far.

I'm trying to build your kernel from source of github, but i failed
I'm trying to build the sunxi-3.0 branch but it doesn't matter witch toolchain i use.
I've make errors in the module/example dir
I'm using ./build.sh sun4i_cm10
Any hints about compiling the kernel??

#411 tablette

tablette

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 15 November 2012 - 12:11 PM

hallo, I want to download atachements from this forum, but can not. Perhaps I need more posts before I can. Please answer me.

#412 emilios

emilios

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 15 November 2012 - 12:32 PM

hallo, I want to download atachements from this forum, but can not. Perhaps I need more posts before I can. Please answer me.


No its not this , am not so sure but if i remeber correct i used to download with out be member . The link that you choose it drives at some one hoster or if not that then can you describe what its happening

Edited by emilios, 15 November 2012 - 12:34 PM.


#413 myfluxi

myfluxi

    Member

  • Jr. Member
  • PipPip
  • 28 posts

Posted 15 November 2012 - 02:02 PM

Myfluxi,

Thank you for the continuing updates you make for this devices!
I've made a build with your wifi patch and the latest upstream sources and i must say the battery life is very good
The deep sleep works very well now :rolleyes: also i don't have any wifi reconnect problems any more!
The kernel you provided in this threat is stable, no reboots so far.

I'm trying to build your kernel from source of github, but i failed
I'm trying to build the sunxi-3.0 branch but it doesn't matter witch toolchain i use.
I've make errors in the module/example dir
I'm using ./build.sh sun4i_cm10
Any hints about compiling the kernel??

For the toolchain, it has to be Code Sourcery arm-none-eabi-2010.09-50 else you'll suffer from wakelocks because some device cannot be put to sleep.
./scripts/build.sh sun4i_cm10 kernel

What kind of cpompile error is it?

#414 lownoise

lownoise

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 15 November 2012 - 02:20 PM

For the toolchain, it has to be Code Sourcery arm-none-eabi-2010.09-50 else you'll suffer from wakelocks because some device cannot be put to sleep.

./scripts/build.sh sun4i_cm10 kernel

What kind of cpompile error is it?


The compile error comes when you try to compile the modules

./scripts/build_sun4i_cm10.sh modules
#
# configuration written to .config
#
Building modules
make: Entering directory `/home/lownoise/Android/kernel/linux-sunxi/modules/example'
/home/lownoise/Android/kernel/linux-sunxi
make -C /home/lownoise/Android/kernel/linux-sunxi M=/home/lownoise/Android/kernel/linux-sunxi/modules/example
make[1]: Entering directory `/home/lownoise/Android/kernel/linux-sunxi'
  LD      /home/lownoise/Android/kernel/linux-sunxi/modules/example/built-in.o
  CC [M]  /home/lownoise/Android/kernel/linux-sunxi/modules/example/example.o
cc1: error: unrecognized command line option ‘-mlittle-endian’
cc1: error: unrecognized command line option ‘-mno-thumb-interwork’
/home/lownoise/Android/kernel/linux-sunxi/modules/example/example.c:1:0: error: unknown ABI (aapcs-linux) for -mabi= switch
/home/lownoise/Android/kernel/linux-sunxi/modules/example/example.c:1:0: error: bad value (armv5t) for -march= switch
make[2]: *** [/home/lownoise/Android/kernel/linux-sunxi/modules/example/example.o] Error 1
make[1]: *** [_module_/home/lownoise/Android/kernel/linux-sunxi/modules/example] Error 2
make[1]: Leaving directory `/home/lownoise/Android/kernel/linux-sunxi'
make: *** [build] Error 2
make: Leaving directory `/home/lownoise/Android/kernel/linux-sunxi/modules/example'

EDIt: Workaround for building modules
make ARCH=arm CROSS_COMPILE=~/Android/kernel/toolchains/arm-2010.09/bin/arm-none-linux-gnueabi- INSTALL_MOD_PATH=output modules

Edited by lownoise, 15 November 2012 - 02:24 PM.


#415 LocalJ

LocalJ

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 89 posts

Posted 15 November 2012 - 09:16 PM

was wondering why the Bluetooth wont work and never will on my ampe a10
Ampe A10 4.1.1 rom

#416 fahad

fahad

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 16 November 2012 - 04:48 AM

so more issues found,
I am using onda vi40 elite and in my last few comments i shared few issues that were keyboard is slow popping up at certain places and it crashed a little...now new problem is that it hangs and i need to restart it....sort of crashing but this time tablet becomes unresponsive at time and at others, apps wont open so restart is required..overall its good but these issues are a must to get rid off

#417 yakzil

yakzil

    Member

  • Jr. Member
  • PipPip
  • 29 posts

Posted 16 November 2012 - 11:40 AM

so more issues found,
I am using onda vi40 elite and in my last few comments i shared few issues that were keyboard is slow popping up at certain places and it crashed a little...now new problem is that it hangs and i need to restart it....sort of crashing but this time tablet becomes unresponsive at time and at others, apps wont open so restart is required..overall its good but these issues are a must to get rid off

I'm using 2012-11-04 on my v140 onda elite, don't have the problems you described. I've flashed most of the cm9's and all of the cm10's. Trying one of myfluxi mods left me unable to boot or get into recovery, consequently I had to go back to livesuite to flash an ICS rom, which meant I had to do a complete wipe. I then went back to CM10 from ICS and the overall performance was much smoother than before with the same rom. So every cloud has a silver lining ! I was left wondering if bits of code get left behind after multiple flashes. The only problem that I find is that wifi can be erratic, some days it is fine, other days signal strength drops despite no change in signal from my router.

#418 Dinvan

Dinvan

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 16 November 2012 - 05:15 PM

For the SaneiN10, how much /system partition space do you need?

Cheers!

#419 studyhardforlove

studyhardforlove

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 16 November 2012 - 10:15 PM

thanks

#420 suffix

suffix

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 238 posts
  • LocationFinland

Posted 17 November 2012 - 08:31 AM

Since last night I've been unable to boot my device, stuck in boot animation. I did no tweaking/modding but just the usual stuff; browsed, played games and installed a couple of app updates from playstore. Shut down my tablet normally, and after that it's just been stuck in the CM animation.

What the hell? Is format + reinstall my only option?






Recent blog entries on this topic

Photo

From: [rom] CyanogenMod 10 Tweaks

By s2k7 in s2k7's Blog, on 17 November 2012 - 08:13 PM

Source: [rom] CyanogenMod 10 Tweaks

Read Full Entry →