Jump to content


Photo

Charging vi40 DC


  • Please log in to reply
28 replies to this topic

#21 fugitoid

fugitoid

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 22 September 2012 - 07:48 AM

Flashed the Vi40D_v1.5-EN01a firmware and now I'm extremely happy. :D

Even google calendar syncs now, which never happened with factory settings or other FW.

Seems to be charging ok.
  • ebsbow likes this

#22 Simola

Simola

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 23 September 2012 - 03:20 PM

How long it is taking for people's Vi40 DC to charge?

I charged mine overnight from around 4% and by the morning it had 77% charge. This was over a 10 hour period.

So....how long for a full charge?

PS I'm using the supplied charger and cable.

#23 sgarat

sgarat

    Member

  • Jr. Member
  • PipPip
  • 24 posts

Posted 23 September 2012 - 03:30 PM

More or less. It takes around 10-12 hours to get 100%

#24 ebsbow

ebsbow

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 331 posts
  • LocationBE

Posted 24 September 2012 - 07:40 AM

Charging takes 100%, about 3 to 4 hours using the adapter and 2.5mm cable, not over the mini-B usb.
A820 - blog 

#25 fugitoid

fugitoid

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 24 September 2012 - 10:25 AM

*sigh* I had to find out. It was charging fine, but then, to test, I let the battery drain to 5%, then plugged in the charger. Nothing. Just continued draining to 0%, and now it won't take a charge at all.

Now I'm going to have to do hard reset and start again.

Has anyone else experienced this?

#26 Simola

Simola

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 24 September 2012 - 02:10 PM

*sigh* I had to find out. It was charging fine, but then, to test, I let the battery drain to 5%, then plugged in the charger. Nothing. Just continued draining to 0%, and now it won't take a charge at all.

Now I'm going to have to do hard reset and start again.

Has anyone else experienced this?

When you charge but the battery drains - is the battery charging? I. e is the battery icon in the notification bar showing as charging?

Just wondering if you're charger might be faulty.

#27 fugitoid

fugitoid

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 24 September 2012 - 05:17 PM

When you charge but the battery drains - is the battery charging? I. e is the battery icon in the notification bar showing as charging?

Just wondering if you're charger might be faulty.


It shows - Charging: 5%... Charging: 4%... Charging: 3% etc.

I thought it was charger, but it can't be. I've tried dozens of times after it dies, but the only way to get it going again is total factory reset. Then it charges just fine. It's doing it right now. 5th time, I think.

The only other thing I can think of is that an app is causing problem. But this time I hardly installed any, and all mainstream apps. Gmail, Google reader, Google Drive, Dolphin browser, Dropbox, Facebook, Hootsuite, Avast, a couple of small games, and maybe a couple of others.

#28 Mike212

Mike212

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 04 December 2012 - 07:01 PM

It shows - Charging: 5%... Charging: 4%... Charging: 3% etc.

I thought it was charger, but it can't be. I've tried dozens of times after it dies, but the only way to get it going again is total factory reset. Then it charges just fine. It's doing it right now. 5th time, I think.

The only other thing I can think of is that an app is causing problem. But this time I hardly installed any, and all mainstream apps. Gmail, Google reader, Google Drive, Dolphin browser, Dropbox, Facebook, Hootsuite, Avast, a couple of small games, and maybe a couple of others.



Hi there
If it's any consolation I think the same thing has happened to my vi40.
I've had the dual core for about 3 months, no trouble, good fun. Was happy with ICS, when out of the blue watching a video via HDMI the vi40 rebooted itself. It looked fine afterwards.
I noticed that the battery was reading 27% so I put it on charge via the adapter supplied as usual.
Went back three hours later and the charge was 25%.
I reloaded factory version v1.4 in case there was some app that i'd 'disturbed' or something, and all that happened was the thing had got to 17% by the time I'd put it through all of the various reboots I could think of.

When plugged via usb into windows, the usual screen comes up 'turn on usb mode' in fact everything seems to be as usual, but there is no charging happening either via usb or the adaptor.
The icon that indicates 'recharge' does not go into it's 'green' recharging mode.

It'll cost a fortune to send registered back to China from France but I have no choice, currently there's about 10% left and so far nothing at all has reversed the trend.

I would of brought a mac, but wanted the freedom of android and the cheaper price, but now it's no longer cheap. Such is life.
Mike

#29 valkoz

valkoz

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 411 posts

Posted 08 December 2012 - 08:05 AM

Hi there
If it's any consolation I think the same thing has happened to my vi40.
I've had the dual core for about 3 months, no trouble, good fun. Was happy with ICS, when out of the blue watching a video via HDMI the vi40 rebooted itself. It looked fine afterwards.
I noticed that the battery was reading 27% so I put it on charge via the adapter supplied as usual.
Went back three hours later and the charge was 25%.
I reloaded factory version v1.4 in case there was some app that i'd 'disturbed' or something, and all that happened was the thing had got to 17% by the time I'd put it through all of the various reboots I could think of.

When plugged via usb into windows, the usual screen comes up 'turn on usb mode' in fact everything seems to be as usual, but there is no charging happening either via usb or the adaptor.
The icon that indicates 'recharge' does not go into it's 'green' recharging mode.

It'll cost a fortune to send registered back to China from France but I have no choice, currently there's about 10% left and so far nothing at all has reversed the trend.

I would of brought a mac, but wanted the freedom of android and the cheaper price, but now it's no longer cheap. Such is life.
Mike


Hi, Mike.

Problem with battery solved.

See http://www.slatedroi...post__p__454486 section "TROUBLESHOOTING ONDA tablets"

Connor
don't want to argue - want to discuss