Jump to content


Photo

Cyanogenmod 10 Jelly Bean


  • Please log in to reply
284 replies to this topic

#241 pepe44

pepe44

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 192 posts

Posted 21 December 2012 - 02:31 AM

Okay have you tried this one? http://dragondevs.co...iyu-update1216/


Yes, I tried this one. Power consumption is enormous, almost twice the stock ROM (I got less than 4 hours, while on stock ROM I get 6 hours). This 1216 FeiYu ROM seems fast, but it's not smooth. Many apps are not supported and can't be installed from Google Play. Youtube, Firefox, perharps many more. Bluetooth dongle not supported as well. Too buggy, I got back to stock 0712.

#242 frmbhb

frmbhb

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 170 posts

Posted 21 December 2012 - 04:53 AM

Thank you for the link (since the link, for some reason not working, I'll search Ainil website). Thanks anyway.

It's here, although I downloaded from different site, don't remember, but now I checked Ainol website, and the download link is this:
http://dl.vmall.com/c07diknhes

I don't know whether it supports any 3G dongle or not, you have to try.



#243 pepe44

pepe44

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 192 posts

Posted 21 December 2012 - 05:05 AM

Thank you for the link (since the link, for some reason not working, I'll search Ainil website). Thanks anyway.


I just checked this link, no problems here. You have to click on the filename, "Save" dialog box should appear. Do not click on ay big green buttons, it will try to install some file downloading utility, you probably don't want it.

This link is taken from Ainol website, when you go to Support page (服务支持), download link for Aurora V1 will lead to the one I gave you above.

#244 Ollie17

Ollie17

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 248 posts

Posted 21 December 2012 - 11:08 AM

Yes, I tried this one. Power consumption is enormous, almost twice the stock ROM (I got less than 4 hours, while on stock ROM I get 6 hours). This 1216 FeiYu ROM seems fast, but it's not smooth. Many apps are not supported and can't be installed from Google Play. Youtube, Firefox, perharps many more. Bluetooth dongle not supported as well. Too buggy, I got back to stock 0712.

I know these problems are quite bad but hopefully Feiyu can fix them!
Novo 7 Aurora V1
Nexus 4 16Gb
ZTE Blade TFT running CM10.1 (4.2.2)
Youtube : http://www.youtube.c...ad?feature=mhee
Twitter: @Ollie_Reed17

#245 Sicksense

Sicksense

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 21 December 2012 - 11:48 PM

Hello, I am trying to install the latest quarx CM10 on a Aurora V1 without any luck. The touch patches do not seem to work. I tried a updating boot loader with one provided by aishi but that didn't work either. Not sure if I even downloaded the correct one because in this forum the download links someone provided for the "fixes" for V1 are broken, when trying to install it says "bad". Someone else reported this as occuring. I tried to download them a few times, same outcome.

If someone could provide valid dowlonad links for the v1 files it would be greatly appreciated!

I want to give quarx's latest CM10 a test run, but none of the patches are working. I tried everything and scowered the threads for a solution but nothing works. With troys patches I get blank screen, with quarx patches I get no touch response, and with change of bootloader I get hanging boot. I installed properly and I for sure have a V1 Aurora and my partition is large enough.


Aurora V1

Currently running CM9 Troy's latest.

#246 doctormord

doctormord

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 55 posts

Posted 22 December 2012 - 02:19 PM

Cheers,

this is the way it worked for me:

If possible, start over with Feiyu 0429 via livesuit.

Once in CWM, do a full wipe incl. dalvic cache.

If this is working, flash Quarx 0901. Newer releases don't work.
Right after, flash new bootloader (NewBl.zip).

At last flash the touch fix attached.

Attached Files


Edited by doctormord, 23 December 2012 - 05:16 PM.


#247 aishi

aishi

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 23 December 2012 - 10:58 PM

Instead of reflashing via livesuit, you can install the bootloader via cwm:
- Aurora bootloader from 0429 rom v1.zip
- Aurora bootloader from 0812 rom v1.zip
- bootloader by douglasanpa V1OLDBL.zip (thanks douglasanpa..!!!)

install one of those bootloader if you have some problems with your touchscreen after installing touchscreen patch.

Edited by aishi, 23 December 2012 - 11:14 PM.


#248 erio

erio

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 24 December 2012 - 10:08 PM

anyone had ever like this, my aniol v1 forgotten the login password. I use password to protect my device and one day it forgotten the password. I am sure I input the correct one but it always said I was wrong and the device become unusable.

#249 looking4free

looking4free

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 26 December 2012 - 01:17 AM

anyone had ever like this, my aniol v1 forgotten the login password. I use password to protect my device and one day it forgotten the password. I am sure I input the correct one but it always said I was wrong and the device become unusable.

maybe you forgot the correct password? the device will not change the oassword itself

#250 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 26 December 2012 - 05:06 AM

Although the factory rom is fast and not laggy, there were quite a few features I missed from CM10. I've decided to switch back to Quarx 1209. I've spent many hours on google without success.

Problem is that I can't access the internal SD card as I would normally.
Description:
- sdcard00 isn't mounted or doesn't exist; only my external card and the system/boot partition of 1gb is visible.
- On boot, "Preparing SD card - Checking for errors" appears but an error occurs: "Damaged SD Card - SD card is damaged. Try reformatting it". I've clicked formatbut nothing happens.

- Attempted this process but it won't work as INTERNAL_SD does not exist. http://www.slatedroi...__1#entry422776


Anyone managed to fix this?


P.S. I went From factory 0709 rom (for v3), flashed Feiyu 0429 (livesuite with format), v3 touch for 0429, CWM 6, Quarx 1209, touch drivers and gapps.

On another note, has anyone been able to use CWM factory restore successfully? I always get a errors after the boot image is complete. Haven't been able to restore any of my backups saved on the Sdcard

Edited by y.pango, 26 December 2012 - 12:02 PM.

My NOVO 7 Aurora experiences and info @ pango's world

#251 erio

erio

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 26 December 2012 - 06:48 AM

maybe you forgot the correct password? the device will not change the oassword itself


Not really, the PIN is a 4 digit number for all my android devices, not possible to forget. It happened twice for me, only on this device.

#252 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 26 December 2012 - 03:08 PM

Although the factory rom is fast and not laggy, there were quite a few features I missed from CM10. I've decided to switch back to Quarx 1209. I've spent many hours on google without success.

Problem is that I can't access the internal SD card as I would normally.
Description:
- sdcard00 isn't mounted or doesn't exist; only my external card and the system/boot partition of 1gb is visible.
- On boot, "Preparing SD card - Checking for errors" appears but an error occurs: "Damaged SD Card - SD card is damaged. Try reformatting it". I've clicked formatbut nothing happens.

- Attempted this process but it won't work as INTERNAL_SD does not exist. http://www.slatedroi...__1#entry422776


Anyone managed to fix this?


P.S. I went From factory 0709 rom (for v3), flashed Feiyu 0429 (livesuite with format), v3 touch for 0429, CWM 6, Quarx 1209, touch drivers and gapps.

On another note, has anyone been able to use CWM factory restore successfully? I always get a errors after the boot image is complete. Haven't been able to restore any of my backups saved on the Sdcard



OMG! After sooo many hours of re-flashing and trying various terminal commands, I realised that CM10 + touch patch works perfectly; no problems with sdcard00. It's the gapps that I was using that caused problems. I was using gapps-jb-20120726-signed as it was working fine earlier. I simply needed to update the gapps. I fixed the problem using: gapps-jb-20121011-signed

Reference: http://wiki.rootzwik..._4.1.x-4.2.x.29

Hmm... YouTube isn't working. Video tries to load then crashes. Any fixes for this?

Edited by y.pango, 27 December 2012 - 04:13 AM.

My NOVO 7 Aurora experiences and info @ pango's world

#253 ivanz

ivanz

    Advanced Member

  • Hero Member
  • PipPipPip
  • 819 posts
  • LocationPhilippines

Posted 27 December 2012 - 03:29 AM

Quarx CM10-1209 is good.. But Aurora-v3 Front Camera went unusable on both Picture and Video Capturing...

Tested also on Video Calling... Going back to Feiyu-MOD-04.29 + Feiyu-CWM-06.28

#254 looking4free

looking4free

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 28 December 2012 - 12:00 AM

OMG! After sooo many hours of re-flashing and trying various terminal commands, I realised that CM10 + touch patch works perfectly; no problems with sdcard00. It's the gapps that I was using that caused problems. I was using gapps-jb-20120726-signed as it was working fine earlier. I simply needed to update the gapps. I fixed the problem using: gapps-jb-20121011-signed

Reference: http://wiki.rootzwik..._4.1.x-4.2.x.29

Hmm... YouTube isn't working. Video tries to load then crashes. Any fixes for this?

You should install older version of youtube. Newest version of youtube is not working.

#255 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 28 December 2012 - 03:30 AM

You should install older version of youtube. Newest version of youtube is not working.


Awesome! This did the trick. Thanks!

Ivanz, I have a v3 and my camera and video capturing works on Quarx 1209.

FYI... I've updated my blog post listing the steps I took to install Quarx 1209 rom on my V3. I just need to add the YouTube fix as well.

To mimic the performance of the factory 0709 rom, my CPU settings are 60-1008 on Fantasy mode.
My NOVO 7 Aurora experiences and info @ pango's world

#256 cyclonmaster

cyclonmaster

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 111 posts

Posted 28 December 2012 - 12:27 PM

Cannot open this website anymore? http://quarx2k.ru/cm...ly-novo7(aurora)/
Visit My Blog: http://cyclonmaster.blogspot.com/
Please answer my Project Survey: https://apps.faceboo...urveys/4dq0i6wv

#257 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 28 December 2012 - 07:53 PM

Cannot open this website anymore? http://quarx2k.ru/cm...ly-novo7(aurora)/


Try this alternative link I found:
http://volkov.ath.cx...-novo7(aurora)/
My NOVO 7 Aurora experiences and info @ pango's world

#258 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 30 December 2012 - 08:26 PM

I've just updated my blog post to add details about installing V6 SuperCharger script to optimise memory management and reduce lag even further. It's summarised in my "Quarx CM10 10121209 install procedure". Hope you find it useful! :)
My NOVO 7 Aurora experiences and info @ pango's world

#259 looking4free

looking4free

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 01 January 2013 - 01:12 AM

All I can say that this rom is much better with the previous build but you still encounter some lags and freezing while using apps. Ive been using the latest cm10 since it came out. And also the battery management is much better, getting 4-5hrs while browsing the web.

#260 y.pango

y.pango

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 112 posts

Posted 01 January 2013 - 05:37 AM

All I can say that this rom is much better with the previous build but you still encounter some lags and freezing while using apps. Ive been using the latest cm10 since it came out. And also the battery management is much better, getting 4-5hrs while browsing the web.


It's the lag and the freezing that I wish was completely gone. The factory 0709 rom is pretty much lag free... but on this latest rom I've now managed to reduce most of the lag and improve batt somewhat. The latest V6 script does make a noticeable difference and is so much easier to use these days; it's pretty much all automated now.

I'm also finding satisfactory speed results with either
Fantasy 60-960 settings or
Smartass v2 60-1008.
I don't feel the need to increase the max speed further as its responsive enough and reduces heat/battery drain.
My NOVO 7 Aurora experiences and info @ pango's world