Jump to content


Photo

[ROM] [Beta] AOSP Jellybean 4.1.1 (R3)


  • Please log in to reply
395 replies to this topic

#181 Joe G.

Joe G.

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts

Posted 12 September 2012 - 07:08 AM

Tried RC3... my thoughts:

1. Wifi is MUCH improved! thank you!

2. Google Play issue works great.

Suggestion: When you first start Google Play (Market) the app ES File Explorer needs to be updated. If you go to Settings, apps, and 'force stop" the program and uncheck 'Notifications', Google Play will connect to the server first then you can update the app in normal fashion.. This seemed to work for me.. Hope it helps others.

3. Video works well.

Thank you Namko-- super job. I am now looking for a nice JB splash screen that I will flash from Recovery. Again.. thank you.

Oh, almost forgot .... I have the Herotab C8 tablet.

Edited by Joe G., 12 September 2012 - 07:09 AM.


#182 MikeViller

MikeViller

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 195 posts
  • LocationCanada

Posted 12 September 2012 - 08:28 AM

@Joe G
wifi improved compare to r2 ????????
Thanks
Coby Kyros mid8024

#183 MikeViller

MikeViller

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 195 posts
  • LocationCanada

Posted 12 September 2012 - 08:53 AM

@all
interesting fact that I remember but can not get it back,
in a forum from KTZ forum Kyros someone mention something about a aluminium paper foil than is inside the tablet and by removing this the wifi is improved???? (but you need to open the cover, not sure)....
just to let you all know....
Thanks
Coby Kyros mid8024

#184 Joe G.

Joe G.

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts

Posted 12 September 2012 - 09:00 AM

@Joe G
wifi improved compare to r2 ????????



Correct.

Edit: I've flashed all three RCs so far. This one is "most improved"

Edited by Joe G., 12 September 2012 - 09:01 AM.


#185 jushi

jushi

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 12 September 2012 - 09:49 AM

@all
interesting fact that I remember but can not get it back,
in a forum from KTZ forum Kyros someone mention something about a aluminium paper foil than is inside the tablet and by removing this the wifi is improved???? (but you need to open the cover, not sure)....
just to let you all know....

Yes, I can confirm it. I have done it on my MoveO TPC-7S that is the same as Herotab C8 in Russia and it helped me much. The result was the same on all ROMs I tried. So if you have troubles with wi-fi reception just check if you have this aluminium foil on your antenna and remove it. But this issue does not depend on firmware.

#186 old_fart

old_fart

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 549 posts

Posted 12 September 2012 - 12:03 PM

Do we have any antenna experts ? What if you goto some mail order catalog and get a ( looks like a really cheap aluminum paper clip of some sort... ) second antenna and wire them in parallel. Would they cancel each other out and screw the pooch ?
.
How is the battery life in R3 ?

Edited by old_fart, 12 September 2012 - 12:05 PM.


#187 jiggykillauk

jiggykillauk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 237 posts
  • LocationLondon UK

Posted 12 September 2012 - 02:03 PM

will this work on the A8T/C8T?
Tablet C8 Running Tsunami v1.9- Almost retired
My Novo7 Aurora arrived from China today 23/2/12!!!-Sold

My C8t/A8T arrived from China on wed 6/6/12- close to retiring
My Aurora II was PURCHASED in the UK

Sony Tablet S {4.03r5a}

#188 drsooraj

drsooraj

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 202 posts
  • Locationindia

Posted 12 September 2012 - 02:31 PM

i just have a polythene looking covering on the antenna(on iball slide),..anyway i hav removed it...but not quite sure wether it caused any improvemnt in reception!

#189 MikeViller

MikeViller

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 195 posts
  • LocationCanada

Posted 12 September 2012 - 03:03 PM

@namko

the extsd (exterior card) can be mounted on the mid8024 but it is not constant I need to play with the card insertion (in and out) before it actually get mounted...
(just woundering if it's my tablet card reader ???)

r3 is good I do not think the wifi is improved. at first boot it seem to be very good but for some reason it do not remain I get web page error not being able to load......

good work... about Project Butter can we thing of trying something on our tablet........
Thanks
Coby Kyros mid8024

#190 old_fart

old_fart

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 549 posts

Posted 12 September 2012 - 03:43 PM

i just have a polythene looking covering on the antenna(on iball slide),..anyway i hav removed it...but not quite sure wether it caused any improvemnt in reception!

In my humble opinion, removing the 'polythene' will not change the signal. . Ya, the tough part is measuring ( quantifying ) the change. . If its crowded by other parts, maybe moving it a tiny bit to be away from other stuff ? ? ?
.
different topic : @namko's note on changes ( improvements ) in R3 does not mention wifi at all . . .

Edited by old_fart, 12 September 2012 - 03:46 PM.


#191 prog19

prog19

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 12 September 2012 - 04:39 PM

This seems like a grat ROM !

Will this work in kyros 7024 ??

#192 drsooraj

drsooraj

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 202 posts
  • Locationindia

Posted 13 September 2012 - 01:35 AM

@oldfart
I hoped for a placebo effect atleast :-).. a bigger antenna could have better reception ryt ?..wat abt connecting another piece of metal sheet on the existing one (my wild imagination !)...if there is a method to detect strength of signal, I am ready to test ...

Edited by drsooraj, 13 September 2012 - 01:39 AM.


#193 namko

namko

    FW Developer

  • FW Developer
  • PipPipPip
  • 685 posts

Posted 13 September 2012 - 01:37 AM

@silverchair:
I wasn't aware of that (CM10 having working WiFi).

@jiggykillauk:
There's partial support for the A8T/M7S. Sound may not be working (I have some changes that I need someone to test to see if sound works.)

@MikeViller:
I'm sure that never happened with my tab. Maybe the card is dirty, or the port is dirty?

@prog19:
Should work. You may have to apply the Coby patch, or you may simply flash the patched ROM by fotocreaman: http://www.4shared.c...amko_JB_R2.html

#194 Danbbking

Danbbking

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 407 posts

Posted 13 September 2012 - 02:42 AM

@Namo
Many thanks for the R3 release and for your answers to my post earlier, most appreciated.Posted Image

Flashed it and have been using it a few hrs. (made sure I wiped to factory settings and wiped cache, etc). My experience is a little mixed unfortunately, so here are my findings for constructive feedback in the hope that solutions to the probs will be found:

Positives:

Scrolling smooth, as is rotation. Touch screen is fine and responsive, maps pinch to zoom, tilt and pan and rotate working great. No jitter while plugged into the mains so touch screen working well. Posted Image Titanium restored all my apps no probs first time round. FAT32 formatted USB stick recognised. Like the homescreen layout.

Issues:

The CPU cracking and squeaking can be heard through the speaker when the mains charger is plugged in. Once had this before on a rom and it was fixed subsequently with a new release so perhaps this could be investigated?

Location setting, despite all being enabled, doesn't work in Maps - it just prompts me to enable location source on in the main settings, (3 options) but they already are all enabled. Tried turning off and on and didn't work.

Wireless is still a major issue for me. While the indicator bar shows 3 to full bar strength, (it's been fine with ICS roms like Ice Fusion 2) the stock browser is far slower slower than with ICS rom, hangs a lot, and game data downloads either throw up connection errors or are really slow, even when in very close proximity to the router. Downloading from Google play doesn't drop but isn't particularly fast.

I changed the build prob with root explorer (using ES note explorer as the text editor) which said it saved the changes, backed up the prop, etc as usual, but on rebooting the build prop seems to have reverted. I definitely have full root (apart from anything Titanium restored all my apps now probs, and root explorer confirmed root). Root explorer definitely had r/w enabled by the way.

Antutu benchmark is unfortunately far lower than before, I got a much lower 725 3D score, (if you recall in my earlier post I was getting 1050, and had mentioned that with the old gingerbread roms from Prox32 I was getting nearer 1300!). Antutu overall score with R3 is 2600!

I played a DIVX AVI smoothly in MX player running straight from a FAT32 formatted 8GB usb stick, but a little over a minute into playing it completely froze my Haipad M7 and all I could do was flick the hard off power switch and reboot.

Google Earth crashes back to the home screen each time I try to run it.

As I've not been able to download any game data I haven't as yet been able to confirm 3D gaming performance. I will try this eve. Assuming won't be good as per findings with Antutu and also as I managed to run Rightware's Taiji ES 2.0 3D benchmark, but it reported a score of 4.42FPS (I've previously gotten 13.2FPS on ICE Fusion 2 ICS rom), so not good.

cheers, and sorry to be the bearer of so many negativesPosted Image

Dan
- 1 x Cube U30GT-H 10.1" dual core/Quad core GPU beauty running CWM JB Evolution 1.02 (thanks Prox32)
- 1 x (Successfully brought back from the brink of brickeddom) Haipad M7 now upgraded 16Gb class4 (int MicroSD model). HDMI. 32GB class4 Ext MicroSD. With latest rooted JoL CM10 Alpha2 Jellybean 4.1.1 (Cheers Jol/Namco)

#195 jiggykillauk

jiggykillauk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 237 posts
  • LocationLondon UK

Posted 13 September 2012 - 02:50 AM

@silverchair:
I wasn't aware of that (CM10 having working WiFi).

@jiggykillauk:
There's partial support for the A8T/M7S. Sound may not be working (I have some changes that I need someone to test to see if sound works.)

@MikeViller:
I'm sure that never happened with my tab. Maybe the card is dirty, or the port is dirty?

@prog19:
Should work. You may have to apply the Coby patch, or you may simply flash the patched ROM by fotocreaman: http://www.4shared.c...amko_JB_R2.html

What do i need to do to test this for you? i'm willing to testflash.
Tablet C8 Running Tsunami v1.9- Almost retired
My Novo7 Aurora arrived from China today 23/2/12!!!-Sold

My C8t/A8T arrived from China on wed 6/6/12- close to retiring
My Aurora II was PURCHASED in the UK

Sony Tablet S {4.03r5a}

#196 fotocreaman

fotocreaman

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 154 posts
  • LocationBelgium

Posted 13 September 2012 - 03:30 AM

@silverchair:
I wasn't aware of that (CM10 having working WiFi).

@jiggykillauk:
There's partial support for the A8T/M7S. Sound may not be working (I have some changes that I need someone to test to see if sound works.)

@MikeViller:
I'm sure that never happened with my tab. Maybe the card is dirty, or the port is dirty?

@prog19:
Should work. You may have to apply the Coby patch, or you may simply flash the patched ROM by fotocreaman: http://www.4shared.c...amko_JB_R2.html

I made a new version based on your R3 http://www.4shared.c...amko_JB_R3.html
For not working volume switch you can use Status Bar Volume Panel Plus https://play.google....m9sdW1lUGx1cyJd
MID1024 running Namko's Jelly Bean

#197 jiggykillauk

jiggykillauk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 237 posts
  • LocationLondon UK

Posted 13 September 2012 - 04:02 AM

can i flash this on my c8t/A8t?
Tablet C8 Running Tsunami v1.9- Almost retired
My Novo7 Aurora arrived from China today 23/2/12!!!-Sold

My C8t/A8T arrived from China on wed 6/6/12- close to retiring
My Aurora II was PURCHASED in the UK

Sony Tablet S {4.03r5a}

#198 daneel14

daneel14

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 13 September 2012 - 06:55 AM

Work fine for me! Great work,very fast, but wifi don't support Ad-Hoc

#199 Danbbking

Danbbking

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 407 posts

Posted 13 September 2012 - 07:14 AM

Work fine for me! Great work,very fast, but wifi don't support Ad-Hoc


@daneel14
just a quick question - are you running a Haipad M7/Herotab C8 or Dropad A8 or the c8t/A8t? (Just note sure which post you are replying to)Posted Image

If you have the former, have you checked any of the issues I am having with mine (post a few up from yours). I've a Haipad M7. Just curious.

cheersPosted Image

D
- 1 x Cube U30GT-H 10.1" dual core/Quad core GPU beauty running CWM JB Evolution 1.02 (thanks Prox32)
- 1 x (Successfully brought back from the brink of brickeddom) Haipad M7 now upgraded 16Gb class4 (int MicroSD model). HDMI. 32GB class4 Ext MicroSD. With latest rooted JoL CM10 Alpha2 Jellybean 4.1.1 (Cheers Jol/Namco)

#200 apolake

apolake

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 34 posts

Posted 13 September 2012 - 08:42 AM

Work fine for me! Great work,very fast, but wifi don't support Ad-Hoc


I was searching for wpa_Supplicant that support AD-Hoc for jellybean also. but, could not find any that will work. however, i was able to get ad-hoc by adding a network in wpa_Supplicant.conf

here is the step i took. I hope it helps you, this worked on coby kyros 1024 running Namko's JB-R3

-Attached is the data that you need to copy and paste within the Supplicant.conf you can find the supplicant.conf in data/misc/wifi

note: turn off and on the device, you should now see your adhoc SSID. To gain access, forget your primary SSID and click on AD-Hoc SSID.
one issue with this is that once you are done with ad-Hoc you would have to re-type your wifi network password everytime.

Attached Files