Jump to content


Photo

ICOO D90W V1 Tablet stuck at boot screen - wont go past android logo


  • Please log in to reply
2 replies to this topic

#1 drkdeath5000

drkdeath5000

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 47 posts

Posted 12 August 2012 - 08:49 AM

Hi all,

My ICOO D90W V1 has suddenly stopped working and wont boot up past the android logo. It happened when i was attempting to overclock the updated official 1.4 rom release from ICOO. I was running SETCPU just about to overclock the cpu when it froze up completely so i then held the power button for 10 seconds to reset it. Since then i havent been able to boot up and its stuck at the android logo.

I've tried a few things to fix it:

  • Powered off and back on
  • pressed in the reset hole located in the mic slot
  • discharged the tablet and left it for a few days
  • re-flashed the firmware img through livesuit - livesuit suceeds every time but tablet is still stuck at android logo
  • sending adb commands - adb never initialises as its stuck at the android logo
  • tried button combos for entering recovery - i dont think there is one on the D90W so the only way is through novo7tools which i cant get into as it wont boot

Model ICOO D90W Tablet PC
CPU All Winner A10, 1GHz, Cortex A8; GPU: Mali 400

#2 drkdeath5000

drkdeath5000

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 47 posts

Posted 12 August 2012 - 09:18 AM

It lives ! Managed to revive it after flashing an older img file through livesuit. My guess is something is missing from the updated firmware release, boot.img maybe ? I'm just so relieved that its working again.

Incase anyone else runs into a similar problem heres the img file i flashed through livesuit http://www.mediafire...xkvqz0ac0019sbi i dont think its an official icoo release but it will do for the purpose of reviving.

#3 enricort

enricort

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 25 April 2013 - 08:15 AM

Hi, thanks for this,

Im already downloading...
I bought Icoo d70pro II , Im very new to android, i dont know anything how to flash etc..

Now, my icoo tab is stuck in boot with the android logo animation..

I read some post that i should update firmware using Livesuite and its img?

BUt i dont know how to do so,

Can someone teach me steps how to do it please...

all the post here i appreciate, but im very new how to do the basics..

so just wanted to ask as we have similar problem,

How could i use this...

Thank you so much, and please bear with me :)

Coolbeans




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users