Jump to content


Photo

New: Gemei G6 8" Dual Core - Coming Soon!


  • Please log in to reply
31 replies to this topic

#21 thesouth1

thesouth1

    Member

  • Jr. Member
  • PipPip
  • 11 posts
  • LocationOhio

Posted 07 November 2012 - 04:41 PM

I tried the latest FW again today and everything seems to be working normally. I also tried the "Gemei G9T xmlfiles and build.prop.zip" but was unsuccessful for some reason. I think I'll just stick with the way it is for now, since everything seems to be working as it should. Too bad Netflix does not work on these. <_<

#22 nolehagas

nolehagas

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 14 November 2012 - 07:29 PM

Heya again.

I finally got my Gemei G6 and installed the newest firmware, the "Gemei G9T xmlfiles and build.prop.zip" from the other thread.

After that i found some more improvements that can be made.
I changed the build.prop: android version from 4.0.3 to 4.0.4, changed the mode from developer to user ( so that the red borders vanish ) and changed the wifi search time from 60 to 120 to save some battery.

Also i found out that the device is missing the shared google maps jar and some other jars that are normally included in the google apps package.

Downloading and installing the complete google apps ( for ics ) from http://wiki.rootzwiki.com/Google_Apps did fix that.
I installed them simply by unzipping the zip file onto the sdcard and copying it into root with the ES File Explorer.
That made one of the apps i programmed visible in the store again. Don't know what other apps are affected.

Sadly Google Music and Youtube still don't work. I can't seem to find the 4.0.8 Version of Youtube that supposedly works.



This aboslutely does work. My Gemei G6 came rooted with Root Explorer, and the build prop was already 4.0.4, so I didn't have to worry about making adjustments to that and the battery issue, etc. However, I did have the Google apps incompatibility problem until I followed the steps above. Chrome still crashes, but there are better browsers around anyway. Google Maps is a must, and it's working 100% of the time so far. I even got the 4.0.8E version of Youtube from androiddrawer.com and after some light testing, it's working like a champ.

Old Youtube APK link: here
http://www.androiddr...4-0-8e-app-apk/

#23 thesouth1

thesouth1

    Member

  • Jr. Member
  • PipPip
  • 11 posts
  • LocationOhio

Posted 15 November 2012 - 11:06 AM

This aboslutely does work. My Gemei G6 came rooted with Root Explorer, and the build prop was already 4.0.4, so I didn't have to worry about making adjustments to that and the battery issue, etc. However, I did have the Google apps incompatibility problem until I followed the steps above. Chrome still crashes, but there are better browsers around anyway. Google Maps is a must, and it's working 100% of the time so far. I even got the 4.0.8E version of Youtube from androiddrawer.com and after some light testing, it's working like a champ.

Old Youtube APK link: here
http://www.androiddr...4-0-8e-app-apk/



Thanks for the YouTube link. It works great! The package that thedex posted didn't change anything that I can see. I only installed the top one, which I am guessing is the latest. I do not see what it did for me? Any suggestions appreciated.

#24 nolehagas

nolehagas

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 15 November 2012 - 05:57 PM

Thanks for the YouTube link. It works great! The package that thedex posted didn't change anything that I can see. I only installed the top one, which I am guessing is the latest. I do not see what it did for me? Any suggestions appreciated.


By "top one" I'm assuming you mean the most recent one for ICS (4.0.4 - 9.0.x - 20120429). That's the one I installed. I also included some of the files and changed permissions per the "Gemei G9T xmlfiles and build.prop.zip", but to tell you the truth, I'm somewhat of a novice when it comes to Android/Linux and I can't tell you exactly which of these actions got my Google apps up and running. I can say this: after messing around with those files/permissions, I booted in recovery mode and cleared the cache. This acted almost like a factory reset in a way, and the tablet language was even set to Chinese when it booted back up. However, it wasn't until I cleared the cache that I was able to go to the Google Play store and sucessfully download and install Google Maps which has since worked without any issues.

For anyone thinking about buying the Gemei G6...
Now that the kinks are worked out, I can say I'm happy with the G6. In retrospect I may have done as well to purchase the Teclast P85 as it is the same size, same resolution, faster processor (I might add it comes with Youtube and other apps installed and working). The only thing you lose out on the P85 is the backside camera, which I use less often than never. However, I do like the G6 casing better (which resembles my other tablet, the Yuandao n101), so it's a bit of a tossup once you get everything you need going on it.

Edited by nolehagas, 16 November 2012 - 12:20 AM.


#25 thedex

thedex

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 17 November 2012 - 09:30 AM

Hey again,
i found new, fixed versions of Youtube, Google Music and Google Video:

http://forum.xda-dev...87#post29390587

Apparently the bug is a missing class that is from JellyBean that google seems to try to call on an ICS Rom.

#26 piotrjw

piotrjw

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 03 December 2012 - 05:48 PM

Hey again,
i found new, fixed versions of Youtube, Google Music and Google Video:

http://forum.xda-dev...87#post29390587

Apparently the bug is a missing class that is from JellyBean that google seems to try to call on an ICS Rom.

I have tried this, but still having problems... Will again...

#27 piotrjw

piotrjw

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 03 December 2012 - 05:50 PM

I have tried this, but still having problems... Will try again...

Is there any fix for the netflix?

#28 thesouth1

thesouth1

    Member

  • Jr. Member
  • PipPip
  • 11 posts
  • LocationOhio

Posted 22 May 2013 - 04:26 PM

Is there any fix for the netflix?


It seems that Netflix has updated their app, Mine is working great now on my G6.

#29 hunglypt

hunglypt

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 08 September 2013 - 10:50 PM

My G6 is deep brick
how to repair it
thanks !
(sr my english is nod good)

#30 phonofranz

phonofranz

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 14 September 2013 - 05:43 AM

Hello there,
my first "real" post in SlateDroid,

I've just got a Gemei G6T from an ########### seller(UK) for cheap and I'm trying to gather some infos.

First question: is G6T any different from G6 (non "T") hardware wise?
Second: apart from screen size and resolution, what are the differences from the G9T?

Third: Tablet came with a non stock JB 4.1.1 that has a number of issues. Most relevant: (1) no playstore (2) a half-rooting, meaning that some apps report the tablet as rooted, but I cannot get privileges for real (3) some lagging that I *think* could relate to a an aggressive power management, but no settings available.

What do you think is best to do: shall I try to fix the current ROM (root, install missing apps, exc...) or is there any alternative ROM I could try right away?


Specs following (CPU-Z + "About tablet"):

ARM Cortex-A9 - Dual core
Rev: r3p0
Clock speed: 48 MHz - 1.51 GHz
GPU ARM Mali-400 MP

GEMEI G6T
Manufacturer: MID
Board: g24ref_K8
Display: JRO03C.eng.grady.wang
Hardware: amlogic
Android version: 4.1.1
Kernel Architecture: armv7l
Kernel version: 3.0.8-geb6d171-dirty (eng.grady.wang)
Screen resolution: 1024 x 720
Screen density: 160 dpi
Total RAM: 873 MB
Internal storage: 0.86 GB
Root Access: Yes (? > but apps get no privileges)

Firmware version: V2.51.012

Kernel version:
3.0.8-geb6d171-dirty
grady.wang@droid07-sz))
#15 SMP PREEMPT Fri Mar 22 20:55:23 CST 2013

Build number
JRO03C.eng.grady.wang

#31 J_Svengali

J_Svengali

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 17 November 2013 - 12:17 PM

hello guys! My battery is stuck at 100% and I'm trying to figure how to get it back to normal. Please help! 8)

#32 thesouth1

thesouth1

    Member

  • Jr. Member
  • PipPip
  • 11 posts
  • LocationOhio

Posted 17 November 2013 - 04:23 PM

I had this happen earlier in this thread when I updated my FW. This is the solution I used: LINK I had to try it more than once, but be sure to reboot the tablet before retrying. Hope it helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users