Jump to content


Photo

Cannot switch off the airplane mode


  • Please log in to reply
No replies to this topic

#1 Magnum1896

Magnum1896

    Newbie

  • Jr. Member
  • Pip
  • 5 posts
  • LocationChangchun, China

Posted 07 August 2012 - 10:47 PM

Hi,

I have a Ainol Novo 8 Advance since 4 month, it is working as it should,
but after my flight back here I cannot switch off the airplane modus.
On the top of the screen there is a plane over the reception meter.

That means I cannot connect to my WLan again. My wlan router is displayed
in the WI-FI settings, but Novo8 tells me it is not in range (I just sitting
3 m far away from it).

As I get the Novo 8 from a friend (he had the same problem and couldn't fix it)
I just viped the cache and that's it.
But now the Novo 8 is completely installed and configured, so when I vipe the cache now
I will loose all the apps and I don't want to install everything new.

Has anyone a solution and can help me?

Thank you in advance
Best regards
Martin


Ainol Novo 8 Advanced




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users