Jump to content


Photo

HELP! ICOO D90W wont boot past android logo


  • Please log in to reply
1 reply to this topic

#1 drkdeath5000

drkdeath5000

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 47 posts

Posted 07 August 2012 - 06:49 AM

As the title suggests my D90W has suddenly stopped working and wont boot up past the android logo. I was running SETCPU just about to overclock the cpu when it froze up completely so i then held the power button for 10 seconds to reset it. At this point the android logo appeared and didnt move beyond that point, i powered off and tried again, same thing. I then proceeded to livesuit where i flashed the official 1.4 image, livesuit suceeded with no errors and the icoo attempted to startup, still though its not moving past the android logo. I've tried livesuit a few times now with no sucess.

I'm out of ideas at this point, to my knowldege there is no way to enter recovery on the D90W without first running novotools and since i cant boot up i cant run novotools and have no means of recovery. Theres also no reset hole on the D90W that i can find... Unless theres some other way to flash to the D90W im stuck with a slate...

Any ideas ?

Thanks

EDIT: I found the reset hole, its the mic slot ... pressed it and felt the click but nothing seems to happen. Tried it both on and off.

Edited by drkdeath5000, 07 August 2012 - 07:20 AM.


#2 akbarkhan31

akbarkhan31

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 03 February 2013 - 05:50 AM

Hi,
I have recently joined slatedroid, I need urgent help on my ICOO D90W tablet. ICOO D90W has suddenly stopped working and wont boot up past the android logo. I brought from ########### 6 months back.

Can you please help me on this technical problem

Thanks,
Akbar