Jump to content


Photo

[ROM - 5.3] ALPHA DIRTY-BEAN 4.1.X - Team DRH (Update 08/23/12)


  • Please log in to reply
1744 replies to this topic

Poll: [ROM - 5.3] ALPHA DIRTY-BEAN 4.1.X - Team DRH (Update 08/23/12) (234 member(s) have cast votes)

Were you able to get the rom installed without looping at "the birds?"

  1. YES (211 votes [90.17%])

    Percentage of vote: 90.17%

  2. NO (23 votes [9.83%])

    Percentage of vote: 9.83%

Vote Guests cannot vote

#21 dubbaYous

dubbaYous

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 14 August 2012 - 09:07 AM

Just out of curiosity, is anyone having problems getting play to install purchased programs???
Captain Zapp Brannigan: In the game of chess you can never let your adversary see your pieces.

gtablet (on loan to a friend)
Asus tf300t stock Jellybean non-rooted
Acer A100 stock Ice Cream Sandwich rooted
Samsung Ativ smart pc 500t (Windows 8 tablet)

#22 gTabletOwnerUnite

gTabletOwnerUnite

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 63 posts

Posted 14 August 2012 - 09:39 AM

Fosser, could you please clarify if we need to "wipe the Cache and Dalvik partitions and power off the tablet" after installing the JB 5.0? I remember reading a previous comment regarding system partition 300M, that due to size limitation, it bad been moved and would be unwise to wipe after the rom install.

The reason I ask is that bit of instruction is still included in the Windows Readme First file included with the 350M NVflash file. It might need updating.
A home and meeting place for gTablet owners on Facebook @facebook.com/gTabletOwners
Sick of Viewsonic taking your money then ignore you? Register your boycott @Boycott Viewsonic.

#23 deuce

deuce

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 14 August 2012 - 09:41 AM

Just out of curiosity, is anyone having problems getting play to install purchased programs???

Just tried and cannot. Get error that can't install to SD.
  • fosser2 likes this

#24 gTabletOwnerUnite

gTabletOwnerUnite

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 63 posts

Posted 14 August 2012 - 09:55 AM

Just out of curiosity, is anyone having problems getting play to install purchased programs???


Same. Could be a CM10 thing and here.

Edited by gTabletOwnerUnite, 14 August 2012 - 10:02 AM.

A home and meeting place for gTablet owners on Facebook @facebook.com/gTabletOwners
Sick of Viewsonic taking your money then ignore you? Register your boycott @Boycott Viewsonic.

#25 tabback

tabback

    Member

  • Jr. Member
  • PipPip
  • 24 posts

Posted 14 August 2012 - 09:57 AM

Just tried and cannot. Get error that can't install to SD.



same here/same problem. Anyone having problems installing apk's not through market. I get a parsing error for all I have tried so far

#26 tsukaza

tsukaza

    Advanced Member

  • Hero Member
  • PipPipPip
  • 919 posts

Posted 14 August 2012 - 10:26 AM

same here/same problem. Anyone having problems installing apk's not through market. I get a parsing error for all I have tried so far


I have to side load a few apk using a file manager that can update root and then shutdown, clean dalvik-cache and reboot to get it to show up.
Samsung Galaxy Note 10.1 white ICS stock quardcore@1.4Ghz
Viewsonic G Tablet JB alpha 5.3 BL 1.2@1.0Ghz
Zenithink ZT-180 V1 10" Froyo 2.2 - OC kernel@1.055Ghz
B&N Nook Color 7" CM9 ICS custom built@1.2Ghz
Beagleboard XM A8 Ubuntu server@1.0Ghz
Pandaboard A9 Ubuntu desktop 12.04 BETA 2 @1.0Ghz
Arduino UNO Rev 3 board

#27 Kiwinadian

Kiwinadian

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 51 posts

Posted 14 August 2012 - 12:19 PM

No problems using TiB, which seems to load backups just fine. I haven't yet tried sideloading an individual file. As far as market downloads, as the links above state, it is only for purchased content. Free downloads do not seem to be affected at all. I had to use my backup of TiB key to provide donate access, but if you mostly use free apps this shouldn't be an issue. I'm not sure how this will affect updates.

It seems from the link above that this error has been posted to the AOSP, but still has only moderate priority to fix.

#28 bfoster68

bfoster68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 126 posts

Posted 14 August 2012 - 01:18 PM

I believe the issue has to do with App Encryption introduced in Jellybean however I have read Google has disabled that. It was causing lots of problems. Still searching for an answer.

#29 Kameo

Kameo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 260 posts

Posted 14 August 2012 - 01:50 PM

Awesome, time to give it a try :D
HTC Sensation - Viper Rom v1.6.3 [Android v4.0.4 + Sense 4.1]
HTC Desire - Runnymede AIO v6.1.1 [Android v2.3.5 + Sense v3.6]
Hannspad SN10T1/1653 -
TeamDRH Dirty BEAN [Android v4.2.2 + Kazpar Kernel v1]

#30 dubbaYous

dubbaYous

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 14 August 2012 - 02:02 PM

I believe the issue has to do with App Encryption introduced in Jellybean however I have read Google has disabled that. It was causing lots of problems. Still searching for an answer.

As anything else goes, teamdrh will get it tooken care of, it was fixed in a previous alpha, I just have to be patient.

@teamdrh Great job gang, as always we are all grateful you have done what no others could do, Thank you from the bottom of our gtabs ( i mean hearts)
Captain Zapp Brannigan: In the game of chess you can never let your adversary see your pieces.

gtablet (on loan to a friend)
Asus tf300t stock Jellybean non-rooted
Acer A100 stock Ice Cream Sandwich rooted
Samsung Ativ smart pc 500t (Windows 8 tablet)

#31 dubbaYous

dubbaYous

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 14 August 2012 - 02:16 PM

Same. Could be a CM10 thing and here.


Love this part from site that reads as follows:

While it might seem like an oversight on Google’s part, as Android Police mentions, Google was actually aware of this issue since last month and instead of acting on it on a priority basis it was relegated to a medium priority status, something to be fixed in the next version of Android.

Key lime pie anyone, sorry not trying to start anything, just silly to make you have to wait however long that would be to fix something that I believe is important to many.

Edited by dubbaYous, 14 August 2012 - 02:17 PM.

Captain Zapp Brannigan: In the game of chess you can never let your adversary see your pieces.

gtablet (on loan to a friend)
Asus tf300t stock Jellybean non-rooted
Acer A100 stock Ice Cream Sandwich rooted
Samsung Ativ smart pc 500t (Windows 8 tablet)

#32 bfoster68

bfoster68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 126 posts

Posted 14 August 2012 - 02:20 PM

I believe the issue has to do with App Encryption introduced in Jellybean however I have read Google has disabled that. It was causing lots of problems. Still searching for an answer.



so in a logcat i am getting the following error after the file finishes downloading

Failed to create secure container smdl2tmp1

I/installd( 106): free_cache(0) avail 1025675264
D/Finsky ( 2384): [1] OnCompleteListenerNotifier.onPostExecute: Install encrypted com.mojang.minecraftpe
W/ActivityManager( 270): No content provider found for permission revoke: file:///data/data/com.android.providers.downloads/cache/downloadfile-3.apk
D/VoldCmdListener( 98): asec list
D/dalvikvm( 1257): GC_CONCURRENT freed 300K, 12% free 5444K/6151K, paused 2ms+2ms, total 18ms
I/PackageHelper( 1257): Size of container 13 MB
E/PackageHelper( 1257): Failed to create secure container smdl2tmp1
D/dalvikvm( 270): WAIT_FOR_CONCURRENT_GC blocked 0ms
D/VoldCmdListener( 98): asec create smdl2tmp1 13 ext4 {} 10027 0
E/Vold ( 98): Unable to open /dev/block/loop0 (No such device or address)
E/Vold ( 98): ASEC loop device creation failed (No such device or address)
W/Vold ( 98): Returning OperationFailed - no handler for errno 6
E/DefContainer( 1257): Failed to create container smdl2tmp1
W/ActivityManager( 270): No content provider found for permission revoke: file:///data/app-private/vmdl2050066139.tmp
D/dalvikvm( 270): GC_EXPLICIT freed 894K, 27% free 9774K/13319K, paused 2ms+4ms, total 60ms
D/Finsky ( 2384): [201] 1.packageInstalled: Package install status for "null" is -18
D/Finsky ( 2384): [1] InstallerTask.cancelCleanup: Cancel running installation of com.mojang.minecraftpe
D/audio_hw_primary( 104): start_output_stream: device:0, rate:48000, channels:2
W/InputMethodManagerService( 270): Window already focused, ignoring focus gain of: com.android.internal.view.IInputMethodClient$Stub$Proxy@4260d960 attribute=null

#33 dubbaYous

dubbaYous

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 14 August 2012 - 02:29 PM

Itech post says this

[Note: If you're a Jellybean user and need a workaround to this app-corruption problem, you will need to uninstall all the paid apps from your device and download them again via Play Store. Though these apps would be installed in the unencrypted section of Android memory, it will, pretty much, resolve the issue.]

--------------
Sorry to have overtaken thread about this topic, definitely a great rom not having any real issues.
Captain Zapp Brannigan: In the game of chess you can never let your adversary see your pieces.

gtablet (on loan to a friend)
Asus tf300t stock Jellybean non-rooted
Acer A100 stock Ice Cream Sandwich rooted
Samsung Ativ smart pc 500t (Windows 8 tablet)

#34 tabback

tabback

    Member

  • Jr. Member
  • PipPip
  • 24 posts

Posted 14 August 2012 - 03:05 PM

Itech post says this

[Note: If you're a Jellybean user and need a workaround to this app-corruption problem, you will need to uninstall all the paid apps from your device and download them again via Play Store. Though these apps would be installed in the unencrypted section of Android memory, it will, pretty much, resolve the issue.]

--------------
Sorry to have overtaken thread about this topic, definitely a great rom not having any real issues.



I read the same, but my paid apps don't install in order to uninstall then re-install. I have tried several attempts to install, etc to no avail so far. will continue to work on

#35 plastikman

plastikman

    TeamDRH

  • FW Developer
  • PipPipPip
  • 63 posts
  • Locationsan jose ca

Posted 14 August 2012 - 03:11 PM

so in a logcat i am getting the following error after the file finishes downloading

Failed to create secure container smdl2tmp1

I/installd( 106): free_cache(0) avail 1025675264
D/Finsky ( 2384): [1] OnCompleteListenerNotifier.onPostExecute: Install encrypted com.mojang.minecraftpe
W/ActivityManager( 270): No content provider found for permission revoke: file:///data/data/com.android.providers.downloads/cache/downloadfile-3.apk
D/VoldCmdListener( 98): asec list
D/dalvikvm( 1257): GC_CONCURRENT freed 300K, 12% free 5444K/6151K, paused 2ms+2ms, total 18ms
I/PackageHelper( 1257): Size of container 13 MB
E/PackageHelper( 1257): Failed to create secure container smdl2tmp1
D/dalvikvm( 270): WAIT_FOR_CONCURRENT_GC blocked 0ms
D/VoldCmdListener( 98): asec create smdl2tmp1 13 ext4 {} 10027 0
E/Vold ( 98): Unable to open /dev/block/loop0 (No such device or address)
E/Vold ( 98): ASEC loop device creation failed (No such device or address)
W/Vold ( 98): Returning OperationFailed - no handler for errno 6
E/DefContainer( 1257): Failed to create container smdl2tmp1
W/ActivityManager( 270): No content provider found for permission revoke: file:///data/app-private/vmdl2050066139.tmp
D/dalvikvm( 270): GC_EXPLICIT freed 894K, 27% free 9774K/13319K, paused 2ms+4ms, total 60ms
D/Finsky ( 2384): [201] 1.packageInstalled: Package install status for "null" is -18
D/Finsky ( 2384): [1] InstallerTask.cancelCleanup: Cancel running installation of com.mojang.minecraftpe
D/audio_hw_primary( 104): start_output_stream: device:0, rate:48000, channels:2
W/InputMethodManagerService( 270): Window already focused, ignoring focus gain of: com.android.internal.view.IInputMethodClient$Stub$Proxy@4260d960 attribute=null


This is a new thing in JB I forgot to enable loop devices in the kernel...i have attached a fix just flash in recovery this will be merged in the next release.

EDIT: LOL even after fosser2 told me to tell you guys to wipe cache I forgot to post that....please wipe cache before flashing :)

Attached Files


Edited by plastikman, 14 August 2012 - 03:18 PM.

  • kozmo2k4 and qkster like this

#36 fosser2

fosser2

    Team DRH

  • Moderator
  • PipPipPip
  • 825 posts

Posted 14 August 2012 - 03:11 PM

This is a new thing in JB I forgot to enable loop devices in the kernel...i have attached a fix just flash in recovery this will be merged in the next release.


This is a flashable zip file. Please flash through recovery. Before flashing please wipe cache and dalvik!
Like what I'm doing? Then buy me a beer or 5
It would help all the late nights slaving away ;)
Donate

#37 dnlnnhs

dnlnnhs

    Member

  • Jr. Member
  • PipPip
  • 19 posts

Posted 14 August 2012 - 03:20 PM

Just installed it. The instructions in the OP are a little light - I have installed many ROMS so I knew what to do, but the less experienced may be headed for trouble. I install from the external SD card - went fine.

As expected, the initial startup was slow, really had to give it time to recognize touches. Even as I adjusted a few things in Settings, the speed and responsiveness improved. Couple of things to note, Notifications are really loud - even after turning it all the way down in Settings. Also, icons appear to be bigger than ICS - observation only, not an issue. Miss the ROM Control options in the Settings too. Letting it "bake" now before adding apps - will update later. Second startup was 32.60 seconds (approximately).

Amazing work!
  • Elswealb likes this

#38 fosser2

fosser2

    Team DRH

  • Moderator
  • PipPipPip
  • 825 posts

Posted 14 August 2012 - 03:27 PM

Just installed it. The instructions in the OP are a little light - I have installed many ROMS so I knew what to do, but the less experienced may be headed for trouble. I install from the external SD card - went fine.

As expected, the initial startup was slow, really had to give it time to recognize touches. Even as I adjusted a few things in Settings, the speed and responsiveness improved. Couple of things to note, Notifications are really loud - even after turning it all the way down in Settings. Also, icons appear to be bigger than ICS - observation only, not an issue. Miss the ROM Control options in the Settings too. Letting it "bake" now before adding apps - will update later. Second startup was 32.60 seconds (approximately).

Amazing work!


We are working on a brand new process right now. I'm trying to keep this as easy to read as possible. There are lots of people that dont read the full OP as it is. The new install process will be pretty slick and completely get rid of the TnT boot step.
Like what I'm doing? Then buy me a beer or 5
It would help all the late nights slaving away ;)
Donate

#39 bfoster68

bfoster68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 126 posts

Posted 14 August 2012 - 03:42 PM

This is a new thing in JB I forgot to enable loop devices in the kernel...i have attached a fix just flash in recovery this will be merged in the next release.

EDIT: LOL even after fosser2 told me to tell you guys to wipe cache I forgot to post that....please wipe cache before flashing :)



sweet. thanks guys

#40 dubbaYous

dubbaYous

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 14 August 2012 - 03:52 PM

This is a new thing in JB I forgot to enable loop devices in the kernel...i have attached a fix just flash in recovery this will be merged in the next release.

EDIT: LOL even after fosser2 told me to tell you guys to wipe cache I forgot to post that....please wipe cache before flashing :)

As usually, pure genius.thanks so very much
Captain Zapp Brannigan: In the game of chess you can never let your adversary see your pieces.

gtablet (on loan to a friend)
Asus tf300t stock Jellybean non-rooted
Acer A100 stock Ice Cream Sandwich rooted
Samsung Ativ smart pc 500t (Windows 8 tablet)