Jump to content


Photo

White Screen of Death


  • Please log in to reply
14 replies to this topic

#1 donaldson

donaldson

    Advanced Member

  • Global Moderators
  • 334 posts

Posted 07 August 2010 - 12:24 PM

Twice or thrice, I've plugged my W7 into the charger only to experience the white screen of death. Anyone else? I've read around a bit and it seems to effect only the latest firmware. Cure? Hold in the power button until the screen goes blank. At that point release and press: the W7 will reboot and continue to charge normally.

#2 Miss Dragon

Miss Dragon

    Dragon Lady

  • Hero Member
  • PipPipPip
  • 6,471 posts
  • LocationDragonDevs

Posted 09 August 2010 - 10:14 PM

just got mine today, haven't got time to experience all, hope I don't get what you have.

#3 donaldson

donaldson

    Advanced Member

  • Global Moderators
  • 334 posts

Posted 10 August 2010 - 08:47 AM

Again, it only seems to be with with the latest firmware. And it's quite reproducable. Plaw with your W7, set it aside and let it go to sleep. Then plug in the charger. As the W7 comes out of suspend, welcome to the white screen of death. Not a stopper - just an annoyance.

#4 The Warrior Poet

The Warrior Poet

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 61 posts

Posted 11 August 2010 - 10:26 PM

[quote name='donaldson;32380]Twice or thrice' date=' I've plugged my W7 into the charger only to experience the white screen of death. Anyone else? I've read around a bit and it seems to effect only the latest firmware. Cure? Hold in the power button until the screen goes blank. At that point release and press: the W7 will reboot and continue to charge normally.[/QUOTE'] I hope you don't mind donaldson, but I posted this on the bottom of my upgrade guide: MP4 Nation Forums • View topic - RAmos W7 w/Android Firmware Upgrade GuideThanks for the valuable info.

#5 mingnon

mingnon

    Advanced Member

  • Hero Member
  • PipPipPip
  • 1,339 posts
  • LocationMiranda, New South Wales

Posted 12 August 2010 - 08:11 PM

Thanks for the info :-)

#6 donaldson

donaldson

    Advanced Member

  • Global Moderators
  • 334 posts

Posted 03 September 2010 - 04:09 PM

@mingnonI never did say congrats on winning the auction.

#7 mingnon

mingnon

    Advanced Member

  • Hero Member
  • PipPipPip
  • 1,339 posts
  • LocationMiranda, New South Wales

Posted 04 September 2010 - 01:05 AM

donaldson, no probs, thanks for the device, it is fantastic, am really impressed with it. Am trying to learn how to play with the rom so i can design something, but am working out i really need an xp computer, as cant do much on win7 64 bitAm really hoping they bring out the 7inch version soon :-)

#8 xaueious

xaueious

    Advanced Member

  • Hero Member
  • PipPipPip
  • 954 posts
  • LocationOntario

Posted 06 September 2010 - 02:44 PM

The newest firmware update is supposed to resolve this issue

#9 mingnon

mingnon

    Advanced Member

  • Hero Member
  • PipPipPip
  • 1,339 posts
  • LocationMiranda, New South Wales

Posted 10 September 2010 - 06:41 AM

The newest firmware update is supposed to resolve this issue

Downloaded new version to test if white screen issues still occur, yes they do, happens when device is put to sleep for a period of time, and occasionaly it also occurs when booting up after shutdown has occured (intermittant).Also is occuring in Donaldson's rom as well.It isnt a huge issue or a problem, i just tend to press the power button till it goes away and start device again.

#10 nandriod

nandriod

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 10 September 2010 - 08:25 AM

Hi allI download custom rom W7 from here and use RKAndroid DM v1.2 upgrade ,after upgrade finish screen my W7 flashing line , I try several times it sameplease help me.http://upic.me/show/16307608http://upic.me/show/16307679

#11 nandriod

nandriod

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 10 September 2010 - 08:30 AM

http://upic.me/show/16307608[/IMG]http://upic.me/show/16307679

My computer Windows XP SP2 Posted ImagePosted Image

#12 mingnon

mingnon

    Advanced Member

  • Hero Member
  • PipPipPip
  • 1,339 posts
  • LocationMiranda, New South Wales

Posted 10 September 2010 - 04:00 PM

have never seen that one before, when you turn the device off (NOT put it into hibernate or just turn screen off) and turn it back on does it occur again?you can also try a different firmware from [ROM] Ramos W7 Hinagiku Hybrid ROM (China Chinese) - 0616i loaded it to test white screen issues when turning screen back on, and have swapped back to donaldson's

#13 nandriod

nandriod

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 11 September 2010 - 03:38 AM

[ROM] Ramos W7 Hinagiku Hybrid ROM (China Chinese) - 0616[/url]i loaded it to test white screen issues when turning screen back on, and have swapped back to donaldson's

Thanks for your advice.When I update last firmware W7_0716_V1.4.3.img ,srceen of W7 is normally not flashing lineBut I want upgrade custom rom because install fonts Thai , How to other method install fonts Thaiwho can help me pls.Thanks advance.

#14 mingnon

mingnon

    Advanced Member

  • Hero Member
  • PipPipPip
  • 1,339 posts
  • LocationMiranda, New South Wales

Posted 13 September 2010 - 06:52 AM

have been searching about adding extra fonts, couldnt find anything on it. I reakon the best thing to do is reflash it with earlier firmware to make sure the device works, then retry flashing with latest firmware. Sorry couldnt be more helpful on this one

#15 nandriod

nandriod

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 14 September 2010 - 11:44 AM

Thank You very much mingnon for your help