Jump to content


Photo

Stuck in a boot-loop


  • Please log in to reply
2 replies to this topic

#1 gringohero

gringohero

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 13 July 2012 - 07:31 AM

Up until last night I had a great working G9 using the Momo FW & sausage/tasselhof tweaks. Whenever the battery level went below 50% it became temperamental so I always kept it charged. Well I forgot 2 nights ago and it was switched off yesterday - tried to switch it on, boot loop. Tried wiping cache, no luck. Had nothing important on it, so used livesuit to re-flash the Momo rom (no format)... Boot loop.
Tried flash Momo with format... Boot loop.
Tried flash stock rom with format... Boot loop.
Flashed stock a further 3 times, no change.
Flashed CHS rom 5 times, still boot looping.
Flashed Momo again 5 times, still won't get past the boot screen.

The reset button on rear does no good either and it won't even boot to the recovery menu now!

Any ideas anyone, have I buggered the thing?

#2 turmstrasser

turmstrasser

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 44 posts

Posted 14 July 2012 - 01:47 AM

hi! try 2.3.4 GINGERBREAD first and then the ICS one you prefer.

#3 gringohero

gringohero

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 16 July 2012 - 06:58 AM

Hi, I'll download the GB rom incase it happens in future but I managed to fix it...

Downloaded the latest firmware from the chinese Gemei website, v4.20.02 (released 11/07/12) - flashed that, boom it works! few tasselhof tweaks later and I'm a happy G9 owner again.

Just gotta do the 960mhz tweak as it still crashes occasionally if I overload it a bit. But it restarts in no time at all now! And switches off and on fine without needing to be plugged in :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users