Jump to content


Photo

wifi antenna


  • Please log in to reply
3 replies to this topic

#1 bittwiddler

bittwiddler

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 08 July 2012 - 10:02 AM

Ok, i have never been able to get the wifi to work on my t301. I've tried reloading the stock roms, restoring to defaults, installing the sjhill rom but nothing works. Sometimes I will see other access points out there, most of the time I see nothing at all even when I try in my house where there are tons around. This has never been a real high priority for me as I rarely use the tablet but I thought I would look into it more. My guess is that there's a problem with the wifi antenna so I've cracked it open hoping to replace / fix the problem.

Can anyone tell me where the antenna is in this picture? Is it that thing on the top left? I have a few patch antennas from laptops and things but I'm not sure where to attach them to test

#2 bittwiddler

bittwiddler

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 08 July 2012 - 12:18 PM

Nevermind, that was it. I just decided to go for it since the tablet was useless to me. As a test I just ran a second wire from the same solder points the first was using and just looped them around. Once I booted up it saw access points and I was able to connect. Guess it just had a bad wire / solder joint in there. I'll take it apart this evening and actually solder it in place

#3 GJSmith3rd

GJSmith3rd

    Advanced Member

  • Hero Member
  • PipPipPip
  • 308 posts

Posted 08 July 2012 - 02:43 PM

Ok, i have never been able to get the wifi to work on my t301. I've tried reloading the stock roms, restoring to defaults, installing the sjhill rom but nothing works. Sometimes I will see other access points out there, most of the time I see nothing at all even when I try in my house where there are tons around. This has never been a real high priority for me as I rarely use the tablet but I thought I would look into it more. My guess is that there's a problem with the wifi antenna so I've cracked it open hoping to replace / fix the problem.

Can anyone tell me where the antenna is in this picture? Is it that thing on the top left? I have a few patch antennas from laptops and things but I'm not sure where to attach them to test


Kudos :)

Sent from my T100 using Tapatalk 2

#4 Nutzhouse

Nutzhouse

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 17 August 2012 - 02:15 PM

That looks like a good idea. I have seen that done to a couple of laptops.