Jump to content


Photo

A13 GENERIC TABLET


  • Please log in to reply
141 replies to this topic

#61 Fab_FR

Fab_FR

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 17 October 2012 - 09:20 AM

Hello,

I'm new here, and I will be glad to share my experience with you.

Few days ago, I got an A13 tablet, as a gift because I subscribed to a magazine. The brand name is "Gonomad" and it came packed with a mini-keyboard and a MiniUSB male to USB female cable. I don't find anything about this tablet over the Internet, I hope some of you will be able to bring me some light!

It's a 7-inch A13 tablet (1.2GHz, 512Mb ram, *only* 2GB storage fortunately extendable with MicroSD card) it also has a Mini-HDMI plug.

I also opened it, the board looks like a Q88 but with a few differences (layout, WiFi chip, etc) I'll try to poste pictures later.

Unfortunately, the first boot showed me plenty of factory-sealed, non-uninstallable apps that I did not want.
So I first made a backup, following instructions of A13 backup guide.

I tried some ROMs but all were resulting to non working touchscreen...

I only found one tricky way to get it back to life: Install A10 kernel kitchen, and setup a Linux VM to extract the contents of the bootloader (nanda/u-boot stuff) image I got from A13 backup process.
I could build a new IMG file without the factory-sealed apps.

But a problem remains, the touchscreen doesn't work like a touch "screen" but like a touchpad! I mean, I get a little circle in center of the screen, I can move it, or make "clicks" but it won't appear straight under my finger.
I'm trying to get rid of it, but even when putting everything that I backed up into a new IMG file, I keep getting stuck with that touchpad.

If any of you has any idea, I'd be glad to share!

#62 the720k

the720k

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 110 posts

Posted 18 October 2012 - 06:24 AM

I also opened it, the board looks like a Q88 but with a few differences (layout, WiFi chip, etc) I'll try to poste pictures later.


Always interesting to see hardware. Looking forward to the pics!

I tried some ROMs but all were resulting to non working touchscreen...
I only found one tricky way to get it back to life: Install A10 kernel kitchen, and setup a Linux VM to extract the contents of the bootloader (nanda/u-boot stuff) image I got from A13 backup process.
I could build a new IMG file without the factory-sealed apps.


Yeah, that's what's been holding me back from installing Cyanogen on mine. Out of curiosity, could you please post the output of lsusb from your device? I'm wondering what touchscreen controller you have. We might be able to put our heads together and repackage some custom ROMs to make them work with the not-so-supported controllers many of us are stuck with.

But a problem remains, the touchscreen doesn't work like a touch "screen" but like a touchpad! I mean, I get a little circle in center of the screen, I can move it, or make "clicks" but it won't appear straight under my finger.
I'm trying to get rid of it, but even when putting everything that I backed up into a new IMG file, I keep getting stuck with that touchpad.


If I understand you correctly, it sounds like one of the developer options is turned on that shows presses on the screen, but they are about 1/2 inch off from where they should be. That makes me think you have the wrong touch screen driver. Try extracting the one found in the file below and report back. If it works, we may have luck in repacking a good custom ROM that works on a lot of the Q88s as well!

Q8A13_51324.zip

Very interested to hear back from you.
  • moki71 likes this
Posted Image

#63 novadaemon

novadaemon

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 132 posts

Posted 18 October 2012 - 09:18 AM

Posted Image

I just got my cheap A13 today from Buyincoins.
It looks exactly like the one in the first post.

My PCB does not say Q88, just Q8_v1.6

http://imgur.com/a/ed44H
here are some pictures of the PCB.

As you can see, the WiFi card is simply a USB adapter soldered onto the PCB.

Mine came with Android 4.0.4. It came with Flash 11 preinstalled, and it had no junk or other apps installed except for an app labeled Super-HD player, which is just a clone of Gallery.
It's really lean and nice. and I've already dumped my ROM.

As you can see, the build is rather recent. 09/04/12. I'd like to be able to install CWM on here if anyone has a similar tablet.

The quality of the tablet hardware leaves much to be desired. The Touch Panel is held on by sticky tape, which is peeling a little, but I got what I paid for and everything works.

Edited by novadaemon, 18 October 2012 - 09:22 AM.


#64 Fab_FR

Fab_FR

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 18 October 2012 - 06:16 PM

Hello, I made many progress with my tablet!

Here is what the PCB looks like

Attached File  IMG_20121019_163056.jpg   923.28KB   319 downloads

The WiFi chip is a 8188C and it's also part of a WiFi adapter soldered to the PCB. There's also an AXP209 power management chip.
Under the screen connector I saw a date of Aug 2012 written, so it seems to be kinda recent. The battery is labelled as 2800mAh but I don't believe it is, because when going under 94% it "drops" to 55%... I wonder if fully charging while tablet off and resetting battery stats may help?

As for the side view, here's what we have

Attached File  IMG_20121019_163557.jpg   201.17KB   248 downloads

And yes, there are screws! Most of tablets I saw on this board don't have.
From left to right: Speaker, MicroSD slot, AC in, MiniUSB, MiniHDMI, Audio jack, Reset switch. I did not test the HDMI output yet, but I'll try tomorrow if I get some time!

Here's also a copy of my Build.prop, for those who are interested

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=IMM76D
ro.build.display.id=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.version.incremental=20120801
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.date=Wed Aug  1 18:53:55 CST 2012
ro.build.date.utc=1343818435
ro.build.type=eng
ro.build.user=root
ro.build.host=tom-desktop
ro.build.tags=test-keys
ro.product.model=PWS700YA
ro.product.brand=HWX
ro.product.name=nuclear_708h9
ro.product.device=nuclear-708h9
ro.product.board=nuclear
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=nuclear-708h9
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.fingerprint=TWD/nuclear_708h9/nuclear-708h9:4.0.4/IMM76D/20120801:eng/test-keys
ro.build.characteristics=tablet
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=48m
ro.kernel.android.checkjni=0
persist.sys.timezone=Europe/Paris
persist.sys.language=fr
persist.sys.country=FR
wifi.interface=wlan0
wifi.supplicant_scan_interval=15
debug.egl.hw=1
ro.opengles.version=131072
persist.sys.strictmode.visual=0
persist.sys.strictmode.disable=1
hwui.render_dirty_regions=false
persist.sys.usb.config=mass_storage
ro.property.tabletUI=true
persist.service.adb.enable=0
ro.product.firmware=1.4.2
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

The build is from August, same as the PCB, and the language has been set to French in factory, so I guess this tablet is intended to be distributed and sold in France.

Out of curiosity, could you please post the output of lsusb from your device?


Hmmmm lsusb doesn't seem to be present on my device. Anyway, here is what lsmod shows:

8192cu 575431 0 - Live 0xbf0b2000
rtl8150 10305 0 - Live 0xbf0ab000
mcs7830 7581 0 - Live 0xbf0a5000
qf9700 9152 0 - Live 0xbf09e000
asix 24601 0 - Live 0xbf092000
usbnet 26229 3 mcs7830,qf9700,asix, Live 0xbf085000
sun5i_csi0 30803 0 - Live 0xbf078000
gc0309 17871 1 - Live 0xbf06f000
videobuf_dma_contig 6251 1 sun5i_csi0, Live 0xbf06a000
videobuf_core 20242 2 sun5i_csi0,videobuf_dma_contig, Live 0xbf060000
cedarx 9351 0 - Live 0xbf059000
dmard06 11119 0 - Live 0xbf052000
mali 150614 10 - Live 0xbf020000
ump 48898 17 mali, Live 0xbf00d000
sun4i_keyboard 2493 0 - Live 0xbf009000
sun4i_ts 17732 0 - Live 0xbf000000

Can you guess which controllers are used?

If I understand you correctly, it sounds like one of the developer options is turned on that shows presses on the screen, but they are about 1/2 inch off from where they should be. That makes me think you have the wrong touch screen driver. Try extracting the one found in the file below and report back. If it works, we may have luck in repacking a good custom ROM that works on a lot of the Q88s as well!


Thanks for suggesting me your ROM. Unfortunately, I end up with touchscreen not working at all. But this is where I made the big progress! I kept the original nanda and kernel, and I tried different combinations of files, making a new system partition from the Linux VM, building new IMG file and flashing it at each try! OK, it took long, but now touchscreen works perfectly!

I did keep 2 IMG files: one with all extra applications that came with my tablet, will bring the tablet back to out-of-box state, and a second one where I inserted CWM recovery and I removed all the not necessary extra apps (and 100MB less size for the IMG file)

If you are interested, I can upload the one you want or both! And yeah, that would be nice to have a unified ROM working for all Q88s out there!

Okay, I guess I wrote enough for today, I hope I didn't forget anything, haha! :D

I'll go sleep, it's late in France now.

#65 novadaemon

novadaemon

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 132 posts

Posted 18 October 2012 - 06:58 PM

Hello, I made many progress with my tablet!

Here is what the PCB looks like

Attached File  IMG_20121019_163056.jpg   923.28KB   319 downloads

The WiFi chip is a 8188C and it's also part of a WiFi adapter soldered to the PCB. There's also an AXP209 power management chip.
Under the screen connector I saw a date of Aug 2012 written, so it seems to be kinda recent. The battery is labelled as 2800mAh but I don't believe it is, because when going under 94% it "drops" to 55%... I wonder if fully charging while tablet off and resetting battery stats may help?

As for the side view, here's what we have

Attached File  IMG_20121019_163557.jpg   201.17KB   248 downloads

And yes, there are screws! Most of tablets I saw on this board don't have.
From left to right: Speaker, MicroSD slot, AC in, MiniUSB, MiniHDMI, Audio jack, Reset switch. I did not test the HDMI output yet, but I'll try tomorrow if I get some time!

Here's also a copy of my Build.prop, for those who are interested

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=IMM76D
ro.build.display.id=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.version.incremental=20120801
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.date=Wed Aug  1 18:53:55 CST 2012
ro.build.date.utc=1343818435
ro.build.type=eng
ro.build.user=root
ro.build.host=tom-desktop
ro.build.tags=test-keys
ro.product.model=PWS700YA
ro.product.brand=HWX
ro.product.name=nuclear_708h9
ro.product.device=nuclear-708h9
ro.product.board=nuclear
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=nuclear-708h9
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.fingerprint=TWD/nuclear_708h9/nuclear-708h9:4.0.4/IMM76D/20120801:eng/test-keys
ro.build.characteristics=tablet
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=48m
ro.kernel.android.checkjni=0
persist.sys.timezone=Europe/Paris
persist.sys.language=fr
persist.sys.country=FR
wifi.interface=wlan0
wifi.supplicant_scan_interval=15
debug.egl.hw=1
ro.opengles.version=131072
persist.sys.strictmode.visual=0
persist.sys.strictmode.disable=1
hwui.render_dirty_regions=false
persist.sys.usb.config=mass_storage
ro.property.tabletUI=true
persist.service.adb.enable=0
ro.product.firmware=1.4.2
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

The build is from August, same as the PCB, and the language has been set to French in factory, so I guess this tablet is intended to be distributed and sold in France.



Hmmmm lsusb doesn't seem to be present on my device. Anyway, here is what lsmod shows:

8192cu 575431 0 - Live 0xbf0b2000
rtl8150 10305 0 - Live 0xbf0ab000
mcs7830 7581 0 - Live 0xbf0a5000
qf9700 9152 0 - Live 0xbf09e000
asix 24601 0 - Live 0xbf092000
usbnet 26229 3 mcs7830,qf9700,asix, Live 0xbf085000
sun5i_csi0 30803 0 - Live 0xbf078000
gc0309 17871 1 - Live 0xbf06f000
videobuf_dma_contig 6251 1 sun5i_csi0, Live 0xbf06a000
videobuf_core 20242 2 sun5i_csi0,videobuf_dma_contig, Live 0xbf060000
cedarx 9351 0 - Live 0xbf059000
dmard06 11119 0 - Live 0xbf052000
mali 150614 10 - Live 0xbf020000
ump 48898 17 mali, Live 0xbf00d000
sun4i_keyboard 2493 0 - Live 0xbf009000
sun4i_ts 17732 0 - Live 0xbf000000

Can you guess which controllers are used?



Thanks for suggesting me your ROM. Unfortunately, I end up with touchscreen not working at all. But this is where I made the big progress! I kept the original nanda and kernel, and I tried different combinations of files, making a new system partition from the Linux VM, building new IMG file and flashing it at each try! OK, it took long, but now touchscreen works perfectly!

I did keep 2 IMG files: one with all extra applications that came with my tablet, will bring the tablet back to out-of-box state, and a second one where I inserted CWM recovery and I removed all the not necessary extra apps (and 100MB less size for the IMG file)

If you are interested, I can upload the one you want or both! And yeah, that would be nice to have a unified ROM working for all Q88s out there!

Okay, I guess I wrote enough for today, I hope I didn't forget anything, haha! :D

I'll go sleep, it's late in France now.



Hello. This tablet is strange. Where did you buy it from? I say that it is strange because the A13 chip should not have HDMI, only the A10 should. Could you please test to see if HDMI is working properly?

#66 Painting

Painting

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 50 posts
  • LocationJeddah, Saudi Arabia

Posted 19 October 2012 - 12:18 PM

Hello.





I have bought A13 Q88 tablet and I'm having a problem with the battery.



It stuck at 100% from the moment I put the charger!




Never shows any indications what so ever!



Any help please? :unsure:




And I managed to install CWM using these instructions on this page below if anyone wants to give it a test.

http://androidjinn.com/how-to-install-clockworkmod-recovery-v6-0-on-allwinner-a10.html
-------
Asus Laptop ..!!
DSL Connection ..!!
Xperia S ..!!
Sony Tablet S ..!!

With things like these who needs enemies ..!!

#67 Fab_FR

Fab_FR

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 19 October 2012 - 02:03 PM

Hello,

Actually, I got this tablet as fidelity gift because I subscribed to a French magazine.

The brand is GONOMAD, they have a website, but I did not find a lot of useful information on it. Just a sort of online shop where they sell the tablet and accessories for it. As for the description, they give this (sorry if my translation is bad):

- Screen : Touchscreen - 7 inches (18 cm) - 2D
- Resolution : 800 x 480 pixels
- View : 16/9
- CPU : 1Ghz
- OS : Android 4.0
- WIFI : Integrated - 802.11 b/g
- Flash Memory : 4GB
- RAM : 512 MB
- Memory Card : up to 16 GB
- USB : 2.0 - 1 input + 1 mini-input
- Interface : multilingual (including French)
- Jack plug : multilingual (including French)
- Battery : lithium
- Screen calibration : 4/3 ; 16/9
- Speakers : Stereo
- Compatibility : audio, photo, video
AVI/RM/RMVB/MKV/WM/MOV/MP4/PMP/MPEG/ MPG/FLV/3GP
- Bundled with AC adapter and USB cable


This is weird. They don't mention HDMI and the pics they put are different from mine. They mention 4GB of Flash, I have only 2GB... And they mention the earphone jack can speak multiple languages? Or they wanted to joke?!

Anyway I'll test HDMI and report back.

#68 Fab_FR

Fab_FR

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 19 October 2012 - 03:28 PM

Well, HDMI doesn't seem to work.

I tried to rebuild a script.bin file with different values of disp_mode screen0/1_output and switched hdmi_used to 1, but the tablet screen will remain blank after the brand logo, same for my HDMI monitor...

I opened my tablet again and this time I checked the other side of PCB to see if the HDMI connector was a real one, and it seems to be. I also found a handwritten model number on that side of the PCB, can it be a sort of "engineering sample" ? The writing says: A0709-4GB512M-HSDI

Could SDI stand for Serial Digital Interface video signal?
I feel a bit stucked with that now, but I'll try more different output settings with script file!

#69 paingsoe

paingsoe

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 25 October 2012 - 12:51 PM

Hello, I made many progress with my tablet!

Here is what the PCB looks like

Attached File  IMG_20121019_163056.jpg   923.28KB   319 downloads

The WiFi chip is a 8188C and it's also part of a WiFi adapter soldered to the PCB. There's also an AXP209 power management chip.
Under the screen connector I saw a date of Aug 2012 written, so it seems to be kinda recent. The battery is labelled as 2800mAh but I don't believe it is, because when going under 94% it "drops" to 55%... I wonder if fully charging while tablet off and resetting battery stats may help?

As for the side view, here's what we have

Attached File  IMG_20121019_163557.jpg   201.17KB   248 downloads

And yes, there are screws! Most of tablets I saw on this board don't have.
From left to right: Speaker, MicroSD slot, AC in, MiniUSB, MiniHDMI, Audio jack, Reset switch. I did not test the HDMI output yet, but I'll try tomorrow if I get some time!

Here's also a copy of my Build.prop, for those who are interested

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=IMM76D
ro.build.display.id=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.version.incremental=20120801
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.date=Wed Aug  1 18:53:55 CST 2012
ro.build.date.utc=1343818435
ro.build.type=eng
ro.build.user=root
ro.build.host=tom-desktop
ro.build.tags=test-keys
ro.product.model=PWS700YA
ro.product.brand=HWX
ro.product.name=nuclear_708h9
ro.product.device=nuclear-708h9
ro.product.board=nuclear
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=nuclear-708h9
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=nuclear_708h9-eng 4.0.4 IMM76D 20120801 test-keys
ro.build.fingerprint=TWD/nuclear_708h9/nuclear-708h9:4.0.4/IMM76D/20120801:eng/test-keys
ro.build.characteristics=tablet
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=48m
ro.kernel.android.checkjni=0
persist.sys.timezone=Europe/Paris
persist.sys.language=fr
persist.sys.country=FR
wifi.interface=wlan0
wifi.supplicant_scan_interval=15
debug.egl.hw=1
ro.opengles.version=131072
persist.sys.strictmode.visual=0
persist.sys.strictmode.disable=1
hwui.render_dirty_regions=false
persist.sys.usb.config=mass_storage
ro.property.tabletUI=true
persist.service.adb.enable=0
ro.product.firmware=1.4.2
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

The build is from August, same as the PCB, and the language has been set to French in factory, so I guess this tablet is intended to be distributed and sold in France.



Hmmmm lsusb doesn't seem to be present on my device. Anyway, here is what lsmod shows:

8192cu 575431 0 - Live 0xbf0b2000
rtl8150 10305 0 - Live 0xbf0ab000
mcs7830 7581 0 - Live 0xbf0a5000
qf9700 9152 0 - Live 0xbf09e000
asix 24601 0 - Live 0xbf092000
usbnet 26229 3 mcs7830,qf9700,asix, Live 0xbf085000
sun5i_csi0 30803 0 - Live 0xbf078000
gc0309 17871 1 - Live 0xbf06f000
videobuf_dma_contig 6251 1 sun5i_csi0, Live 0xbf06a000
videobuf_core 20242 2 sun5i_csi0,videobuf_dma_contig, Live 0xbf060000
cedarx 9351 0 - Live 0xbf059000
dmard06 11119 0 - Live 0xbf052000
mali 150614 10 - Live 0xbf020000
ump 48898 17 mali, Live 0xbf00d000
sun4i_keyboard 2493 0 - Live 0xbf009000
sun4i_ts 17732 0 - Live 0xbf000000

Can you guess which controllers are used?



Thanks for suggesting me your ROM. Unfortunately, I end up with touchscreen not working at all. But this is where I made the big progress! I kept the original nanda and kernel, and I tried different combinations of files, making a new system partition from the Linux VM, building new IMG file and flashing it at each try! OK, it took long, but now touchscreen works perfectly!

I did keep 2 IMG files: one with all extra applications that came with my tablet, will bring the tablet back to out-of-box state, and a second one where I inserted CWM recovery and I removed all the not necessary extra apps (and 100MB less size for the IMG file)

If you are interested, I can upload the one you want or both! And yeah, that would be nice to have a unified ROM working for all Q88s out there!

Okay, I guess I wrote enough for today, I hope I didn't forget anything, haha! :D

I'll go sleep, it's late in France now.


Hi
I have same tablet, it model TWD-MID . I tried flashed many roms but no luck its stuck at green android boot logo. I would like to try your rom, Please may I have the link to download if you can upload. Thanks very much.

#70 jblfr

jblfr

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 08 November 2012 - 05:41 AM

Hello,

I have the same tablet, gonomad PWS700YA(challenge.fr). I tried flashing many roms with no luck (touchscreen - resistive two points - and or camera ). I would like to try your rom, "Please may I have the link to download if you can upload" - me too -. Thanks you very much.

jblfr - depuis france - abonnement challenge (groupe du nouvel observateur) -

#71 joeblack81

joeblack81

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 08 November 2012 - 05:46 PM

helo everyone ı need help please..ı buyed 7 inch android 4.0 AllWinner A13 Tablet PC but my tablet not worıng , try open but its open wait anroid loga try open but not and usb not see my tablet..ı need help for my tablet driver link or some answer..
my tablet information this...
CPU
AllWinner A13, 1.2GHz(OC to1.5GHZ); GPU: Mali 400

LCD
7 inch Capacitive Touch Screen LCD 16:9 ,800x480
Operation System

ANDROID 4.0

RAM
512MB DDR3

#72 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 21 November 2012 - 12:19 PM

Hi is there any type of market fix for these A13 7" mid.
my market is all screwed up also not showing in my play account.most of the time getting an error and also an account error plus a server error.i have managed to download and install a few bits from play but then it gives errors.
done all the normal stuff by flushing play and framework but still its very temperamental,also needed to put in my account details about ten times to get on to play.
any help?
also trying to install livesuit 1,09 on windows 8 x64 just aint happening will not install the driver or something.
It errors failed to install driver? After asking install root enumerated driver..click ok but says "add device fail"
can someone please point me as to what i am doing wrong..never seen this before.
MANY THANKS FOR ANY ADVICE.
cheers
live by chance
love by choice

#73 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 21 November 2012 - 12:23 PM

helo everyone ı need help please..ı buyed 7 inch android 4.0 AllWinner A13 Tablet PC but my tablet not worıng , try open but its open wait anroid loga try open but not and usb not see my tablet..ı need help for my tablet driver link or some answer..
my tablet information this...
CPU
AllWinner A13, 1.2GHz(OC to1.5GHZ); GPU: Mali 400

LCD
7 inch Capacitive Touch Screen LCD 16:9 ,800x480
Operation System

ANDROID 4.0

RAM
512MB DDR3

Hi sounds like your caught in a boot loop.
Here is the step by step guide for unbricking your Android device if it is boots but goes in to a boot loop:
try to install usb drivers manually...and flash is the easiest way

The first step is to boot your device into recovery.
Now go to WIPE while in recovery mode and clear Delvik Cache.
Now restart your device and see if it stays alright or goes back into a boot loop.
If the device again restarts after landing on launch screen, then power off your device.
Restart your device into recovery again and delete all data/cache. Flash a new ROM if it is already on your SD card.
Once this is done, reboot and hopefully you will be able to get rid of the boot loop problem.
In case your device is booting into recovery rather than normally then again repeat the steps mentioned above. In this kind of brick, you will need to re-flash a new ROM. The above method is applicable on temporary bricks only. In case your device doesn’t boot at all after rooting or flashing custom ROM or boot image, then there is nothing you can do about it. maybe ask for a replacement.

Edited by sas007, 21 November 2012 - 12:30 PM.

live by chance
love by choice

#74 phoivos86

phoivos86

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 22 November 2012 - 12:00 PM

Hello everyone!!
I am in a desperate need of help, please!!

I bought a A13-MID tablet with these specs:
Phone model: A13-MID
Brand: softwinners
CPU hardware: sun5i
CPU model: ARMv7 Processor (VFPv3.NEON)
CPU frequency: 60.0 - 1008.0 MHz
Screen Resolution: 800 x 444
GPU vendor: ARM
GPU render: Mali-400 MP
GPU version (OpenGL): OpenGL ES 2.0
Memory size: 353.5 MB
Android version: 4.0.4
Build number: nuclear_pfdq88c-eng 4.0.4 IMM76D 20120821 test-keys
Kernel: Linux version 3.0.8+

I tried to install OpenVPN with OpenVPN installer! After installing it, when I tried to connect to my university VPN wifi went down on my tablet and ever since it cannot connect to any wifi!
I manually deleted the OpenVPN binary from the system/xbin but the problem remains!!

What should I do? Do you have a stock rom for this tablet that I could reflash?
Please! Any suggestion will be very appreciated!!

#75 Pelindung

Pelindung

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 24 November 2012 - 10:36 PM

Hi all, my A13 tablet is quite good for the cheap price i paid.

Anyway, I want to DIY nand flash 4gb internal memory to 8gb and DIY battery to higher capacity. Is there any
tutorial with photo on how to do this step by step?

Tq.

#76 Viljar70

Viljar70

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 28 November 2012 - 04:10 PM

Does anyone know how to get those Volume Up/Down Buttons ?!
Posted Image
This is my second unit (exactly the same as the last one, that... broke)
the last one had them, but the one I got today does Not..
do I have to flash new ROM ?
currently running 4.0.4

#77 epo

epo

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 30 November 2012 - 10:57 AM

Hi

I've a problem with my son tab...
Model = XENIX A13
Baseband version = 1.5
Kernel version = 3.0.8+
Build number = nuclear_pfdq88c-eng 4.0.4 IMM76D

Specs :-

Processor = Allwinner A13
GPU = Mali 400
Display = 7inch 5 Point capacitive Touch , 800 x 480 pix
Memory RAM = 512M DDR3
Storage = 4GB
Interface = 1 x USB Port(OTG Port / USB Port)
1 x 3.5mm Stereo headphone port
1 x Mic
1 x TF Card Slot
Wifi = Realtek 8188 WIFI LAN 802.11b/g/n, 150Mbps
Camera = Cmos Front 1.3 Mpixel

http://www.comfortsu..._A13s/pink1.jpg (Mine is RED)

He forgot the pwd at screen lock after entered a password (combination char & num)...
I've searched a solutions to remove the pwd but failed. Managed to find remove pattern lock only...
Furthermore the tab haven't be set to "Debugging" - ADB Mode resulting I can't get ADB shell cmd to execute any cmd...

I've downloaded the nuclear stock ROM and patch it via LiveSuit1.09 and succeed...
However when booted, the screen hang at Android light green screen...
The Android light green display fits screen nicely... There's no 1 inch shift to left or right like reported by other users...

May I know how I can enter to recovery mode from here so at least I can clear/wipe dalvik/partition cache and perform a factory reset...
Or how to solve stuck at Android light green screen...

Many thanks...

#78 MrSheen

MrSheen

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 04 December 2012 - 05:30 AM

Hi Just got 3 off these for my kids for christmas.
they are 1ghz 512mb 4gb 7" tablets here is the build prop from them
# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=IMM76D
ro.build.display.id=nuclear_evb-eng 4.0.4 IMM76D 20121108 
ro.build.version.incremental=20121107
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.date=2012年 11月 07日 星期三 16:02:02 CST
ro.build.date.utc=1352275322
ro.build.type=eng
ro.build.user=android3
ro.build.host=Linux
ro.build.tags=test-keys
ro.product.model=SoftwinerEvb
ro.product.brand=softwinners
ro.product.name=nuclear_evb
ro.product.device=nuclear-evb
ro.product.board=nuclear
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=nuclear-evb
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=nuclear_evb-eng 4.0.4 IMM76D 20121107 test-keys
ro.build.fingerprint=softwinners/nuclear_evb/nuclear-evb:4.0.4/IMM76D/20121107:eng/test-keys
ro.build.characteristics=tablet
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=48m
ro.kernel.android.checkjni=0
persist.sys.timezone=Europe/London
persist.sys.language=en
persist.sys.country=US
wifi.interface=wlan0
wifi.supplicant_scan_interval=15
debug.egl.hw=1
ro.opengles.version=131072
persist.sys.strictmode.visual=0
persist.sys.strictmode.disable=1
hwui.render_dirty_regions=false
persist.service.adb.enable=0
persist.sys.usb.config=mass_storage,adb
ro.property.tabletUI=true
ro.sf.lcd_density=160
ro.udisk.lable=crane-evb
ro.product.firmware=1.5
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

Did not come rooted i have some questions on this but will start a new topic

#79 Santeri73

Santeri73

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 05 December 2012 - 06:05 AM

How i can make backup of system? What software is best? I need to back it up and load to other similar tablet. Tablet is prerooted. Can't get to recovery mode by any button kombination. RootChecker tolds that i'm rooted.

#80 gerstavros

gerstavros

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 92 posts

Posted 05 December 2012 - 06:21 AM

How i can make backup of system? What software is best? I need to back it up and load to other similar tablet. Tablet is prerooted. Can't get to recovery mode by any button kombination. RootChecker tolds that i'm rooted.

TitaniumBackup
There is no way to make backup of the rom, and there is not recovery menu on these devices