Jump to content


Photo

Window N70 Dual Core video


  • Please log in to reply
413 replies to this topic

#401 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 10 December 2012 - 02:09 PM

I have the N70 HD and I tried to update the firmware to the 11-8-12

when I open rkbatch and hit vol + and Power and connect to the PC

I followed the exact steps and the device square turned purple, not green and when I hit upgrade or restore it says operation didn't do because of not supporting, exact quote

this was the firmware from the website for the n70 hd

what should I try now?

#402 Agent_no1

Agent_no1

    Newbie

  • Jr. Member
  • Pip
  • 7 posts
  • LocationBerlin - Germany

Posted 11 December 2012 - 06:20 AM

Just watched a full movie with MX player with HW decoding and had no problems... I have the regular N70, not HD.

Also I have the reading SD card problem also... I don't have the latest ROMs installed don't know which one I have off the top of my head, but I will upgrade in a few weeks, probably after the holiday season.


Thanks for your reply. Did you use the HW or the HW+ mode of the MXPlayer?


I have the N70 HD and I tried to update the firmware to the 11-8-12
when I open rkbatch and hit vol + and Power and connect to the PC
I followed the exact steps and the device square turned purple, not green and when I hit upgrade or restore it says operation didn't do because of not supporting, exact quote
this was the firmware from the website for the n70 hd
what should I try now?


First shutdown the device. Then connect the N70HD to the PC while holding the keykombination. It should ask for the device driver then. I've used the moborobo-software to automatically install all the necessary drivers, so it should be open by then. Accept all the Windows Driver-Installation prompts with yes. Moborobo then should connect without problems. If it doesn't check your system settings control panel, that the N70HD is correctly installed and integrated. There shouldn't be any exclamation points next to the devicesymbol. If everything is checked and okay, only then open the RKBatch-Tool (a recent version should be sufficient).

The last time i upgraded the firmware on my device i only ran in some problems with the driver installation of moborobo. After i sorted that out, there were no more problems and i sucessfully upgraded the firmware.
Good luck to you.

PS: Oh as i saw just now, you've posted your problem in different threads. Please make your own thread about the firmware-update and don't crosspost in several threads where other subjects are being discussed. It helps to keep those threads clean.

Edited by Agent_no1, 11 December 2012 - 06:37 AM.


#403 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 11 December 2012 - 11:29 AM

I tried on my laptop win 7 pro and I installed the device driver and that worked but no green box when I open rkbatch even though it recognized the tablet; no exclamation points in device manager

this is very frustrating. my laptop sees the device fine but that rkbatch box will not turn green

#404 Agent_no1

Agent_no1

    Newbie

  • Jr. Member
  • Pip
  • 7 posts
  • LocationBerlin - Germany

Posted 14 December 2012 - 05:13 AM

I tried on my laptop win 7 pro and I installed the device driver and that worked but no green box when I open rkbatch even though it recognized the tablet; no exclamation points in device manager

this is very frustrating. my laptop sees the device fine but that rkbatch box will not turn green


Is the development mode activated? It has to be on, when you connect the device with your pc.

Edited by Agent_no1, 14 December 2012 - 05:23 AM.


#405 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 14 December 2012 - 01:14 PM

where is the development mode? I was not aware of this

#406 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 17 December 2012 - 06:08 AM

The Place I got my N70 HD from is telling me the firmware has to be updated on an XP Computer; this can't be the case
XP is 2 operating systems ago

#407 T3beatz

T3beatz

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 283 posts

Posted 17 December 2012 - 11:01 AM

I had the same problem at first detroit, running windows 7 opt. I just had to find the correct drivers... once I did that the green box lit up and flashing was quick and easy.

#408 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 18 December 2012 - 03:41 PM

I got the firmware update after connecting to a new computer I got and manually updating the drivers BUT


But the Bad news is this firmware is NOT very good. I tried to go to android market and several apps that I already had ON this tablet before the update now say not compatible including Mixzing, dolphin hd browser, slingplayer and several others

I was using these apps on this tablet and now after the firmware the play store will not let me install

#409 T3beatz

T3beatz

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 283 posts

Posted 18 December 2012 - 03:51 PM

when you updated the firmware did you wipe everything? also what exactly do you mean the play store will not let you install, what is it doing?

Mine is messed up right now also, after clearing the data from the play store it will work, but when I go to update or download an app it just crashes. could just be my tablet don't know, I'll have to fool with it a little more.

#410 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 18 December 2012 - 04:59 PM

all I did is hit upgrade in the rkbatch tool when I saw the green box and then it took a few minutes and I waited until it said finished

then I got it to reboot and when it turned on, I saw that it did update the firmware to the 11-8 version but I opened the play store after logging in and I can see the list of apps that I had before and some of them I can download and others say your device isn't compatible with this version, which is nonsense because I had that exact app on this same device before updating the firmware

then below that is says This app requires no special permissions to run

#411 doktortilki

doktortilki

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 11 January 2013 - 07:10 AM

i updated finally.. im was waiting on revecory mod thats beacuse windows dont install drivers :rolleyes:

Edited by doktortilki, 13 January 2013 - 02:41 PM.


#412 WAI

WAI

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 497 posts

Posted 11 January 2013 - 04:09 PM

you have to manually install them through Device Manager. Right-click the icon and select update software driver... and hit the browse option then let me choose and then... choose have disk then browse to Folder that contains the File and click ok then update

#413 doktortilki

doktortilki

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 11 January 2013 - 06:07 PM

solved

Edited by doktortilki, 13 January 2013 - 02:42 PM.


#414 detroit1

detroit1

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 54 posts

Posted 05 April 2013 - 01:47 PM

I have the N70HD with the Tianlong Custom Firmware. The Tablet itself works great but I have noticed with both firmwares when you hook it up to a TV using HDMI out, the picture quality is not that great even though I am playing very high quality 1080 files that look great everywhere else including on the Tablet screen. I had it on 1080 setting; and none of the other settings look any better
I have a feeling most people who have this tablet have never used the hdmi output

it seems to be the motion in the video like a sports clip or even a regular movie clip. Still frame seems to look ok

I have already tried the 2 standard video players that came with it and also the mx player but there is stil that problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users