Jump to content


Photo

Sanei N10 / Ampe A10 Missing Apps Fix for Google Play Store


  • Please log in to reply
35 replies to this topic

#1 Moorthy

Moorthy

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 03 July 2012 - 12:45 AM

Dear Guys,

This works for Android 4.0.3/4.0.4

Features

1. No more missing Apps in Google Play

Please follow the simple instruction.

Step 1
1. Your Sanei N10/ Ampe A10 should have rooted first.
2. Download attached Attached File  Permission_Fix.zip   749.97KB   1113 downloads
3. Extract in anywhere in your computer.
4. Enable USB Debugging on the tablet -> Settings -> { } Developer options -> USB debugging -> Enable Check Mark (Checked)
5. DoubleClick Fix_Permission.bat and follow instruction..
6. finally your tablet will be rebooted.

After rebooted, check your tab Google play shows facebook by searching it.

If does not show follow this

Step 2
1. Settings -> Apps -> Google play -> clear cache
2. Settings -> Apps -> All -> Google Services Framework -> Clear data -> Force Close.
3. Reboot your tablet.

Still you can't see facebook? repeat Step 2 once again. Now you should see all missing apps in Google Play.

If not, maybe your tablet not rooted. First root it and try again.

Regards

Edited by Moorthy, 03 July 2012 - 07:29 AM.


#2 ianmichele

ianmichele

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 03 July 2012 - 02:25 AM

Dear Guys,

This works for Android 4.0.3/4.0.4

Features

1. No more missing Apps in Google Play

Please follow the simple instruction.

Step 1
1. Your Sanei N10/ Ampe A10 should have rooted first.
2. Download attached Attached File  Permission_Fix.zip   749.97KB   1113 downloads
3. Extract in anywhere in your computer.
4. DoubleClick Fix_Permission.bat and follow instruction..
5. finally your tablet will be rebooted.

After rebooted, check your tab Google play shows facebook by searching it.

If does not show follow this

Step 2
1. Settings -> Apps -> Google play -> clear cache
2. Settings -> Apps -> All -> Google Services Framework -> Clear data -> Force Close.
3. Reboot your tablet.

Still you can't see facebook? repeat Step 2 once again. Now you should see all missing apps in Google Play.

If not, maybe your tablet not rooted. First root it and try again.

Regards

When I run the .bat file i get "error . device not found" on my sanei N10 4.0.4 rooted tablet... what am I doing wrong ??? thanks


EDIT : just found this post http://www.slatedroi...t/page__st__140 all good now !!!!

Thank you soooo much for the time and effort put into helping on this forum !!!!!

Edited by ianmichele, 03 July 2012 - 07:13 AM.


#3 sas_sas

sas_sas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 125 posts

Posted 05 July 2012 - 06:51 AM

Not working in my Rooted Sanei N83 Deluxe ICS 4.0.3 despite executing all those several time..

#4 Moorthy

Moorthy

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 05 July 2012 - 11:42 AM

Not working in my Rooted Sanei N83 Deluxe ICS 4.0.3 despite executing all those several time..



I don't know about N83 Model, This script for N10/A10. Also Other models too work. If you are rooted. Please copy all xml files for system/etc/permission. Make change the permission to Read Only.

#5 egmns

egmns

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 05 July 2012 - 05:22 PM

Great information.
After downloading the file i will tested with my tablet. Thank you

#6 LastCall_

LastCall_

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 06 July 2012 - 08:32 PM

Hi,

thanks for the script.

I think in the version I just got there's error in it :
adb shell chmod 644//system/etc/permissions/android.hardware.location.gps.xml
don't this command need to have a space after 644 and not a /
like that :
adb shell chmod 644 /system/etc/permissions/android.hardware.location.gps.xml

?

#7 Big-Graham

Big-Graham

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 07 July 2012 - 04:35 AM

Hi guys

Sorry for this but can somebody please tell me in simple non techie rooted stuff etc what I need to do to get my just out of the box yesterday N10 which is running on 4.0.3 to install facebook etc on google apps.

I am not in the least a techie and I have been trying to follow all the various threads such as this one http://www.slatedroi...t/page__st__140 but they are so mixed up with different questions & answers it is not easy to follow them and I have lost the plot totally.

What is rooted? is my just out box N10 already rooted (whatever that is) or do I have do to that somehow first?

I so far haven't noticed any slowness in web pages opening so that doesn't seem to be a problem.


Sorry again for probably being a bit thick and not understanding this stuff.

#8 Mp4

Mp4

    Admin Ninja

  • Administrators
  • 2,558 posts

Posted 07 July 2012 - 12:59 PM

let me see if i can put this is layman terms.
if you bought your tablet from a store or company 99.9 percent sure it will not come rooted.
rooting= gives you admin access over your tablet . admin access is like god access over your tablet. you can change pretty much everything
Are you lost, Follow us on Twitter
http://twitter.com/slatedroid
C8+/Hp Touchpad/Galaxy Tab/
http://androidtabletfirmware.net

#9 Big-Graham

Big-Graham

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 08 July 2012 - 08:11 AM

Thanks Admin Ninja, so firsty I want to find how to root it and then try and follow the above :good:

#10 xokmonxo

xokmonxo

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 08 July 2012 - 09:04 PM

I will try this, thank you.

#11 cuongnhom1

cuongnhom1

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 09 July 2012 - 09:30 AM

thanks.............

#12 mimoboy

mimoboy

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 11 July 2012 - 08:03 PM

Thanks, this is useful..

#13 jim.pirrie

jim.pirrie

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 14 July 2012 - 05:12 AM

Dear Guys,

This works for Android 4.0.3/4.0.4

Features

1. No more missing Apps in Google Play

Please follow the simple instruction.

Step 1
1. Your Sanei N10/ Ampe A10 should have rooted first.
2. Download attached Attached File  Permission_Fix.zip   749.97KB   1113 downloads
3. Extract in anywhere in your computer.
4. Enable USB Debugging on the tablet -> Settings -> { } Developer options -> USB debugging -> Enable Check Mark (Checked)
5. DoubleClick Fix_Permission.bat and follow instruction..
6. finally your tablet will be rebooted.

After rebooted, check your tab Google play shows facebook by searching it.

If does not show follow this

Step 2
1. Settings -> Apps -> Google play -> clear cache
2. Settings -> Apps -> All -> Google Services Framework -> Clear data -> Force Close.
3. Reboot your tablet.

Still you can't see facebook? repeat Step 2 once again. Now you should see all missing apps in Google Play.

If not, maybe your tablet not rooted. First root it and try again.

Regards



Thanks, excellent patch.
Only thing is now I can,t turn on bluetooth and the volume in taskbar keeps disapearing, only comes back if I flip the tablet verticle and back again, was wondering if anybody is having these issues.

I'm not blaming the patch, it is excellent, just want to know if anybody is experiencing the same.

#14 xokmonxo

xokmonxo

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 18 July 2012 - 01:35 PM

Hi, I download this to my sanei and I extract it. I then click on fix_permission.bat and it asks to select what type of file it is: text,audio,video,image.
It is not giving me any other option.
What am I missing here?

thanks

#15 xokmonxo

xokmonxo

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 29 July 2012 - 12:00 AM

Hi, I download this to my sanei and I extract it. I then click on fix_permission.bat and it asks to select what type of file it is: text,audio,video,image.
It is not giving me any other option.
What am I missing here?

thanks


Does anyone have any suggestions?
thank you

#16 had2reg

had2reg

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 14 August 2012 - 09:57 AM

Hi, I download this to my sanei and I extract it. I then click on fix_permission.bat and it asks to select what type of file it is: text,audio,video,image.
It is not giving me any other option.
What am I missing here?

thanks

I am using the same procedure; Downloading the zip file to the sanei n10 and extracting the files. I also have the same problem, asking to select type of file, when I click fix_permission.bat.

Please can you guide me thru applying this patch? Thanks.

#17 Fusch

Fusch

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 42 posts

Posted 14 August 2012 - 02:05 PM

you have to save it on your computer not your Sanei/Ampe

1. Your Sanei N10/ Ampe A10 should have rooted first.
2. Download attached Permission_Fix.zip
3. Extract in anywhere in your computer.
4. Enable USB Debugging on the tablet -> Settings -> { } Developer options -> USB debugging -> Enable Check Mark (Checked)
5. DoubleClick Fix_Permission.bat and follow instruction..
6. finally your tablet will be rebooted.

#18 had2reg

had2reg

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 14 August 2012 - 02:55 PM

you have to save it on your computer not your Sanei/Ampe

1. Your Sanei N10/ Ampe A10 should have rooted first.
2. Download attached Permission_Fix.zip
3. Extract in anywhere in your computer.
4. Enable USB Debugging on the tablet -> Settings -> { } Developer options -> USB debugging -> Enable Check Mark (Checked)
5. DoubleClick Fix_Permission.bat and follow instruction..
6. finally your tablet will be rebooted.


I copied and extracted permission_fix.zip on my computer.
Enabled debugging.
Hooked up tablet to pc with mini usb cable.
Double clicked fix_permission.bat.
A security warning pops up asking if I want to run the software.
After clicking run, a dialog box flashes up and quickly disappears.
That's all. Nothing more.

Any ideas please? Thanks.

#19 Fusch

Fusch

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 42 posts

Posted 14 August 2012 - 05:25 PM

ah yes, it seems that you need to get the USB drivers installed first. (the dialog box flashes to fast away but it actually tells you that it couldnt find the device)
I had the same problem at first but this post here and installing like suggested PdaNet fixed it:

http://www.slatedroi...t/page__st__200

http://junefabrics.c...id/download.php

#20 Tim Davis

Tim Davis

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 16 August 2012 - 11:33 PM

anyone know how to get the standard mail.app on 4.0.4? I can not find it with the ampe 10a.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users