Jump to content


Photo

vi40 dual core


  • Please log in to reply
9 replies to this topic

#1 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 29 June 2012 - 11:22 AM

Hello guys now this may or may not be a stupid question but someone's gotta ask ! are all fixes on the onda solely for All Winner A10 processors
will any work on dual core?same ics?
Also there are 2 updates out for the vi40 dual core can anyone tell me how to apply updates please.
thanks
I LIKE THE LAYOUT OF VI40 D.C BETTER THAN ELITE,HAS HDMI APP LOTS OF EXTRA FEATURES CPU CONTROL I DID A BENCHMARK TEST AND CAME OUT AT 3556,ITS FAST BUT STILL TESTING,CAN NOT GET TVCATCHUP APP TO WORK BBC I PLAYER BEST I EVER HAD RUNS BRILL,ITV PLAYER NO GOOD,BATTERY LIFE IS FANTASTIC AT PRESENT
HOPE SOMEONE CAN ADVISE ME REF UPDATING VI40 DC

Edited by sas007, 30 June 2012 - 04:24 AM.

live by chance
love by choice

#2 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 30 June 2012 - 04:42 AM

Well i have discovered that it is home button and power to boot to recovery
still trying to work out what button navigates in recovery keep rebooting...

update... that was like pulling teeth..put update rar file onto sd card.boot to recovery (home button+power)then use volume down button to navigate whilst in recovery then choose install from zip ok(power button),then choose your zip and press ok(the power button)and off you go.once finished navigate to reboot system now to finish

Edited by sas007, 30 June 2012 - 05:36 AM.

live by chance
love by choice

#3 chopper73

chopper73

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 30 June 2012 - 11:08 PM

Interesting to read your experience with this device as I'm considering buying one of these Onda dual cores. I note another user, in the thread below, has issues with the speakers. Any issues with yours ?
http://www.slatedroi...retex-ai-15ghz/

May i ask where did you order your from ?

thanks

#4 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 01 July 2012 - 01:45 PM

Interesting to read your experience with this device as I'm considering buying one of these Onda dual cores. I note another user, in the thread below, has issues with the speakers. Any issues with yours ?
http://www.slatedroi...retex-ai-15ghz/


No have no problems. Would like to know how to un install Chinese apps though as they are part of firmware
And looking forward to a custom
rom in the future

May i ask where did you order your from ?

thanks


live by chance
love by choice

#5 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 01 July 2012 - 01:49 PM

Got mine from onda itself.h Paid £24 for express delivery was here in 2 days after dispatched and they marked it under 50 so no customs to pay
live by chance
love by choice

#6 Doods

Doods

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 96 posts

Posted 01 July 2012 - 02:08 PM

Would like to know how to un install Chinese apps though as they are part of firmware

On my Vi40 Elite running stock 1.1 and 1.2RC2, I just went into System Settings>Apps, touched each Chinese app in turn and selected either Uninstall or Disable depending on which was available. (Most had Uninstall.) The only difficulty was identifying all the Chinese apps.

#7 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 02 July 2012 - 04:31 AM

On my Vi40 Elite running stock 1.1 and 1.2RC2, I just went into System Settings>Apps, touched each Chinese app in turn and selected either Uninstall or Disable depending on which was available. (Most had Uninstall.) The only difficulty was identifying all the Chinese apps.


HI there is no uninstall option as built in to firmware.have tried with a toolbox as device is fully rooted but still i can not get them out
live by chance
love by choice

#8 1gadjet1

1gadjet1

    Member

  • Jr. Member
  • PipPip
  • 22 posts
  • LocationGloucestershire, UK

Posted 07 July 2012 - 02:46 PM

HI there is no uninstall option as built in to firmware.have tried with a toolbox as device is fully rooted but still i can not get them out

Hi sas007.
I use root explorer and point it at /system/app and long press the apk I want to delete, all the 4 Onda tablets I have had are pre rooted (thanks Onda).
The couple of programs I can't delete this way i just disable in the apps section (system settings, apps).
Get root explorer from Onda Store.
Tablet:(Current)
Onda Vi40 Dual Core.
Firmware: Vi40D_V1_v1.0

#9 sas007

sas007

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 257 posts

Posted 17 July 2012 - 05:15 AM

Hi sas007.
I use root explorer and point it at /system/app and long press the apk I want to delete, all the 4 Onda tablets I have had are pre rooted (thanks Onda).
The couple of programs I can't delete this way i just disable in the apps section (system settings, apps).
Get root explorer from Onda Store.

Yep that worked got rid of the pesky things cheers
live by chance
love by choice

#10 dualcoredude

dualcoredude

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 07 December 2012 - 02:13 AM

Help I don't see where to Start to get help so sorry I am doing things wrong

I have the Onda Vi40 1.5Ghz Dual Core 32 Gig (V1A00435)
I cannot get it to load the OS and I can’t put it in “recover mode”
I accidently installed the wrong firmware (specifically) the Onda V971 Dual Core Android 4.1.1_V2.0 Firmware the Process hit 69% and bombed now the Tablet will not boot and I cannot put it in recovery mode
The device will turn on BUT The Android Icon will briefly appear like it is going to boot then the unit shuts down and repeats that cycle.
I tried to install the correct firmware using “LiveSuit” but the USB Device (VID_1f3a_PID_efe8) that the program uses to communicate to the Tablet has the Yellow exclamation point and states that windows cannot start the driver.(I have tried it on Windows XP Service Pack 3 and Windows 7 both have the same issue) Since LiveSuit only uses that driver I cannot use the “LiveSuit” to install the correct image. The Program that installs the V971(Wrong) firmware can install files on the device BUT it does not use an Image file, so I can’t use point it to the correct image file. I do know that the USB Driver that the V971 firmware installed can and Does talks to the Tablet because when I connect it the device show up as a “WorldCup Device” and I can go through the process of installing (The WRONG firmware).

Please Help me fix the unit ..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users