Jump to content


Photo

Onda Vi40 dual core coretex Ai 1.5ghz


  • Please log in to reply
12 replies to this topic

#1 Acoustic

Acoustic

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 28 June 2012 - 02:39 AM

Hi all,

Just received in the post my new Onda Vi40 dual core and i'm currently experiencing a few issues with the tablet.
It appears that the built in stereo speakers do not work correctly. I was able to play music from them using the bundled audio tracks for a short period, but am currently only able to get sound through headphones. Not sure if that would identify it as a software or hardware issue. I noticed in the audio settings menu after a reboot the volume adjustments had a white line through them as if to show they had been muted, I was unable to un-mute the speakers. I then rebooted the tablet and checked again to find that the white line had been removed, still no audio from the speakers.

The second issue I am experiencing is that once the device goes into standby/locked screen I am unable to wake the tablet. This results in the tablet needing to be rebooted. I noticed that while the tablet is off and charging the screen lock button can be pressed to show or hide the charging battery animation. And while in ICS pressing the screen lock does lock the screen, suggesting that the button isn't faulty and it is more than likely a bug in ICS. I have tried removing the screen lock option in settings and this has not resolved the issue.

Some specs then of what I currently have installed.
Android - 4.0.3
Baseband - 1.0
Kernel - 3.0.8-g783639a
Build - ICS.g12refM1005.20120612

I was unsure about changing to a custom firmware, as I wasn't sure if the dual core would cause issues running firmwares designed for the the A10 Onda tablets.

Hope this is enough information if any one is able to help.

Update: It seems that the issue with the screen not unlocking has magically resolved itself, along with an issue to do with the tablet thinking an SD card needs formatting, although I don't have one in the tablet. So the only issue now is the missing audio through the internal speakers.

Cheers

Edited by Acoustic, 28 June 2012 - 06:41 AM.


#2 adam2022

adam2022

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 28 June 2012 - 09:13 AM

Hello friend can you tell me what the box says on it and what pic is on the front of the box. I ask this because i recvied my onda dual core yesterday but i belive i got the onda ultimate. On the front of that box i have a pic of the tablet displaying a flower. I think the dual core is a yahoo website displayed on the tablet. I would be greatfull if you could get back to me. Cheers

#3 Acoustic

Acoustic

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 28 June 2012 - 03:49 PM

Hi Adam

I can confirm that the dual core does come with the Yahoo website displayed on the tablet. It also says A9 at the top right corner. Still struggling to resolve my issues. Does any one know if its safe to use the custom firmwares designed for the other Onda tablets?

Cheers

#4 emptyhead41

emptyhead41

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 07 July 2012 - 06:18 AM

I'm not sure if it would be safe to use firmwares for the other Ondas, but they almost certainly wont work, and it is possible they could do some damage, as these new Ondas use a different CPU (rockchip dual core I think, compared to the Allwinner A10 in the other Ondas).

Onda seem to have a habit of releasing rubbish tablets imho. The normal Vi40 was only usable with custom firmwares. The Ultimate, when I had one, had no custom firmwares and was useless, and it looks like this next vi40 tablet is following in this great tradition :(

If I were you, I'd return it if I was able, otherwise you'll have to hope it gets sorted with a custom firmware, but it will have to be one written specifically for this tablet and I don't know what kind of a following it will get.

Good luck.

#5 Nickos-V

Nickos-V

    Advanced Member

  • Hero Member
  • PipPipPip
  • 2,047 posts

Posted 07 July 2012 - 10:40 AM

I was unsure about changing to a custom firmware, as I wasn't sure if the dual core would cause issues running firmwares designed for the the A10 Onda tablets.

Update: It seems that the issue with the screen not unlocking has magically resolved itself, along with an issue to do with the tablet thinking an SD card needs formatting, although I don't have one in the tablet. So the only issue now is the missing audio through the internal speakers.

You can only run custom firmwares that are made for VI40 Dual Core. The custom ones meant for AllWinner A10 chip will not work and will likely brick your tablet. Each ARM chip has a specific Linux kernel just for them. You cannot mix and match. The VI40-DC has 8726-MX chip and uses 8726-MX kernel. You can flash a firmware from another tablet that also uses 8726-MX chip and with same resolution to yours but certain things may not work. Like audio, WiFi or touch screen. Depends if the internal hardware is the same or different in that other tablet compared to VI40 DC.

Either you can a] contact Onda about fixing your issue, b] wait for VI40 Dual custom firmware and try that out or c] send it back for repair or replace (or refund?).

Your headphone problem could be firmware related but also as likely hardware issue. You should talk with your seller about this issue to let him know too.

*MINIX NEO X5 (RK3066) - OK. Not fun because uses mouse cursor.
*YUANDAO N80 DUAL (RK3066) - Very good
*CUBE U30GT (RK3066)- Defective; buttons broke in 2-3 weeks; Bad quality control!!! I will never buy a Cube again!!! - Very good while working
*WOPAD I7 (RK2918)- About OK. Sluggish because has weaker ARM chip (RK2918) & less RAM (512 MB).

#6 Acoustic

Acoustic

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 08 July 2012 - 06:38 AM

Thanks for all the advice and clearing up the issue with custom firmwares. I returned the tablet a few days ago as the seller thought it was more than likely a hardware issue. I will update the thread with how the replacement turns out.

I guess if the replacement is still poor quality it will be refund and back to looking for an affordable tablet :(

#7 pippolo7

pippolo7

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 09 July 2012 - 04:57 AM

I have vi40 dual core
usb not working
vi40 internet key huwei e1750 not recognized
vi40 memory usb not recognized
vi40 pc ok

when I insert usb device nothing happens

which can 'be the problem?
hardware (no +5v ? ) or software

#8 MykhailoM

MykhailoM

    Newbie

  • Jr. Member
  • Pip
  • 7 posts
  • LocationLondon

Posted 13 July 2012 - 06:04 AM

Hi all,

Just received in the post my new Onda Vi40 dual core and i'm currently experiencing a few issues with the tablet.
It appears that the built in stereo speakers do not work correctly. I was able to play music from them using the bundled audio tracks for a short period, but am currently only able to get sound through headphones. Not sure if that would identify it as a software or hardware issue. I noticed in the audio settings menu after a reboot the volume adjustments had a white line through them as if to show they had been muted, I was unable to un-mute the speakers. I then rebooted the tablet and checked again to find that the white line had been removed, still no audio from the speakers.

The second issue I am experiencing is that once the device goes into standby/locked screen I am unable to wake the tablet. This results in the tablet needing to be rebooted. I noticed that while the tablet is off and charging the screen lock button can be pressed to show or hide the charging battery animation. And while in ICS pressing the screen lock does lock the screen, suggesting that the button isn't faulty and it is more than likely a bug in ICS. I have tried removing the screen lock option in settings and this has not resolved the issue.

Some specs then of what I currently have installed.
Android - 4.0.3
Baseband - 1.0
Kernel - 3.0.8-g783639a
Build - ICS.g12refM1005.20120612

I was unsure about changing to a custom firmware, as I wasn't sure if the dual core would cause issues running firmwares designed for the the A10 Onda tablets.

Hope this is enough information if any one is able to help.

Update: It seems that the issue with the screen not unlocking has magically resolved itself, along with an issue to do with the tablet thinking an SD card needs formatting, although I don't have one in the tablet. So the only issue now is the missing audio through the internal speakers.

Cheers


Hi, I HIGHLY Recommend reporting these issues to ONDA http://www.onda-tablet.com/contacts/
I reported a few minor issues or misunderstandings to them and they usually respond in one day. I have a bit of interference hum or noise via headset while I browse between photos and videos, it looks as software issue. I hope for satisfactory solution to these minor things otherwise they have to accept return to their product that considered being faulty otherwise. Now I have noticed that they programmers or whoever they are working hard to solve various issues. Let us hope they will take care of their software quickly. I want to believe they will fix all our concerns.

Regards
Mykhailo

#9 ebsbow

ebsbow

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 326 posts
  • LocationBE

Posted 17 July 2012 - 09:12 AM

Hi, how can I tell the difference between the Vi40 Dual Core and the Vi40 Ultimate?
I think they send me the wrong device. They do look alike and there is nothing about
dual core on the box. It will not even run above 1008 Mhz..

The motherboard says "Alwinnner" I thought that was a bit suspicious.
And when I tried to update the device I get an error:
"...failed: getprop("ro.product.device")== "g12refM1005"..."

update:
Well, that is seriously annoying and confirms my suspicion!
They also send me an Ultimate 32Go instead Dual Core 32Go.

There is a flower on the box, and nothing about a Dual Core on the box.
..they assured me it would be the VI40 Dual Core in there communication.
Let's see how this will get fixed.

Edited by ebsbow, 18 July 2012 - 02:59 AM.

A820 - blog 

#10 alamarjan

alamarjan

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 21 July 2012 - 06:27 PM

Hello people!

Those of you who are getting an annoying SDcard checking message after reboot (and maybe worse, ane unable to get the device back on from the standby mode after such a start-up), and actually everybody who owns or wants to buy a VI40DC, are really encouaraged to read this article. It's originally in Russian but you probably shouldn't get much trouble from the Google translator. Should help be needed though, the author is willing to write a follow-up article explaining the solution in English. In short, your problem can be solved by reformatting the internal SD into exFAT or NTFS (which is probably better but will need a manual unmount every time you disconnect the device from a computer). Read up.

By the way, the internal audio speaker not working issue also shows up there - it's just a bad quality headphones slot, actually, that breaks a spring very often when you're inserting a jack. It can be replaced, or you can use a small needle to lift up the spring in the slot and block it as a temporary solution.

Edited by alamarjan, 22 July 2012 - 12:04 AM.

  • Acoustic likes this

#11 nick789uk

nick789uk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 173 posts

Posted 01 August 2012 - 06:53 AM

Hi to everyone here I just like to say is that I bought an Onda dual core and have not had any problems at, worked from out of the box.

#12 zbagniew

zbagniew

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 18 August 2012 - 03:53 AM

Hi to everyone here I just like to say is that I bought an Onda dual core and have not had any problems at, worked from out of the box.


Hi,

I got onda vi40 dc and youtube app crushes at start. did not change anything, it was straight from the box. another issue i found, was that I could not download anything from google play store. solution to the problem was to switch to sync ON my google account in settings

Does anyone know how to fix youtube crushing at start?

#13 urchman

urchman

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 11 January 2013 - 05:00 AM

Hellp please help me, I have an onda tablet Vi40 that is user locked, please how can i remove the lock or better still how can i restore the firmware. It's urgent please help me... Kaiiser