Jump to content


Photo

EA Games not working?


  • Please log in to reply
4 replies to this topic

#1 BlueEyes

BlueEyes

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 61 posts

Posted 20 June 2012 - 02:40 AM

Does anybody know why the EA Games are not working? The apks install fine but after it wants to connect to the servers I am getting an error 5002. Tried every possible fix. Does anybody have a clue? AllwinnerMod and setting up as Galaxy S2 I9100 didn't work either (even though we apparently share the same graphic chip)

I have the 4.0.3 v4.10 firmware. Will maybe a newer firmware help? Or even CM9?

Edited by BlueEyes, 20 June 2012 - 02:41 AM.


#2 BlueEyes

BlueEyes

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 61 posts

Posted 02 July 2012 - 06:13 AM

Does anybody know why the EA Games are not working? The apks install fine but after it wants to connect to the servers I am getting an error 5002. Tried every possible fix. Does anybody have a clue? AllwinnerMod and setting up as Galaxy S2 I9100 didn't work either (even though we apparently share the same graphic chip)

I have the 4.0.3 v4.10 firmware. Will maybe a newer firmware help? Or even CM9?


so i guess nobody knows ;-)

#3 desicreationz

desicreationz

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 05 July 2012 - 11:32 PM

I have the same problem on my Ployer momo11 tablet. tried nfs shift... it runs but can't see anything... please help

#4 jpagesbri

jpagesbri

    Member

  • Jr. Member
  • PipPip
  • 13 posts

Posted 08 July 2012 - 04:29 AM

Hey, I have this same problem using CM9, so unfortunately I guess that right now there's not a rom that can makes EA games run in our G9s. I hope it can be solved in near future.

#5 BlueEyes

BlueEyes

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 61 posts

Posted 09 November 2012 - 02:59 AM

with CM10 some EA Games indeed do work, so if someone still has problems, just update to CM10




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users