Jump to content


Photo

Bricked aPad. . . żany solution?


  • Please log in to reply
13 replies to this topic

#1 6izmo

6izmo

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 04 August 2010 - 07:01 AM

Hi, I've got a Rockchip aPad and i thought that flash to hybrid 5.1 was the best option.I started it in recovery with menu key and rockchip dm, start flashing the update.img, but.... it says error, reconnect, etc etc... I though it was because of the cable... and changed it.Nothing apart. I used the button recover before it definitely died. Now it's not recognized even it doesn't boot at all the only life sign is the red led that turns on when plug in charging cable..I'm used to flash a lot of devices, and i though bootloader / recovery was untouchable... so it was safe. But now I'm desperated.

#2 Fidler

Fidler

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 August 2010 - 04:28 AM

Same situation here, please let me know if you find a solution. I will keep you informed too.

#3 phillsky

phillsky

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 12 August 2010 - 08:17 AM

Same here. I have the one that says iRobot on the back. I didn't get to the point of flashing. I was in the process of installing the driver in Windows 7 when I noticed that the cable for the charger had come lose. Plugged it back in again, Windows doesn't see the device. I have tried Windows XP and Windows 7 none of them sees the device. And nothing I do will get it to boot.

#4 6izmo

6izmo

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 12 August 2010 - 05:22 PM

Try to leave it "die" = battery off... leave it for some days on, and then try again.

#5 Fidler

Fidler

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 13 August 2010 - 01:47 AM

[quote name='6izmo;36444]Try to leave it "die" = battery off... leave it for some days on' date=' and then try again.[/QUOTE']You know this or is it just a suggestion ?And do you know how many days it will take ?

#6 tlo

tlo

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 18 August 2010 - 06:31 AM

Tried the battery drain thing on my bricked m001. Didn't help at all. But I was rather surprised at how long the battery lasted without anything running in there. Overnight and well into the morning! If only it had gotten that kind of battery life while actually working!

#7 kessi

kessi

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 65 posts

Posted 18 August 2010 - 09:54 AM

The same here. I make an Update from original firmware and in the process came a message.... firmware can not completely download, please replugg the usb connection. I do this but the installersofte never see my apad again. Is there a chance to run a firmware from SD card? The apad is totally dead. One thing that I see was a red LED wenn I plugged it at the power supplier :-(

#8 marouani

marouani

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 24 August 2010 - 03:08 AM

I am in a similar situation. I purchased a "Rockchip 7" Apad" tablet on ########### in July. When I received it ran correctely but it regularly crashed when watching a film or during a web session. Of course it was totally charged around 4 or 5 hours.My device is "probably" the Apad batch 2 : red led, camera, plastic back, 5V charger. No sticker or branding on the back.Here is a picture of the connectors side of my tablet :Posted ImageSo I thought that my tablet had to be updated with recent firmware.I tried to flash it with HiApad website update.img files.Not easy, many try but got a decent boot after some tryBut always the same : the tablet ALWAYS crash some minutes after boot.Yesterday, I tried to flash it with custom firmwares.Bad idea ...The flash process seem successfull byt my tablet don't boot anymore.I had the usual restart process :- recovering sytem- formatting data...- Formatting cache...etc...and I arrived on a screen like this :Posted Image+ xaueious firmware branding near iRobot... and nothing more. It is blocked at this status.So I switched off after waiting around 10 or 15 minutes and tried again to boot.Always the same.The bad new is that it seems that the flashing tool does not recognize my tablet now. The very bad new is that it seems that I cannot format device thru windows XP to try to start again.I have a doubt : is it a software problem (flash version) or is it a hardware problem ? My device ALWAYS crashed after some minutes of use. It could be this reason if I cannot boot normally, as boot after flash is always long.I am desperate. Any help welcomeRegardsPhilippe

#9 jave069

jave069

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 28 November 2010 - 10:14 PM

[quote name='6izmo;29827]Hi' date=' I've got a Rockchip aPad and i thought that flash to hybrid 5.1 was the best option.I started it in recovery with menu key and rockchip dm, start flashing the update.img, but.... it says error, reconnect, etc etc... I though it was because of the cable... and changed it.Nothing apart. I used the button recover before it definitely died. Now it's not recognized even it doesn't boot at all the only life sign is the red led that turns on when plug in charging cable..I'm used to flash a lot of devices, and i though bootloader / recovery was untouchable... so it was safe. But now I'm desperated.[/QUOTE'] same here

#10 fawakka

fawakka

    Newbie

  • Jr. Member
  • Pip
  • 6 posts
  • LocationThe Hague

Posted 29 November 2010 - 04:35 AM

Hi, there are threads about this. Search this one Updated: Bricked Apad IRobot MD01-V6.0 Solved.My pc also didn't recognized the apad anymore so i tried this. And it worked. Try to unpack update.img and use the boot.img and system.img file. Because mine also didn't boot up or hangs at boot up when I used the whole update.img.Good luck.

#11 lefeudedieu

lefeudedieu

    Advanced Member

  • Hero Member
  • PipPipPip
  • 664 posts
  • LocationToulouse

Posted 17 December 2010 - 11:13 AM

Look here,he unbrick APAD :



#12 trie

trie

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 22 September 2011 - 02:54 PM

thats video its work

#13 alexander_sciv

alexander_sciv

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 07 October 2011 - 12:32 AM

Same situation here, please let me know if you find a solution. I will keep you informed too.

Same situation here, please let me know if you find a solution.

#14 saphira

saphira

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 21 April 2012 - 02:31 PM

hi there,


newbie here. my hubby got an apad it only has the android sticker on the back. I tried to upgrade it for him but it bricked. I got the screen off and did the needle trick. It worked a treat, now RKAndroid DM sees it as MaskRom. I downloaded a few image files but nothing works.I have been opening the image file and hitting recovery. RKAndroid gives me an error message after 30 sec. (test device failed, please re-plug device). If anyone can please help it would be great.


Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users