Jump to content


Photo

Ampe A85


  • Please log in to reply
178 replies to this topic

#21 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 08 June 2012 - 02:23 AM

Anyway, is the camera has real 2.0 MPixel? Or only 0.3 MPixel. Because seen on official website it has dual 2.0 MPixel but on imp3.net review it only has 0.3 MPixel. Anyone knows?

I checked the descriptions on the Chinese sites - both say 2.0mp front and back cameras. Maybe 0.3 is the 'elite' model?

^_^ Waiting for my Sanei N83 Deluxe from Aliexpress ^_^

I just checked Aliexpress and some sellers not too far above <_< Chinese domestic sellers. Maybe I can avoid troubling my friend. Let us know if you can recommend a seller & good luck with the shipment! :)

Edited by denovo, 19 June 2012 - 04:09 AM.


#22 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 17 June 2012 - 02:13 PM

DX just listed it:
http://www.dealextre...hite-8gb-138621

Looks like the cameras are 3kp after all. (Unless that was just typical DX description, aka 'copy-paste-oops' :p)

#23 sas_sas

sas_sas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 125 posts

Posted 05 July 2012 - 08:16 AM

I have Sanei N83 Deluxe as well.
I am happy w/ it and flashed w/ the latest FW C_V3.06 .......r4.0.1037-120627.

One thing makes me sad which is CWM coming w/ Sanei FW. This is ClockWorkRecovery Mod has no backup/Restore option.

I thing its version is 3e and it seems it is simplified. I want to replace 'recovery.img' w/ the latest v5.5.x but all the described prodecures are too complicated and did not worked..

Any suggestion?

Instructions are below;

==================================================================
| How to install ClockworkMod Recovery 5 for ICS 4.0.x |
| |
| This method is specifically made for AllWinner A10 tablets. |
| - I am writing this for the IVIEW 760TPC (a.k.a. Ployer Momo9) |
| |
| By: The Eye On Computers (Phong) 2012-03-28 |
| |
| Credit goes to: http://androtab.info...nmod/allwinner/ |
| |
| My Thread Here (URL shortened) : http://bit.ly/A1b40N |
==================================================================

NOTE:
THIS SCRIPT IS A MODDED VERSION TO GO WITH MY FULLMARKET SCRIPT.

REQUIRED:
---------
- tablet must be running Android ICS version (4.0.x)
- tablet must have Debugging enabled
(ADB drivers for AllWinner A10 tablets available at thread)

******************************
* CHOOSE METHOD 1 *
* It's the easiest method *
******************************

METHOD 1 (Simple, Using script):
--------------------------------
1.) turn on tablet and leave it at main homescreen
2.) connect the tablet to the computer with a USB cable
3.) run "recovery-install" batch file to run the script
4.) when done, it will reboot your tablet into Recovery Mode
5.) done

#24 c147258

c147258

    Member

  • Jr. Member
  • PipPip
  • 28 posts

Posted 07 July 2012 - 05:12 AM

See my German review regarding the Sanei N83 Deluxe Edition:
http://www.overclock...highlight=sanei

Acutally Cyangenmod is installed and still now (2 months) I am pretty happy with the device.

#25 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 07 July 2012 - 05:20 AM

Vielen Dank Chris ;)

#26 sas_sas

sas_sas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 125 posts

Posted 10 July 2012 - 02:51 AM

How can we be sure deluxe has ─░PS screen ?

#27 FdS

FdS

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 15 September 2012 - 01:26 PM

Anyway, is the camera has real 2.0 MPixel? Or only 0.3 MPixel. Because seen on official website it has dual 2.0 MPixel but on imp3.net review it only has 0.3 MPixel. Anyone knows?

^_^ Waiting for my Sanei N83 Deluxe from Aliexpress ^_^


Hi kaharman, all,
I bought the N83 this summer. The seller told me that the back camera was 2.0MP but, with the Cam app I can't take picture bigger than 640x480 VGA (0,3MP). As I can see both cameras are 0,3MP capable.

I'm not so satisfied with this tablet, especially the WiFi that has a very low sensitivity. I read about a script that should solve this issue, but I didn't find it.

I'm going to update with OTA to .888 revision. Can I proceed without worrying? I hope to solve some issues being with the actual version.

#28 FdS

FdS

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 16 September 2012 - 05:48 PM

Hi kaharman, all,
I bought the N83 this summer. The seller told me that the back camera was 2.0MP but, with the Cam app I can't take picture bigger than 640x480 VGA (0,3MP). As I can see both cameras are 0,3MP capable.

I'm not so satisfied with this tablet, especially the WiFi that has a very low sensitivity. I read about a script that should solve this issue, but I didn't find it.

I'm going to update with OTA to .888 revision. Can I proceed without worrying? I hope to solve some issues being with the actual version.


Hi guys,
I've just updated my Sanei N83 in two steps with OTA (first to .888 2012.05.24, second to .1037 2012.06.27).
It seems that many things are going better. The WiFi si always weak but seems a bit more stable. The location by wireless network now works. The front camera is now recognized as 2.0MP.
The GMail client doesn't update with a "bad signature" error, but I'm working on.

#29 Sassinak

Sassinak

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts
  • LocationCanada

Posted 17 September 2012 - 05:43 PM

I accepted an OTA not knowing what options I had (since the writing is in Chinese) and not knowing which version is it (last week). I had to reinstall most everything. I wish I had a firmware/ROM backup I could use (hint hint) when things go wrong.
S'ok, except I seem to have lost all ring and alarms sounds, which I rely on.... Wifi still slow.

Has anyone opened the little beast up yet?

Edited by Sassinak, 17 September 2012 - 05:51 PM.


#30 SaneiN83User

SaneiN83User

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 59 posts
  • LocationEngland

Posted 01 October 2012 - 10:36 PM

I have copies of all versions of the stock FW (& OTA updates) for the Sanei N83 Deluxe. It took me days to download them from the Sanei site...

I'll gladly upload them for you guys if you want.
Sanei N83 Deluxe - Android 4.0.4
Huawei U8510 Blaze - Android 2.3.5
Rikomagic MK802IIIS - Android 4.1.1

#31 Sassinak

Sassinak

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts
  • LocationCanada

Posted 02 October 2012 - 05:06 PM

I'll gladly upload them for you guys if you want.


Yes, please! Unless a moderator knows where there may be a cache of said firmwares !

#32 SaneiN83User

SaneiN83User

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 59 posts
  • LocationEngland

Posted 02 October 2012 - 10:58 PM

Sanei N83 System Images

These are exactly as obtained directly from the Sanei website. The only thing I have done is to rename the full image rar files to include the version number. They include the livesuite & other programs as well as the actual img files.

v4.0.845[ -> 0162-r4.0.845.rar (273 MB)
v4.0.1037 -> 0182-r4.0.1037.rar (277 MB)


So far there have been 2 OTA updates released. I include them here for completeness.

v4.0.845 update to v4.0.888 -> crane_anpei8sy-r4.0.845_crane_anpei8sy-r4.0.888.zip (7 MB)
v4.0.888 update to v4.0.1037 -> crane_anpei8sy-r4.0.888_crane_anpei8sy-r4.0.1037.zip (6 MB)


I hope these are of use to you :)
Sanei N83 Deluxe - Android 4.0.4
Huawei U8510 Blaze - Android 2.3.5
Rikomagic MK802IIIS - Android 4.1.1

#33 taekimon

taekimon

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 08 October 2012 - 09:43 AM

Anyway, is the camera has real 2.0 MPixel? Or only 0.3 MPixel. Because seen on official website it has dual 2.0 MPixel but on imp3.net review it only has 0.3 MPixel. Anyone knows?

^_^ Waiting for my Sanei N83 Deluxe from Aliexpress ^_^


I just got my Ampe A85 Deluxe 16gb.
Edit: Both front and rear cameras are 2mp.

Some questions I have,
Anyone one here facing battery problems. I've just got the set for a week and I have encountered the following.
1. Set unable to turn on, I had to press and hold the power button for 10 seconds before it will boot up.
2. Sudden shut off. It has happened twice over the week. Once when the battery read 51%, and another time when the battery level was 91%. Doesn't make sense.
3. How do I root the device? I am hoping that CM10 would have resolve the above problems.

Edited by taekimon, 08 October 2012 - 11:01 PM.

  • Sassinak likes this

#34 izzwann1255

izzwann1255

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 31 posts
  • LocationMalaysia

Posted 31 October 2012 - 02:26 AM

Please somebody help me how to root my ampe A85 tab. just like my aurora 2 it only using two button power + -volume..but how with A85? also please help to find a new firmware for my A85 because the original firmware that come with tab had many problem (using windows 8 interface). i plan to downgrade firmware to android 4.0.3 (now i'm using 4.0.4 without root). :(

my detail spec:

model: A85
androis ver: 4.0.4
baseband ver: 4.0.14
kernel ver: 3.0.8+ build@emma6#1
build number: c_v3.06-nuclear_anpei8am-r4.0.2170-120803

Edited by izzwann1255, 31 October 2012 - 02:29 AM.


#35 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 31 October 2012 - 02:34 AM

Please somebody help me how to root my ampe A85 tab. just like my aurora 2 it only using two button power + -volume..but how with A85? also please help to find a new firmware for my A85 because the original firmware that come with tab had many problem (using windows 8 interface). i plan to downgrade firmware to android 4.0.3 (now i'm using 4.0.4 without root). :(

Selamat! I used Tasselhof's script; you run it on a windows pc with the tablet plugged in to the USB - very easy (if there's a windows pc you can use). I posted about it a week or two ago. Good luck!

#36 izzwann1255

izzwann1255

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 31 posts
  • LocationMalaysia

Posted 31 October 2012 - 10:19 AM

Thanks.i will try it..

Sent from my Nexus 7 using Tapatalk 2

#37 juhes

juhes

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 07 November 2012 - 07:53 AM

Hi!

I have also this ampe a85 deluxe tablet. I opened the back casing of this tablet and my friend noticed, that this end of the wlan antenna was between battery and metal plate on the display. I mowed it away from there, to top corner of the tablet. I am gettin slightly better wifi reception. Where before wasn't reception, now there is one or two bars :)

#38 taekimon

taekimon

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 12 November 2012 - 03:08 AM

Hi all,

Just wondering if anyone of you owners download this

http://szampe.com/su...down.asp?id=772

It's direct from Ampe's website. It states that it is a firmware fix (if the tablet is not powered off/shut down before charging, it will not turn back on) for Ampe A85 Deluxe edition.

I suspect I have that problem since I could not power on the device ever since I tried to charge my tablet overnight while it was in standby mode.

I keep trying to download the .rar file from ampe's website but I keep getting a download error halfway through. Does anyone have that file? Would you please be so kind to upload/host the file and provide a link?

#39 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 12 November 2012 - 03:34 AM

Hi all,

Just wondering if anyone of you owners download this

http://szampe.com/su...down.asp?id=772

It's direct from Ampe's website. It states that it is a firmware fix (if the tablet is not powered off/shut down before charging, it will not turn back on) for Ampe A85 Deluxe edition.

I suspect I have that problem since I could not power on the device ever since I tried to charge my tablet overnight while it was in standby mode.

I keep trying to download the .rar file from ampe's website but I keep getting a download error halfway through. Does anyone have that file? Would you please be so kind to upload/host the file and provide a link?

How do we install it if the tablet will not power on?

#40 taekimon

taekimon

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 12 November 2012 - 03:45 AM

How do we install it if the tablet will not power on?


good question.
When I press the power button on my set, the green LED comes on. But it wouldn't boot. I don't even see the splash screen.
However if I try to power on the tablet while charging, I see the battery charging display come on.

I was hoping to download the firmware fix first then find out how I can actually install it.

can someone help me with the steps in installing firmware fixes? I wanna try my luck to see if I can revive my tablet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users