Jump to content


Photo

Ramos w17 Pro Cortex A9 Dual Core AML8726-MX new firmware ROM


  • Please log in to reply
828 replies to this topic

#741 Bayden

Bayden

    Member

  • Jr. Member
  • PipPip
  • 13 posts

Posted 09 December 2012 - 07:22 PM

Hello, since upgrading to 4.1 my tablet will no longer accept any other firmware except the same one.. I have tried all the ones i have previously used but they all come up with error :/ anyone else had this problem at all since newest official firmware? Thank you

#742 risvhal

risvhal

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 09 December 2012 - 10:36 PM

hi guys .. sorry my bad english
I've tried the 1014 ROM and it works great for EC1261 EVDO modem stick, I try also 1022 ROM, but why no signal display on the tray. whereas both support for this modem. I want to use 1022 because already in the root and put P6200 fingerprint .. although I try repack ROM posted earlier, the problem remains the same no network signal display
Then I try a new ROM 4.1.1 (4.1.1 W17PRO JRO03C.eng.20121120.fin), very good for detection network in the modem, but the problem is not in the root and filling APN list
please is there who can give me a way out in order to detect the network in 1022 ROM, or rooting jellybean (4.1.1 W17PRO JRO03C.eng.20121120.fin)

Posted Image

#743 vicevice

vicevice

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 10 December 2012 - 07:04 AM

Hi guys I have a problem here...I installed the eBait's ROM on my W17PRO but it shows always 100% battery status! Can someone help me? Thank you!

#744 350X

350X

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts
  • LocationNW Ohio

Posted 11 December 2012 - 08:01 PM

anyone get device support working?

like using a bluetooth adapter or a usb game pad???
*NEW Ramos W17PRO Dual Core Cortex A9 1.5Ghz 1GB DDR3 ICS Tablet
- KindleFire -
LG Optimus V Bone stock Fryo 2.2.2
- 2X LG Optimus V Rooted Fryo 2.2.2 WiFi Only Phone -
Eken T02A Allwin A10 Tablet Gingerbread 2.3.4 >FLsuperstore.com -
Posted Image - My Apps -free app hosting, PM me.

#745 csabiee

csabiee

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 13 December 2012 - 12:08 PM

Hi guys! Could somebody tell me if it is now safe to install the official jb update? Is the brick issue fixed? And another question: Am I somehow able to connect the tab to a hdtv? Mhl or something?
Thanks

#746 Forcen

Forcen

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 15 December 2012 - 06:42 AM

Hi. Can someone create backup of firmware 20120921?

If you have tablet with this firmware i can tell how do backup.

Edited by Forcen, 15 December 2012 - 03:51 PM.


#747 stef24650

stef24650

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 22 December 2012 - 04:47 PM

Hi guys I have a problem here...I installed the eBait's ROM on my W17PRO but it shows always 100% battery status! Can someone help me? Thank you!


Hi, sorry i don't speak english <_< but i try to help!!!

I fixed battery bug with ainol fix and it's working very well in my W17 pro!..

try this:

Step 1. your tablet must be rooted: http://caveat emptor.com

Step 2. get any Terminal command line apps from google play: https://play.google....droidterm&hl=en

Step 3. in the Terminal apps type "su"(without quote) and [Enter] change user to root, then type the following command :

echo B8 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

echo B820 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

Step 4. at this time you can reboot your tablet and the battery will run down to 5%, then you can try to full charge your tablet to see the problem is fixed or not.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ONLY do the following Step 5 to 6 if you still got battery stuck after Step 1 to 4

Step 5. if the problem still exist, then open the Terminal apps again and type the following command :

echo 08 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

echo 0800 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

Step 6. reboot to take effect.

#748 eBait

eBait

    Member

  • Jr. Member
  • PipPip
  • 14 posts

Posted 24 December 2012 - 05:50 AM

I've tried the 1014 ROM and it works great for EC1261 EVDO modem stick, I try also 1022 ROM, but why no signal display on the tray. whereas both support for this modem. I want to use 1022 because already in the root and put P6200 fingerprint .. although I try repack ROM posted earlier, the problem remains the same no network signal display


Try changing the hw.nophone=true to hw.nophone=false in the /build.prop file.
I changed it because I did not use a dongle and did not want to see the icon. Apparently it breaks the 3G dongle support. My bad.

Can't say anything about the new rom... my W17pro is dead :(

Edited by eBait, 24 December 2012 - 05:51 AM.

  • risvhal likes this

#749 rexayie

rexayie

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 37 posts

Posted 26 December 2012 - 12:45 AM

urgent!!

i cant do any update since 0507 firmware..

flash the 0608..it stop on green android screen!
flash 0926..the green andriod never ending loading...!
flash 1014..the green android never ending loading(without progress bar)..!!
flash 1022..E:failed to verify whole-file signature

#750 Golduck

Golduck

    Member

  • Jr. Member
  • PipPip
  • 16 posts

Posted 26 December 2012 - 10:26 AM

[quote name='stef24650' timestamp='1356212876' post='468889']
Hi, sorry i don't speak english <_< but i try to help!!!

I fixed battery bug with ainol fix and it's working very well in my W17 pro!..

try this:

Step 1. your tablet must be rooted: http://caveat emptor.com

Step 2. get any Terminal command line apps from google play: https://play.google....droidterm&hl=en

Step 3. in the Terminal apps type "su"(without quote) and [Enter] change user to root, then type the following command :

echo B8 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

echo B820 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

Step 4. at this time you can reboot your tablet and the battery will run down to 5%, then you can try to full charge your tablet to see the problem is fixed or not.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Woww.. it worked like a charm! Thanks!! I was sick of the battery bug.
Thanks!!!

#751 vicevice

vicevice

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 01 January 2013 - 09:47 AM

Hi, sorry i don't speak english <_< but i try to help!!!

I fixed battery bug with ainol fix and it's working very well in my W17 pro!..

try this:

Step 1. your tablet must be rooted: http://caveat emptor.com

Step 2. get any Terminal command line apps from google play: https://play.google....droidterm&hl=en

Step 3. in the Terminal apps type "su"(without quote) and [Enter] change user to root, then type the following command :

echo B8 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

echo B820 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

Step 4. at this time you can reboot your tablet and the battery will run down to 5%, then you can try to full charge your tablet to see the problem is fixed or not.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ONLY do the following Step 5 to 6 if you still got battery stuck after Step 1 to 4

Step 5. if the problem still exist, then open the Terminal apps again and type the following command :

echo 08 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

echo 0800 > /sys/devices/i2c-2/2-0034/axp20_reg

Press [Enter]

Step 6. reboot to take effect.



It seems work, thank you!

#752 risvhal

risvhal

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 02 January 2013 - 10:52 PM

Try changing the hw.nophone=true to hw.nophone=false in the /build.prop file.
I changed it because I did not use a dongle and did not want to see the icon. Apparently it breaks the 3G dongle support. My bad.

Can't say anything about the new rom... my W17pro is dead :(


Thanks eBait, that is work..,
I hope so, we wait for better ROM for this tablet :)

#753 FaiRLane

FaiRLane

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 45 posts
  • LocationPori, Finland

Posted 03 January 2013 - 07:08 AM

urgent!!

i cant do any update since 0507 firmware..

flash the 0608..it stop on green android screen!
flash 0926..the green andriod never ending loading...!
flash 1014..the green android never ending loading(without progress bar)..!!
flash 1022..E:failed to verify whole-file signature


Anyone tried this one?

[ROM] Jelly Bean 4.1.1 (Ultimate Edition) for Ramos W17 Pro
http://yadi.sk/d/Et_sJPKJ1EdIF

From Russian website...

I Dont know, is it only with russian language or how good it is... so at your own risk...
Former Kendo M7 (aka YiFang M7) tablet owner.
Happy owner of Ramos W17pro

#754 amt12bdg

amt12bdg

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 04 January 2013 - 11:59 AM

Anyone tried this one?

[ROM] Jelly Bean 4.1.1 (Ultimate Edition) for Ramos W17 Pro
http://yadi.sk/d/Et_sJPKJ1EdIF

From Russian website...

I Dont know, is it only with russian language or how good it is... so at your own risk...


I tried it and everything is ok....steps to change languange :
Step 1.
Attached File  step1.jpg   25.3KB   46 downloads

Step 2.
Attached File  step2.jpg   21.98KB   42 downloads

Step 3. and done ;-)
Attached File  step3.jpg   22.92KB   37 downloads

Attached File  step4.jpg   27.54KB   38 downloads

Edited by amt12bdg, 04 January 2013 - 12:00 PM.


#755 FaiRLane

FaiRLane

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 45 posts
  • LocationPori, Finland

Posted 05 January 2013 - 07:08 AM

I tried it and everything is ok....steps to change languange :
Step 1.
Attached File  step1.jpg   25.3KB   46 downloads

Step 2.
Attached File  step2.jpg   21.98KB   42 downloads

Step 3. and done ;-)
Attached File  step3.jpg   22.92KB   37 downloads

Attached File  step4.jpg   27.54KB   38 downloads


Thanks for info.

(picture 3)
Is there finnish language in list?
Former Kendo M7 (aka YiFang M7) tablet owner.
Happy owner of Ramos W17pro

#756 amt12bdg

amt12bdg

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 05 January 2013 - 06:42 PM

Thanks for info.

(picture 3)
Is there finnish language in list?


Yup...;-)

#757 FaiRLane

FaiRLane

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 45 posts
  • LocationPori, Finland

Posted 06 January 2013 - 05:27 AM

Yup...;-)


Great!

--------------------------------------------
Our russian Ramosfriends are working on CyanogenMod-10/01-UNOFFICIAL-Ramos-W17Pro-Beta1 Jelly Bean 4.2.1

Ramos/icon tab Russian forum
Former Kendo M7 (aka YiFang M7) tablet owner.
Happy owner of Ramos W17pro

#758 Raghav Datta

Raghav Datta

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 06 January 2013 - 06:06 AM

Hi. This is my first post but I've been following this forum since the summer of 2012. I got my Ramos W17Pro in May 2012 and I simply love this device. Currently I'm on "W17Pro_0806_Official_MarketFix_Root_F&L_Superstore". I had the 100% battery bug once but I followed the steps from an AINOL forum and it was fixed.

Since a couple of weeks, I've been reading that all those who are updating their tabs to JellyBean end up with bricks. So I thought I'll just post. Someone, please post a step by step update procedure to JB. I also have a Samsung Galaxy S (GT-i9000) and I'm on CM 10.1 (4.2.1) and its simply amazing. Like FaiRLane just mentioned that our Russian friends are working on CM 10.1 for Ramos, I have been as excited as a little kid who gets chocolates!

Thank you! :yahoo:

#759 csabiee

csabiee

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 07 January 2013 - 11:35 AM

Anyone tried this one?

[ROM] Jelly Bean 4.1.1 (Ultimate Edition) for Ramos W17 Pro
http://yadi.sk/d/Et_sJPKJ1EdIF


Is this better, than the official one?

#760 Abhinav Mahajan

Abhinav Mahajan

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 08 January 2013 - 08:00 AM

Guys, the rom on the first page of this thread, ebait 1022 one, it works really good.
So for anyone looking to install a fresh ROM, just install that from the first post.
I can download all apps including youtube without problem. No bugs so far in a week.