Jump to content


Photo

Ramos w17 Pro Cortex A9 Dual Core AML8726-MX new firmware ROM


  • Please log in to reply
828 replies to this topic

#201 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 11 June 2012 - 08:59 PM

hi garuhh n tnks 4 concern..
i've did evrything- wipe data/factory reset, wipe cache partition, wipe wipe media partition..and after that it seem run well.
then if i shut off and reboot after for charging it happen again and again..huhuhu

"so i put in an external SDCard" that mean i cannot install my fav game?? bcoz as i know the data must be in internal SD.
using 0517 root n market i9100 fingerprint.

now im otw flahing cabrom 2.0- let c what will happen??

I checked the games with large file sizes, and they are automatically stored in SDCard, and I can't find a way to store them on external storage :(
So I guess there's really no option but to still use the internal SDCard.
Although I've flashed again the 0605 ROM, installed the official google patch, copied the XML files to /system/etc/permissions, and edited the /system/build.prop, and so far haven't experienced the "SDCard checking for errors" issue..for 2days continuously. I'll try to fill the 16GB space later, and see if it happens again.

#202 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 11 June 2012 - 09:08 PM

im tracking www.ramosfans.com... they are saying "accident" for 605 firmware.... they are waiting firmware 611 or new one...

and they are saying beta for 605...

I would thank you so much if you could update us when the new ROM comes out..

#203 Yardroid

Yardroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 118 posts

Posted 11 June 2012 - 10:10 PM

i wonder what will happen....

im not know 1.5 ghz firmwares have high temperature problem.
is it stability problem or compatible with its design standart. sample: its touchscreen hardware maximum temp. 85 c

605 firmware not realy bad but sometimes freezing.
sometimes ics showing pls instert external sdcard...
today ics shows battery %15 warning and 3-5 second later system closed directly.

my tablets shows maximum tempearute when playing demolition INC. game. 1.2 ghz firmware and 1.5 ghz firmwares not realy different.

#204 Taewit

Taewit

    Member

  • Jr. Member
  • PipPip
  • 19 posts

Posted 11 June 2012 - 11:16 PM

im tracking www.ramosfans.com... they are saying "accident" for 605 firmware.... they are waiting firmware 611 or new one...

and they are saying beta for 605...



thk for news :rolleyes:

#205 FaiRLane

FaiRLane

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 45 posts
  • LocationPori, Finland

Posted 12 June 2012 - 12:02 AM

what version firmware are you use?

i use 0605 freez <_<


With or without root?
Former Kendo M7 (aka YiFang M7) tablet owner.
Happy owner of Ramos W17pro

#206 Yardroid

Yardroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 118 posts

Posted 12 June 2012 - 09:52 AM

605 firmare have only one freeze for 2 day. 605 classic freeze screen lock and music playing . İm thinkink they are easy fix this. Wipe cache option always saving my *arse. İm not using root now. İ wonder about root option fully cleaned when i used all wipes and offcial firmware update.

Now 605 firmware not easy freezing now. İm not know about why.

#207 rexayie

rexayie

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 37 posts

Posted 12 June 2012 - 10:06 AM

I checked the games with large file sizes, and they are automatically stored in SDCard, and I can't find a way to store them on external storage :(
So I guess there's really no option but to still use the internal SDCard.
Although I've flashed again the 0605 ROM, installed the official google patch, copied the XML files to /system/etc/permissions, and edited the /system/build.prop, and so far haven't experienced the "SDCard checking for errors" issue..for 2days continuously. I'll try to fill the 16GB space later, and see if it happens again.



flashed cab rom 2.0- freez....
bck on 0517 root n market/i9100

copied xmlfiles as intruction on 2nd post.

take about 1 minute to load sd. done!
i wil put more big game on sd...and update here.

Edited by rexayie, 12 June 2012 - 10:09 AM.


#208 pblanc

pblanc

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 June 2012 - 12:03 PM

Hi, I have installed v2.1 ics cabrom ref no 20120605 W17 overheats but rather weak wifi connection. That improves the wifi settings and does not cause overheating. regards thanks

#209 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 12 June 2012 - 12:23 PM

flashed cab rom 2.0- freez....
bck on 0517 root n market/i9100

copied xmlfiles as intruction on 2nd post.

take about 1 minute to load sd. done!
i wil put more big game on sd...and update here.


I'm using 0605 still, for 3 days now, haven't experienced the "SDCard checking" issue. I tried copying large chunks of data, mainly movies, now my remaining space is 7GB. Still I COULD NOT replicate the error.

I'm not sure what I've done, but I'm sticking for a while with 0605. In the meantime, keep us updated rexayie with your findings with 0517.

Oh by the way, one process which keeps on eating up the battery (and keeping the CPU temperature high) is the "rild" process. Its an application that speaks in between the OS processes and the transmitter/receiver hardware. And it goes wildly bad when it's having hard time connecting to the wifi. What I did is OFF the wifi, then turn it on again, then everything is back to normal again. I'm waiting for that to happen again, so I can verify.

Keep us posted with your testing Rexayie. While any of you guys have anything you want to be tested with 0605, just post in this thread. Although next week, I'll be giving this tablet to my parents in another country, so I only have this week to do some testing.

#210 pblanc

pblanc

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 June 2012 - 01:35 PM

configuration is that which improves reception of wifi? I have to come close to the router to get a lot of good coverage thanks

#211 klanix

klanix

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 June 2012 - 01:58 PM

WiFi coverage is very poor in this device! as possible? I am very disappointed. in my ainol advanced 2 coverage is excellent.

#212 FugitiveFromHeaven

FugitiveFromHeaven

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 47 posts

Posted 12 June 2012 - 03:00 PM

@garuhhh the problem occurs to me only when I'm starting the device. Just letting it stand by isnt the problem. Maybe you dont shut ur tablet down?

#213 350X

350X

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts
  • LocationNW Ohio

Posted 12 June 2012 - 03:47 PM

Not even 24hrs and I own a brick, never even got to play one game. Just got stuff downloaded last night as the internet was slow.
Went to bed and woke up early to play and the internal SD is gone on first boot this AM. The bottom status bar ands buttons go away at times, it will auto reboot and hang if you go into settings, or just try to run anything. I then have to hold the power button.

Anyone have a good reason why I should trust that a rom update fixes that 100%, Ill have years or trouble free use after???

is the internal SD junk and all the extra game data that gets put on the internal SD tripped the trigger?

My Eken tablet was a rock out of the box and still is but it can't do the hi end games.
*NEW Ramos W17PRO Dual Core Cortex A9 1.5Ghz 1GB DDR3 ICS Tablet
- KindleFire -
LG Optimus V Bone stock Fryo 2.2.2
- 2X LG Optimus V Rooted Fryo 2.2.2 WiFi Only Phone -
Eken T02A Allwin A10 Tablet Gingerbread 2.3.4 >FLsuperstore.com -
Posted Image - My Apps -free app hosting, PM me.

#214 Yardroid

Yardroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 118 posts

Posted 12 June 2012 - 07:07 PM

if someone never rooted w17pro and using 605 firmare. i have qestion. im remember first firmware shows imei number and serial code at settings-about-tablet-status. But not now. Pls check if there is never rooted 605 firmwared w17pro and pls check settings-about tablet-status area

#215 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 12 June 2012 - 07:41 PM

@garuhhh the problem occurs to me only when I'm starting the device. Just letting it stand by isnt the problem. Maybe you dont shut ur tablet down?

With my testing, i tried copying loads of data to internal SDCard, tried mounting it on a pc, restarted a couple of times, but i could not still replicate the "SDCard scanning" issue. Im not sure now what s causing it.

@350x, we're also wondering whats causing the issue. I experienced that SDCard issue, and it causes my entire system to be bugged down, to the point that it becomes unusable due to lag (the status bar stops responding, settings app crashes)

#216 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 12 June 2012 - 07:43 PM

The last thing i remembered doing was to wipe media data, and reset to factory defaults.

#217 350X

350X

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts
  • LocationNW Ohio

Posted 12 June 2012 - 10:32 PM

@350x, we're also wondering whats causing the issue. I experienced that SDCard issue, and it causes my entire system to be bugged down, to the point that it becomes unusable due to lag (the status bar stops responding, settings app crashes)


Worse part is I have no idea what to do


Ive gonna give it a shot myself and then its going back if it doens't work out.

Edited by 350X, 13 June 2012 - 01:03 PM.

*NEW Ramos W17PRO Dual Core Cortex A9 1.5Ghz 1GB DDR3 ICS Tablet
- KindleFire -
LG Optimus V Bone stock Fryo 2.2.2
- 2X LG Optimus V Rooted Fryo 2.2.2 WiFi Only Phone -
Eken T02A Allwin A10 Tablet Gingerbread 2.3.4 >FLsuperstore.com -
Posted Image - My Apps -free app hosting, PM me.

#218 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 12 June 2012 - 10:44 PM

Worse part is I have no idea what to do or try, he just said do an update and points to this thread.
Didn't even tell me which one to get or some direction. Like its up to me to do trail and error updates.

You try wiping the data on the SDCard/Media, if it doesn't work, restore the tablet to factory defaults. Wiping/formatting the SDCard seems to temporarily resolve the issue we mentioned.

#219 350X

350X

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts
  • LocationNW Ohio

Posted 13 June 2012 - 12:58 AM

Well he said do an update

I first tried this one with no luck at all, internal SD is still not there.
"CUSTOM ROM 20120517(with_play_store_and_rooted) and GT--I9100 finger print."


Then did the new one and the SD started to work but it woud not let me chose english and locks up a few mins after boot when I tried to finished the direction.
"OFFICIAL RAMOS RELEASE version 20120605 ( no market or root .. "

trying next,
"CUSTOM ROM Freewill 2.0"
*NEW Ramos W17PRO Dual Core Cortex A9 1.5Ghz 1GB DDR3 ICS Tablet
- KindleFire -
LG Optimus V Bone stock Fryo 2.2.2
- 2X LG Optimus V Rooted Fryo 2.2.2 WiFi Only Phone -
Eken T02A Allwin A10 Tablet Gingerbread 2.3.4 >FLsuperstore.com -
Posted Image - My Apps -free app hosting, PM me.

#220 garuhhh

garuhhh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 39 posts

Posted 13 June 2012 - 01:17 AM

Well he said do an update

I first tried this one with no luck at all, internal SD is still not there.
"CUSTOM ROM 20120517(with_play_store_and_rooted) and GT--I9100 finger print."


Then did the new one and the SD started to work but it woud not let me chose english and locks up a few mins after boot when I tried to finished the direction.
"OFFICIAL RAMOS RELEASE version 20120605 ( no market or root .. "

trying next,
"CUSTOM ROM Freewill 2.0"


I'm not sure if it really helps, but you can try wiping user data by restoring to factory defaults and wiping all media.