Jump to content


Photo

Increase Perfomance


  • Please log in to reply
17 replies to this topic

#1 R1Kirby

R1Kirby

    Member

  • Jr. Member
  • PipPip
  • 20 posts
  • LocationTexas

Posted 19 May 2012 - 08:49 AM

How would one go about increasing performance on a T100, faster load times etc.....? The browser seem to run way to slow loading web sites. I am currently using Skyfire. Secondly the brower will shut down without warning and go back to home screen. Thanks....

#2 Zzz73

Zzz73

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 78 posts

Posted 19 May 2012 - 10:22 PM

sorry bro. it's a fun tablet, but it has limited resources. i can help you as far as the browser thing goes. i was having the same issue with any browser i tired until a user from this thread shared Opera for MIPS with me. Opera was never my first choice in my phone. but i can tell you there isn't a better browser for the VM tablets. here's a copy for you:

http://db.tt/UNu3PkZb

Sent from my PC36100 using Tapatalk 2
- Rooted/ROMed EVO 4G
- Rooted/GApp'ed VM Cruz T103

#3 dryster

dryster

    Global Moderator

  • Moderator
  • PipPipPip
  • 878 posts
  • LocationVancouver

Posted 19 May 2012 - 10:29 PM

Another suggestion, try BOAT mini browser. I was quite happy with it and it's integration with flash on both a 2.2 and 4.0.3 tablet.
Tablets past : Nationite Midnite. Witstech A81E : White Pandigital Novel : Zenithink ZT280 C71 M3-C71-1M : Blackberry Playbook : EV2 NEC Renesas Dual A9 Cortex : Zenithink ZT-180 v2 512mb 4gb : Telechips TCC8902 : Elocity A7+ Tegra : Ainol Novo 7 Tornados : Eken T01A A10 : Ampe A76 A13 : Aishuo A816 S5PV210 : HT SurBox 701 AML8726-M : iPad v1 : Kindle 4th GEN - currently still have the Eken T01A A10 the Kindle and the iPad. Have become a cord cutter over last 12 months, Roku, Apple TV, HTPC with ATSC/QAM and soon to test out the OUYA.

#4 R1Kirby

R1Kirby

    Member

  • Jr. Member
  • PipPip
  • 20 posts
  • LocationTexas

Posted 20 May 2012 - 12:42 PM

Thanks for the input.....this is my first tablet. Maybe now it's time for a new one.

#5 Kurt Mosiejczuk

Kurt Mosiejczuk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 21 May 2012 - 09:31 AM

How would one go about increasing performance on a T100, faster load times etc.....? The browser seem to run way to slow loading web sites. I am currently using Skyfire. Secondly the brower will shut down without warning and go back to home screen. Thanks....


The browser crashes are due to a new script on Google's home page crashing the built in javascript library. A workaround is here:

http://cruzsupport.v...it-loads-Google

#6 R1Kirby

R1Kirby

    Member

  • Jr. Member
  • PipPip
  • 20 posts
  • LocationTexas

Posted 26 May 2012 - 07:42 PM

The browser crashes are due to a new script on Google's home page crashing the built in javascript library. A workaround is here:

http://cruzsupport.v...it-loads-Google


Here is what I decovered after your suggestion. While using the Boat Browser, I have dis-abled Java and the over all tablet has improved dramaticly. Faster load times, faster browsing, web pages load without problems with the exception of MSN. MSN wants to use java in order to load properly. I noticed too, that the over all performance with other programs have improved. Thanks for the info.....

#7 GJSmith3rd

GJSmith3rd

    Advanced Member

  • Hero Member
  • PipPipPip
  • 306 posts

Posted 27 May 2012 - 06:58 PM

sorry bro. it's a fun tablet, but it has limited resources. i can help you as far as the browser thing goes. i was having the same issue with any browser i tired until a user from this thread shared Opera for MIPS with me. Opera was never my first choice in my phone. but i can tell you there isn't a better browser for the VM tablets. here's a copy for you:

http://db.tt/UNu3PkZb

Sent from my PC36100 using Tapatalk 2

Thanks for the tip and link. Best tip for the T100 series since root permissions, market(Play Store), and Touchpal Keyboard for Tablets Touchpal Keyboard for Tablets

Edited by GJSmith3rd, 27 May 2012 - 07:00 PM.


#8 R1Kirby

R1Kirby

    Member

  • Jr. Member
  • PipPip
  • 20 posts
  • LocationTexas

Posted 29 May 2012 - 07:32 AM

One other note; Since I have disabled java (google work around) I have found that I do not have to reset my T100 any longer.
Just thouht I'd share that information.....

#9 Zzz73

Zzz73

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 78 posts

Posted 29 May 2012 - 08:18 AM

Thanks for the tip and link. Best tip for the T100 series since root permissions, market(Play Store), and Touchpal Keyboard for Tablets Touchpal Keyboard for Tablets


i agree, Touchpal for tablets is a must have. my phone is an HTC EVO (all touch) and i use Swype on that. i tried to fiddle with a couple different versions of Swype to get them to install, no dice. Touchpal is very nearly as good tho.

Sent from my Tommy Tomatofied OG EVO 4G.
- Rooted/ROMed EVO 4G
- Rooted/GApp'ed VM Cruz T103

#10 Zzz73

Zzz73

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 78 posts

Posted 29 May 2012 - 08:19 AM

One other note; Since I have disabled java (google work around) I have found that I do not have to reset my T100 any longer.
Just thouht I'd share that information.....


think you could share the work around?

Sent from my Tommy Tomatofied OG EVO 4G.
- Rooted/ROMed EVO 4G
- Rooted/GApp'ed VM Cruz T103

#11 R1Kirby

R1Kirby

    Member

  • Jr. Member
  • PipPip
  • 20 posts
  • LocationTexas

Posted 29 May 2012 - 12:23 PM

Here you go....http://cruzsupport.v...it-loads-Google

#12 Fred User

Fred User

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 12 June 2012 - 01:40 PM

The browser crashes are due to a new script on Google's home page crashing the built in javascript library. A workaround is here:

http://cruzsupport.v...it-loads-Google


With the T301 running 2.2.1, I do not think this is really a new bug. I have used two different T301s since May of 2011 and I have had no trouble finding web pages that would cause browser crashes due to javascript bugs. Now, what is new is that the Google home page triggers a javascript browser crash. I complained to VM last summer about the browser crashes due to javascript with no success. Maybe now that the bugs are so visible VM will fix it.

#13 raptor49

raptor49

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 19 June 2012 - 11:46 AM

I don't think so. When you read why the browsers crash, VM is pointing a finger at Google, so VM isn't going to do squat IMUO

#14 patience?

patience?

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 18 July 2012 - 10:02 PM

sorry bro. it's a fun tablet, but it has limited resources. i can help you as far as the browser thing goes. i was having the same issue with any browser i tired until a user from this thread shared Opera for MIPS with me. Opera was never my first choice in my phone. but i can tell you there isn't a better browser for the VM tablets. here's a copy for you:

http://db.tt/UNu3PkZb

Sent from my PC36100 using Tapatalk 2

thanks was just looking for this...........2nd comment....

#15 Trailing Edge

Trailing Edge

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 25 July 2012 - 11:23 AM

Thanks for posting that Opera link... the Version that works -- like a charm -- on Velocity Cruz T301 tablets, anyway, is Opera Mini 12.0.1. I tried downloading an Opera Mini version from GooglePlay and that was a fail ("this program is incompatible with your version...." bla bla bla). But very nice to find out there is a version of Opera that works... and very nicely, I might add. Pulled up my WilsonStation.com blog and maximized/minimized its size with touch screen. Hey, this tablet is starting to be fairly useful!

And to be clear, the Google.com crash issue is no issue with Opera Mini. I'd wondered if the java thing was something in the Froyo OS itself, but the fact that Opera runs flawlessly seems to indicate otherwise.

#16 erickrocks1126

erickrocks1126

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 27 July 2012 - 09:25 AM

How would one go about increasing performance on a T100, faster load times etc.....? The browser seem to run way to slow loading web sites. I am currently using Skyfire. Secondly the brower will shut down without warning and go back to home screen. Thanks....



Not sure if it's really a performance improvement, but I found replacing the stock launcher with ADW launcher made the home screen use much smoother.

#17 hughie

hughie

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 10 August 2012 - 01:33 PM

have anyone tried Maxthon mobile. I've always used it on my Pc and it runs faster and more stable than all the others, even Chrome, plus you can download streaming media without having to install addons and the like. you can get it from here 1Moble.com.

or copy and paste this into the address bar:

http://www.1mobile.c...wser-79941.html

#18 buffal0b1ll

buffal0b1ll

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 10 August 2012 - 09:23 PM

have anyone tried Maxthon mobile. I've always used it on my Pc and it runs faster and more stable than all the others, even Chrome, plus you can download streaming media without having to install addons and the like. you can get it from here 1Moble.com.

or copy and paste this into the address bar:

http://www.1mobile.c...wser-79941.html


Please try Maxthon on the T100 for us, Hughie, and let us know if it can open http://google.com
There's only 2 java-script enabled browsers I know of that don't force close before loading: Opera 12 for MIPS, UC Browser 7.8