Jump to content


Photo

Wi-Fi in cruz T301 for Does not work


  • Please log in to reply
10 replies to this topic

#1 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 13 May 2012 - 10:47 AM

Wi-Fi in cruz T301 Does not work

What is the solution

Edited by ebrahem11, 13 May 2012 - 10:49 AM.


#2 NottaCruzza

NottaCruzza

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 77 posts

Posted 13 May 2012 - 08:41 PM

Tap your head, rub your stomach, and hop on one foot. You are gonna have to give us a few more clues here.

Sent from my SCH-I500 using Tapatalk

#3 Kurt Mosiejczuk

Kurt Mosiejczuk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 14 May 2012 - 09:04 AM

Wi-Fi in cruz T301 Does not work

What is the solution



rom 2.0


After you install the 3.0 ROM I got this problem

Rom in this topic

http://goochbuntu.co...id=58&Itemid=53

But now you have installed the 2.0 ROM

Thanks for help


heeeeeeeeeeeeelp


Yeah. Take the font size down. I'll assume you don't know better, but the big yelling font would normally get me to ignore you. And generally more detail than "Does not work" helps us help you. If you just say "it's broken", you are making us go to more effort to try and help you. Don't make it hard for us to help you.

The wifi *does* work for the Stephen Hill 0.3 ROM. The only times I've seen people talking about the wifi not working are when they use clockwork mod to flash the ROM. 0.3 and CM don't seem to get along, and the wifi drivers don't seem to be updated correctly, stopping it from working. But if you use the standard flash method (Holding volume-up while powering on the tablet) it works.

#4 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 14 May 2012 - 09:41 AM

realy I'm so sorry because I'm not good in english so may be i write some error world..
i didnot install Stephen Hill 0.3 ROM may you give me correct link,i didnot find any one..
can you tell me what is the clockwork mod to flash the ROM?>>>realy Im sorry i know iam so stupid..

Edited by ebrahem11, 14 May 2012 - 09:42 AM.


#5 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 14 May 2012 - 09:46 AM

Now i installed rom 2.0
But the problem is the wifi, if i connect to net there is be error message

#6 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 15 May 2012 - 12:04 PM

http://www.slatedroi...-does-not-work/

..

#7 Kurt Mosiejczuk

Kurt Mosiejczuk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 15 May 2012 - 12:38 PM

Now i installed rom 2.0
But the problem is the wifi, if i connect to net there is be error message


You have to work with us. What error message? We cannot (and will not) help you if you don't give us the details.

#8 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 15 May 2012 - 01:48 PM

this message

Posted Image

#9 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 15 May 2012 - 01:52 PM

What are the details that you want..???

#10 Kurt Mosiejczuk

Kurt Mosiejczuk

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 16 May 2012 - 10:28 PM

What are the details that you want..???


The picture of the error was a start. I realize now it says error underneath, but usually that just indicates someone not giving the whole story :) Like when you ask what's wrong and someone says "It's broken."

You've mentioned multiple ROM versions, mentioning the SJH 0.3 and a "2.0 ROM". Which do you have flashed on your tablet?

#11 ebrahem11

ebrahem11

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 17 May 2012 - 07:38 AM

The problem has been resolved by room SJH 0.3

Thanks for the attempts




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users