Jump to content


Photo

Gemei G9 wont start up


  • Please log in to reply
14 replies to this topic

#1 bluedragon24

bluedragon24

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 12 May 2012 - 11:04 PM

Hi,there folks,as a tablet beginner user, hope you can help me with the following BIG problem:

I received my first new tablet, a G9 (same specs as black/black version) from www.dhgate.com a few days ago. Everything seemed to work fine,downloaded and installed several applications and everything ran OK. I was really satisfied with this tablet.But yesterday, after I loaded some extra Android Market kidstory-telling application for my small kids, the tablet began to fail: This application would run for a few seconds and the tablet surprisingly came back to the home screen. Tried several times to run the application again and happened again always,came back to home screen. The tablet became really slow reacting to any touch screen input and after a few more tries, the tablet became totally blocked and had to re-boot it.Started up apparently OK, so I shut it down for good.
This morning when I tried to start the tablet up, pressed the start-up button on the side for a few seconds and the screen showed "gemei" words, as usual in any regular start up, then black screen for a few seconds, the "gemei" words again and soon after that the "G9" with the green android logo in the middle of the screen. And thats it. The screen never changes back to anything other than this last "G9" screen, it stays there for hours, no button responds, no touch response, cannot go back to anything, just stays dead blocked.
I tried several different methods, including draining the tablet battery completely, then connect the charger and start up again, and the above described process repeats again and again and can never go past the "G9" screen. I have unsuccessfully tried many more times to start-up, trying to get the tablet out of the blocked state, weather with/without pressing the back reset switch, volumen switch, or, in fact, any other switch.

So essentially, I now own a sitting duck tablet andf I am really frustrated at this point.
I hereby request any very valuable advise of some of the very knowledgeable people in this forum to try to solve this problem. Maybe someone has gone thru this before?? In parallel I will notify the vendor about this problem and wait for any advise from them, which I will surely publish in this forum.
Thanks in advance for any help !!

#2 TJunky

TJunky

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 47 posts

Posted 14 May 2012 - 12:05 AM

Try this: locate a tiny hole at the back., use a pin and press into it for about 10 secs to reset your tablet.
iPad2 / Ainol Novo 7Aurora / Teclast a10t / Gemei G9 /Ainol Novo 7 Fire

#3 bluedragon24

bluedragon24

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 15 May 2012 - 07:44 PM

Try this: locate a tiny hole at the back., use a pin and press into it for about 10 secs to reset your tablet.


Thank you for your advise, tjunky, I tried your method extensively for one day: press 10 seconds, press for 20 secs, press for x secs and simultaneously press the ON button for 5 secs, etc, etc. Nothing worked. But let me tell you that I have found how to fix the blockage, you will be amazed how simple it is to fix. I will publish later in this same forum.Thanks anyway for the help!!!

#4 bluedragon24

bluedragon24

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 15 May 2012 - 08:22 PM

Hi folks,I found the fix !!!!

Im uploading this as I have found the fix for my above topic. The device was simply blocked by some mysterious memory management process. I began to systematically press in simultaneous mode all conceivable combinations of buttons on the sides of the G9, with the idea that since there are only 3 pressable buttons (start up button (on the right side), return button (on the top side), volume button (on the top side), the combinations would not be many, hoping any would do the trick.

So I did. Somehow, after a few presses here and there (not really sure which is the right combination)I succeeded in bringing up front an Android 4.0.3 system recovery utility screen (which I did not know existed), with a dead fallen graphic green android in the center. Once here, it was easy:
Scrolled down to "wipe data/factory reset", press enter, next screen "yes - confirm delete all user data", press enter, next screen " wiping data...formatting/data....formatting/cache....data wipe complete." with the graphic green android now standing with a blue heart in his chest. Hit enter and the G9 starts up again from factory. From here it was all downhill: Changed language to English (US), delete some factory preloaded Chinese apps, reloaded all my apps. I noticed all photos I had taken with the G9 were still there, which was really good news since I had lost any hopes of having them back.

It is really a very simple process.I would think this will work in any device which uses Android 4.0.3. My regards to those who decided to have this recovery process included in this last Android version. I have included some pics of the involved screens.

Hope this can be of value to anyone having this same problem.

Maybe someone can find and post which is the right combination of buttons to press ??? Would be a nice complement to my post

My final thought is: Never lose the hope!!Regards to everyone!!

Attached Files



#5 Jason Matsoukas

Jason Matsoukas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 104 posts

Posted 16 May 2012 - 04:48 PM

Interesting to see that a recovery exists!

Sent from my GT-I9100 using Tapatalk 2

#6 kyleongwl

kyleongwl

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 89 posts

Posted 19 May 2012 - 10:10 AM

Hi folks,I found the fix !!!!

Im uploading this as I have found the fix for my above topic. The device was simply blocked by some mysterious memory management process. I began to systematically press in simultaneous mode all conceivable combinations of buttons on the sides of the G9, with the idea that since there are only 3 pressable buttons (start up button (on the right side), return button (on the top side), volume button (on the top side), the combinations would not be many, hoping any would do the trick.

So I did. Somehow, after a few presses here and there (not really sure which is the right combination)I succeeded in bringing up front an Android 4.0.3 system recovery utility screen (which I did not know existed), with a dead fallen graphic green android in the center. Once here, it was easy:
Scrolled down to "wipe data/factory reset", press enter, next screen "yes - confirm delete all user data", press enter, next screen " wiping data...formatting/data....formatting/cache....data wipe complete." with the graphic green android now standing with a blue heart in his chest. Hit enter and the G9 starts up again from factory. From here it was all downhill: Changed language to English (US), delete some factory preloaded Chinese apps, reloaded all my apps. I noticed all photos I had taken with the G9 were still there, which was really good news since I had lost any hopes of having them back.

It is really a very simple process.I would think this will work in any device which uses Android 4.0.3. My regards to those who decided to have this recovery process included in this last Android version. I have included some pics of the involved screens.

Hope this can be of value to anyone having this same problem.

Maybe someone can find and post which is the right combination of buttons to press ??? Would be a nice complement to my post

My final thought is: Never lose the hope!!Regards to everyone!!


holding volume down, press and hold power.
this will brings the unit to a hboot or recovery screen.
Once u wipe out, all settings & apps are being removed.

#7 Jason Matsoukas

Jason Matsoukas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 104 posts

Posted 20 May 2012 - 12:56 AM

I got into Android system recovery 3e but only vol up and down works so no way to perform a wipe!!:lol:

Sent from my GT-I9100 using Tapatalk 2

#8 Jason Matsoukas

Jason Matsoukas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 104 posts

Posted 20 May 2012 - 01:08 AM

Maybe I've got a wrong recovery somehow...

Sent from my GT-I9100 using Tapatalk 2

Attached Files



#9 kyleongwl

kyleongwl

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 89 posts

Posted 20 May 2012 - 05:19 AM

Maybe I've got a wrong recovery somehow...

Sent from my GT-I9100 using Tapatalk 2

Hmm...interesting.
Hold Volume Up and ??
Keen to know your sequence

#10 Jason Matsoukas

Jason Matsoukas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 104 posts

Posted 20 May 2012 - 01:50 PM

Hmm...interesting.
Hold Volume Up and ??
Keen to know your sequence


ΕΚΕΝ Α90 1.1 firmware with Mr.T root and Sausage tweaks for build.prop (option 5).

"Vol -" + "Power" for 10 seconds gets me to recovery. Then vol +/- work to go up and down in menus and that'a about it. Nothing else.

Is it normal for the recovery to have that red triangle?

Because I tried to perform a factory reset through settings and it just got stuck there.

By the way, when I get to recovery, I just see the android+red triangle and nothing happens until I press a Vol key and then the menus show up.

#11 limws1

limws1

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 31 May 2012 - 12:35 AM

Hi,

Even after performing a wipe, by G9 still can't boot up. What should I do next?

#12 AntonioAtrust

AntonioAtrust

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 10 July 2012 - 02:15 PM

Hi I just recive my Gemei G9 tablet and it kept frezzing on appS and force closing them. So I decided to flash the ICS4.0 CHS Firmware and after the update completed it wont pass the the boot screen I just show "Gemei" logo and a bunch of dead pixels around it. I tried pluging it in and trying it again but no go. I work once but the after I shutdown the tablet I got the same problem.

Any Help would be great. THANKS!!

#13 lucano

lucano

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 24 July 2012 - 02:40 PM

I am having same problem, my tablet is a MID android 4.0.

Model Number: SoftwinerEVB
Android Version 4.0.3
Baseband Version 1.2
Kernel Version: 3.0.8+ wy@INGENIC-CROSS#20
Build Number crane_evb-eng 4.0.3 IML74K 20120514 test-keys

The thing is after pressing Vol- and power it starts, then for les than a second an Android appears with blue sparks, and then the dead one with the triangle. On that scree, nothing happens, no menu, no touchscreen, nothing works.

Help!!!!!!!!!

Thanks

#14 jalhoucine

jalhoucine

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 218 posts

Posted 24 July 2012 - 03:53 PM

try to flash a stock ROM with livesuite!

#15 devion23

devion23

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 June 2013 - 12:58 AM

try to flash a stock ROM with livesuite!

My G9 was locked after unsuccessful repeated attempts to login & now is stucked at the gmail login screen with no wifi access.Thus I will need to go into recovery mode.However recovery mode was also not seen with the various menu....plugging my g9 to PC also cannot detect it...so how to recover the slate in this situation?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users