Jump to content


Photo

Google Play 3.5.16 and Gapps Suite Installer


  • Please log in to reply
24 replies to this topic

#21 Kairnage

Kairnage

    Advanced Member

  • FW Developer
  • PipPipPip
  • 1,667 posts

Posted 02 August 2012 - 10:25 AM

How come we can't just download the Google Play APK file (available in many places on the net) and install from tablet?

Besides the fact it doesn't seem to work as I have tested it... I have downloaded a few different versions and tried, but when you go to start it it loads and closes immediately.

I know you have your installer here that appears to work, but was just curious why we couldn't just install from their APK file.

Is there something special done with the different APK's you have bundled?

Thanks in advance.

Greg


Play is just a part of a suite of applications. The apk you download is an update, not all of the required files.

If you Like my efforts please feel free to donate, the price of Pepsi Max keeps going up. DONATE HERE

 

Skytex Promotional code SLATE25OFF on Skytex tablets for all Slatedroid members @ shop.skytex.com

 

 

Skytex Skypad S10 Rabid ROM Beta v1.0
Skytex Imagine 10 Rabid ROM v10 Jelly Bean
Skytex SP712 ICS Stock
HP Touchpad Dual Boot WebOs and CM9
Skytex Skypad Gemini 7" ICS Rabid ROM V1.0
Excite 10 Tegra 3 Stock ICS
Elocity A7+ Evilocity ROM
Sylvania SynetLP 7" Rooted


#22 Alvaro6603

Alvaro6603

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 February 2013 - 10:57 AM

Hello, new here.
Will this work wîth my SP712?
Thnk you.

#23 Mrazy1

Mrazy1

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 31 December 2013 - 10:40 PM

So I have a Skytex skypad sp 712 with Android 4.0.4 will this installer work on this tablet?

#24 Kairnage

Kairnage

    Advanced Member

  • FW Developer
  • PipPipPip
  • 1,667 posts

Posted 01 January 2014 - 09:23 PM

So I have a Skytex skypad sp 712 with Android 4.0.4 will this installer work on this tablet?



The Alpha 2 had 4.0.3 but they should be compatible. the info on Goo.im shows packages being 4.0.3-4. it is a little dated so it will need to update after it installs.

If you Like my efforts please feel free to donate, the price of Pepsi Max keeps going up. DONATE HERE

 

Skytex Promotional code SLATE25OFF on Skytex tablets for all Slatedroid members @ shop.skytex.com

 

 

Skytex Skypad S10 Rabid ROM Beta v1.0
Skytex Imagine 10 Rabid ROM v10 Jelly Bean
Skytex SP712 ICS Stock
HP Touchpad Dual Boot WebOs and CM9
Skytex Skypad Gemini 7" ICS Rabid ROM V1.0
Excite 10 Tegra 3 Stock ICS
Elocity A7+ Evilocity ROM
Sylvania SynetLP 7" Rooted


#25 Mrazy1

Mrazy1

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 02 January 2014 - 01:03 AM

The Alpha 2 had 4.0.3 but they should be compatible. the info on Goo.im shows packages being 4.0.3-4. it is a little dated so it will need to update after it installs.



Ok so I think I seen that install in this thread. I will try it and get back to you on how it works out. This Slate is new so if it doesnt work it will not be a big deal as I have already done a hard reboot on it. I deleted something that I decide I wanted. :o

Thanks If it works donates are in order. I am a poor person but I feel people should get paid for there hard work. 8) I hate programing. :lol: