Jump to content


Photo

[Script] - Gemei G9 - STOCK - Tasselhof - ROOT, Market, Build.Prop & Tweaks SuperScript


  • Please log in to reply
96 replies to this topic

#81 smilesam

smilesam

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 26 September 2012 - 02:01 AM

Thanks a lot for the files!

My Sanei N83 works well now.

Keep up the good work.


I have SANEI N83 and need root access. Please help me download that script

#82 Pavlos

Pavlos

    Newbie

  • Jr. Member
  • Pip
  • 5 posts
  • LocationGreece

Posted 01 October 2012 - 03:30 AM

Thank you very much mr. Tasselhof.
The script work very well to my Unknown T05A tablet
http://www.slatedroi...-t05a-problems/

Edited by Pavlos, 01 October 2012 - 03:32 AM.

Unknown T05A 9.7" 4.0.3

#83 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 09 October 2012 - 04:00 AM

Has anyone got a download link for this script? The ones in this thread all seem to be broken...

#84 denovo

denovo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 09 October 2012 - 05:07 PM

Has anyone got a download link for this script? The ones in this thread all seem to be broken...

Ok - I found a copy via googling. Here's a mirror:
http://depositfiles....files/u6wgb7aur

I used the drivers from the MrTasselhof zip - by pointing the new hardware wizard at the 'Drivers' folder. (Which was of course the last thing I tried.) It seemed to work, and my PC responds when I switch USB debugging on and off. But the tablet doesn't appear when I try option 1 ("Verifies that the tablet is connected and recognized by the system") in the script window.

EDIT: Remembering the universal first words of the IT support person: "have you tried switching it on and off" I restarted Windoze. Rooting seems to be underway :)
EDIT #2: Root Checker confirms the device now has root access. A big thankyou to MrTasselhoff. :) My Android root-virginity is yours. (That said I'd like to put in a vote for Linux versions of such tools...)

Bedtime for me after several hours of computer wrangling...

Edited by denovo, 09 October 2012 - 05:24 PM.


#85 GustavoBGuerra

GustavoBGuerra

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 18 October 2012 - 10:13 AM

Hello guys.. I'm new to this forum and to this device. I've just bought the fresh new one from Gemei, its the G9TM. I want to do a nandroid backup to feel safe on doing other procedures, like rooteing or installing another ROM.

Do you know if I can assume that these scripts are valid for G9TM also? Take a look at the attached file.. it's a screenshot from "About tablet" session.

Thank you!

Attached Files


Edited by GustavoBGuerra, 18 October 2012 - 02:00 PM.


#86 Cham

Cham

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 25 October 2012 - 03:14 PM

Hello mr.Tasselhof,

All went well flashing the firmware to my Gemei G9 Stock ICS 4.0.3 v4.10 firmware.
Now I would like to root, but the tablet is only visable under the USB-controllers (USB Device VID_1f3a_PID_efe8) in the boot state (holding +vol/plug in usb/press on button 6 times)but the tablet is not found with the script option (1. Check Tablet Connection).
When I reboot the tablet to normal state, the computer doesn't find the tablet at all, tried both USB ports.
The tablet is set to (enable USB Debugging).

Please help!

#87 Big Zee

Big Zee

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 November 2012 - 05:47 AM

I have rooted my G9 and its performing well finally but I have a few minor problems which are very annoying.
My home button doesn't work, when I press it nothing happens so i have to use the back button, things have changed
now and when I press the multitasking button the home screen comes up and I can select it through there.

Also my lock screen doesn't work, ive created multiple different screen lock and none of them work, how can I fix this?

#88 Sassinak

Sassinak

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts
  • LocationCanada

Posted 18 November 2012 - 02:30 PM

I have a sanei n83/ampe 85 and though others are claiming success with this script, It's not working for me.
first, I had to do some running around to get the script in the first place :

Duplicate headers received from the server
The response from the server contained duplicate headers. This problem is generally the result of a misconfigured website or proxy. Only the website or proxy administrator can fix this issue.


then I installed some usb drivers suggested somewhere along the thread...
adb does "see" the tablet.

But I get :
If you see: "adbd cannot run as root in production builds"
  - this script WILL NOT work

When I use the verify option. Should I just ignore it?
Is there a setting I am missing somewhere?
I had to download/install the whole Android SDK to get ADB installed, was it the only way ?

#89 chrisjg

chrisjg

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 18 November 2012 - 02:39 PM

Glad to see I'm not alone !!!

#90 hesamg59

hesamg59

    Member

  • Jr. Member
  • PipPip
  • 13 posts

Posted 22 November 2012 - 06:43 PM

hi all

i rooted my ampe a10 with Tasselhoff-scrip ( anpei101am-r4.0.2451 and 4.0.4) ... and work great and nice
but... when restart my tablet...i saw all program deleted and it was reset complete!!!
again install 4.0.4 and root it...but i saw previous problem!
Now what do I do ?

#91 jprizal

jprizal

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 26 November 2012 - 07:38 PM

can someone post another link for the script? the mediafire link is not working and i couldn't download using the other link..thanks in advance...

#92 Nucky

Nucky

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 27 January 2013 - 10:10 PM

Ok - I found a copy via googling. Here's a mirror:
http://depositfiles....files/u6wgb7aur

I used the drivers from the MrTasselhof zip - by pointing the new hardware wizard at the 'Drivers' folder. (Which was of course the last thing I tried.) It seemed to work, and my PC responds when I switch USB debugging on and off. But the tablet doesn't appear when I try option 1 ("Verifies that the tablet is connected and recognized by the system") in the script window.

EDIT: Remembering the universal first words of the IT support person: "have you tried switching it on and off" I restarted Windoze. Rooting seems to be underway :)
EDIT #2: Root Checker confirms the device now has root access. A big thankyou to MrTasselhoff. :) My Android root-virginity is yours. (That said I'd like to put in a vote for Linux versions of such tools...)

Bedtime for me after several hours of computer wrangling...

Hi,

Am having similar problem. The First option shows that the script does not recognise my N83 but, when connected via usb, the N83 will use its usb file transfer and my Windows 7 64 bit laptop recognises the N83 as a usb device so I am none the wiser! Do I reboot Windows with theN83 connected?

N

#93 farzad233

farzad233

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 February 2013 - 06:20 AM

hi all

can I use "AndroidTabletFirmware.com - Tasselhof - STOCK - Root, Market, Build.Prop, & Tweaks Script - AllWinner A10.rar" for ampe a10 dual core??
i try to download it 10 times and unfortunately nit successfull someone up load it to another site please.

#94 ShadowStriker559

ShadowStriker559

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 06 March 2013 - 07:41 PM

None pf the links have worked for me :(

#95 wes_cov

wes_cov

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 07 March 2013 - 05:45 PM

Try this i just got it from here
My link

good luck
  • ZtheFuture likes this

#96 gringohero

gringohero

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 11 March 2013 - 05:53 AM

I have rooted my G9 and its performing well finally but I have a few minor problems which are very annoying.
My home button doesn't work, when I press it nothing happens so i have to use the back button, things have changed
now and when I press the multitasking button the home screen comes up and I can select it through there.

Also my lock screen doesn't work, ive created multiple different screen lock and none of them work, how can I fix this?


The first problem I suffered that one before, the only thing that worked was to flash it again. I often find I have to flash the rom/firmware a few times till it works 100% and everything is there. It's down to cheap components in the tablet I'd say, write errors whilst flashing etc.

lock screen problem, not came across that one - are you saying it doesn't show at all? I.e. you switch screen off/on and it jumps straight to home screen? Assume you've checked the settings are ok - it CAN be disabled and a time delay set in the main settings.
  • ZtheFuture likes this

#97 breezy12

breezy12

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 23 March 2013 - 11:05 PM

Hey how do you remove this?
My tablet turned into a phone or has different software.

Do you have a script that can remove the files that were downloaded?

What OS is on an Android Hipstreet Flare??

Like Linux commands?