Jump to content


Photo

Icoo D90w Quadrant Benchmark


  • Please log in to reply
5 replies to this topic

#1 coreo

coreo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 224 posts

Posted 25 March 2012 - 01:16 AM



With latest ROM 4.0.39
total 1552
cpu 1448
mem 1314
io 3249
2d 131
3d 1619

Edited by coreo, 12 April 2012 - 02:50 AM.

Devices
-Icoo D90w 9.7 inch ips A10 (good screen. but slow)
-Onda Vi30 8 inch (AML8726-MX A9 dual core)
-Ramos w17pro 7 inch (AML8726-MX A9 dual core)
-Samsung Galaxy 7.7 gt 6810 (Samsung Exynos 4210,beautiful screen)
-Ipad Mini ( don't know what all the hype is about...like android much better)
-Chuwi v88 (7.9 inch rk3188)
-Ifive x2 (8.9 inch rk3188)
-Ramos i9 (8.9 inch intel z2580)
-Nexus 5
-Teclast p89(7.9 inch intel Z2580.. little beauty)

#2 mmoolloo

mmoolloo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 04 April 2012 - 02:03 PM

Hi! I've had this tablet for almost a month and this is the first Android device I own (parents have Android phones which I've flashed and played with, but not used constantly). I just ran the same benchmark on mine (4.0.3) and it's slightly slower:
-Total 1480
-CPU 1355
-Mem 1191
-I/O 3192
-2D 132
-3D 1529

¿Could it be the ROM I'm running? If so: ¿How did you update it? I've tried to do it using LiveSuit, installed the drivers and successfully entered DFU, but the update (or full restore) just sits at 0% for a long time.

I'd very much appreciate your help.
Thanks!

#3 coreo

coreo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 224 posts

Posted 04 April 2012 - 08:34 PM

Here's a good guide with pictures...

http://topnotchtable...i40eliteUpgrade

it's for the onda but same process..

Edited by coreo, 05 April 2012 - 08:20 AM.

Devices
-Icoo D90w 9.7 inch ips A10 (good screen. but slow)
-Onda Vi30 8 inch (AML8726-MX A9 dual core)
-Ramos w17pro 7 inch (AML8726-MX A9 dual core)
-Samsung Galaxy 7.7 gt 6810 (Samsung Exynos 4210,beautiful screen)
-Ipad Mini ( don't know what all the hype is about...like android much better)
-Chuwi v88 (7.9 inch rk3188)
-Ifive x2 (8.9 inch rk3188)
-Ramos i9 (8.9 inch intel z2580)
-Nexus 5
-Teclast p89(7.9 inch intel Z2580.. little beauty)

#4 mmoolloo

mmoolloo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 05 April 2012 - 02:21 AM

Thanks very much! Turns out it was my mother's computer. I've seen reports of drivers for 64bits not working, but in my case my mom's computer (Win7-32b) didn't work and my brother's (Win7-64b) did. New results are:
-Total 1499
-CPU 1386
-Mem 1239
-I/O 3229
-2D 129
-3D 1511

Most results improved just a little (i know the conditions might have changed a bit), but I do feel the tablet is more responsive than before.

will now try some scripts to see if I can make it even better.
Thanks again!

#5 LVL

LVL

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 339 posts

Posted 05 April 2012 - 08:53 AM

Check this thread out:
http://www.slatedroi...om/#entry344616
You can test both V1.0 firmwares and report back with benchmarks/user experience :)

Edited by LVL, 05 April 2012 - 08:53 AM.


#6 mmoolloo

mmoolloo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 11 April 2012 - 08:54 PM

Check this thread out:
http://www.slatedroi...om/#entry344616
You can test both V1.0 firmwares and report back with benchmarks/user experience :)

I was already downloading the file from that thread when I saw your post. I had to restore anyway because my newbness made me delete a file named su from the xbin dir. (read that doing so would late me update the SU binary I was trying to update, but it just left me with no root).

I'll report back