Jump to content


Photo

This app is incompatible with your device?


  • Please log in to reply
20 replies to this topic

#1 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 22 March 2012 - 06:56 AM

Hi all, lately I'm finding a lot this message in the market, not if you happen to everyone and if so. how I can fix it?. thanks

#2 Bovirtual

Bovirtual

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 22 March 2012 - 10:44 AM

Hi, Isaac. If you install the sausage script, the market is much better because it's open over 95% of all market apps. In my gemei runs perfecty. I think that the script change the name of our tablet to use the market app.

Enviado desde mi MB525 usando Tapatalk

#3 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 22 March 2012 - 05:17 PM

as I install it?, where do I download?. Help me please. thanks

#4 Bovirtual

Bovirtual

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 22 March 2012 - 05:41 PM

as I install it?, where do I download?. Help me please. thanks

This is the url:

http://www.slatedroi...-G2#entry336243

In the last post is the url to download, but is for GB with baseband 2.04

What version of android have you installed?

Enviado desde mi Allwinner A1X w/sausagemod V.03.20 usando Tapatalk

#5 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 22 March 2012 - 05:58 PM

i have 2.3.4 (kernel 2.6.36 android)

band base 1.01

thank you

#6 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 22 March 2012 - 06:07 PM

how change my baseband?

#7 Bovirtual

Bovirtual

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 23 March 2012 - 09:00 AM

how change my baseband?


What version have you installed?? I´ve installed the 1223 stock GB version.

#8 Arda

Arda

    Member

  • Jr. Member
  • PipPip
  • 20 posts

Posted 23 March 2012 - 03:31 PM

Can i apply sausage mod on stock 1223 baseband 2.04?(or lordsvm script)
do you know about jet rom update?how can we apply these thinks on our g2s?
please help us on applying any script on 2.3.4
Last question
how can i

#9 Arda

Arda

    Member

  • Jr. Member
  • PipPip
  • 20 posts

Posted 23 March 2012 - 03:33 PM

Can i apply sausage mod on stock 1223 baseband 2.04?(or lordsvm script)
do you know about jet rom update?how can we apply these thinks on our g2s?
please help us on applying any script on 2.3.4
Last question
how can i declare the cpu frequency from 1200 to 1008 on 1223 firmware

#10 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 23 March 2012 - 06:25 PM

What version have you installed?? I´ve installed the 1223 stock GB version.





The version I have installed is the latest update which is on the page gemeitech, namely the 1227, should put a better one? sorry for my English, is what are the translators. regards

I detail to you better.

Number of model: Gemei G2

Android Version: 2.3.4

The baseband version: 1.01

Kernel Version: 2.6.36-android root @ ubuntu # 123

Build Number: 2.3.4-eng gm_g2 GRj22 eng.root.20120225.092451 test-keys.

#11 Bovirtual

Bovirtual

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 23 March 2012 - 06:41 PM

Arda, in the same forum have a post with instructions about how to install the script on your version.

So, the speed of cpu in gb version is on 1 ghz, no on 1.2

Enviado desde mi Allwinner A1X w/sausagemod V.03.20 usando Tapatalk

#12 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 24 March 2012 - 04:33 AM

Biovirtual, any ideas for my problem. regards

#13 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 24 March 2012 - 05:54 AM

Can i apply sausage mod on stock 1223 baseband 2.04?(or lordsvm script)
do you know about jet rom update?how can we apply these thinks on our g2s?
please help us on applying any script on 2.3.4
Last question
how can i declare the cpu frequency from 1200 to 1008 on 1223 firmware



Ardan, hi.

What happens to you with the speed of the cpu, is this: Your machine comes with the factory firmware to 1.2 ghz 1223 but if you want to lower the clock back put him the 1223 firmware you can download from the website of Gemei and your clock will 1ghz. Hope this helps. regards

Remember to back up your applications so that when you change the firmware can put it back as it was. You can use Titanium backups.

#14 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 24 March 2012 - 05:55 AM

I will return to put the 1223 supposedly comes with baseband 2,04.While I believe the 1227 is more stable, at least on my machine. Regards

Edited by isaacfocus, 24 March 2012 - 05:56 AM.


#15 Arda

Arda

    Member

  • Jr. Member
  • PipPip
  • 20 posts

Posted 24 March 2012 - 09:33 AM

The default cpu frequency is max 1200 and with this frequency on stock firmware 1223 baseband 2.04 the device isnt stable.It always freezes,reboots and i get angry when these things happen because the device has good components(1gb ram up to 1.5 ghz cpu mali graphics) even this,i cant use my device as i want.how can i declare cpu frequency from 1200 to 1000 without applying a new firmware?or what should i do for the devices stability?how can i get rid of freezes,reboots?please help me.
Sorry for my bad english:D

#16 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 26 March 2012 - 03:59 PM

The default cpu frequency is max 1200 and with this frequency on stock firmware 1223 baseband 2.04 the device isnt stable.It always freezes,reboots and i get angry when these things happen because the device has good components(1gb ram up to 1.5 ghz cpu mali graphics) even this,i cant use my device as i want.how can i declare cpu frequency from 1200 to 1000 without applying a new firmware?or what should i do for the devices stability?how can i get rid of freezes,reboots?please help me.
Sorry for my bad english:D



Arda de donde eres?, where do you come from?


I understand perfectly, I'm like, I'm not happy with the machine, I hope that if you upgrade to ics can solve these problems. The firmware that is best of all that I've tried the 1227, but the baseband is 1.01 so not worth the sausagemod, the truth is that is never quite right, when something goes wrong it will discover any firmware other cosa.Si to do better I will tell you. regards

#17 Arda

Arda

    Member

  • Jr. Member
  • PipPip
  • 20 posts

Posted 27 March 2012 - 08:16 AM

İ'm from Turkey.
İ am happy with my device except few problems.i i set my cpu frequency 1056 and it's more stable now.İ will test the new 2.3.4 firmware(0306)Maybe it can be solution for some problems.İ also want to test ics.What is the best firmware?

#18 isaacfocus

isaacfocus

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 115 posts

Posted 27 March 2012 - 04:54 PM

for me, the oficial 1227 than is in the gemei page. Regards

#19 Arda

Arda

    Member

  • Jr. Member
  • PipPip
  • 20 posts

Posted 27 March 2012 - 10:46 PM

İ only see 1223 firmware on gemei site i will download 03/06 firmware from the link in this from given

#20 Bovirtual

Bovirtual

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 41 posts

Posted 28 March 2012 - 05:00 AM

İ only see 1223 firmware on gemei site i will download 03/06 firmware from the link in this from given


I too, Arda.

Isaac, can you upload the firm to other server?? Thanks in advance!!