Jump to content


Photo

Activate Youtube


  • Please log in to reply
3 replies to this topic

#1 LK Moeslich

LK Moeslich

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 07 March 2012 - 09:18 AM

Guys,

I have W6HD with ICS 4.0.3 (kernel: 3.0.8, build number ICS.f04ref.20120203). This machine works great, unless I can get the Youtube APK working. It keeps saying check your system date and network connection. Both settings are correct and internet connection is working very well. Any hint to solve this issue? Thanks.

#2 Potato

Potato

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 09 March 2012 - 05:56 AM

I also can't get the youtube app to work. It used to work with 4.0.1. The Kindle app has also stopped working with paid books. I had assumed it was because I had messed something up, but perhaps there is a version mismatch with the Google apps installed by the root method.

#3 LK Moeslich

LK Moeslich

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 09 March 2012 - 09:34 AM

I think it might be related with the 4.0.3 version. If the problem is rooting, is there any firmware that comes unrooted for this Ramos? I was thinking to update the firmware with the firmware from the internet, but when i looked carefully the filename it is the same as the one installed in my tablet. I read somewhere also that Ramos does not support firmware downgrading (i thought it is Apple that is Nazi :p).

#4 BlueSparkz

BlueSparkz

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 19 June 2012 - 04:47 PM

Would be really good if this issue could be worked out...youtube is something that's kinda important to have.