Jump to content


Photo

ICS 40.3 Firmware out


  • Please log in to reply
22 replies to this topic

#1 findus10

findus10

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 12 February 2012 - 09:22 PM

Here you can download new ICS 4.0.3 for ly-f1 a710


http://www.lyxfsz.co..._view.htm?id=37

http://www.mediafire...ut8hbq48noaa9y9

#2 cabrion

cabrion

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 14 February 2012 - 08:35 AM

Here you can download new ICS 4.0.3 for ly-f1 a710


http://www.lyxfsz.co..._view.htm?id=37

http://www.mediafire...ut8hbq48noaa9y9



i cant install - on 60% dowloading to device error

#3 findus10

findus10

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 14 February 2012 - 11:25 AM

which tool are you using? i flashed with LiveSuit v1.07. works fine for me.

#4 thaigir99

thaigir99

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 143 posts
  • LocationCalifornia, Usa

Posted 14 February 2012 - 10:36 PM

Boots and everything works except auto-rotate. Oh did I forget to mention I flashed it to my Gemei G2?
Nice to see live wallpapers working on ICS. Thanks!!!

#5 ainolmodder

ainolmodder

    banned

  • Banned
  • PipPipPip
  • 66 posts

Posted 15 February 2012 - 10:25 AM

Boots and everything works except auto-rotate. Oh did I forget to mention I flashed it to my Gemei G2?
Nice to see live wallpapers working on ICS. Thanks!!!


For rotation you have to get your Script.bin and Script0.bin from nanda, from an original firmware, and replace the current one with it. Then, get init.rc and init.sun4i.rc from that ROM, and copy it to this one. And after that, you need to get the drivers at last - diffing the rc files should point out which one you need to copy over, and where.

#6 releaser

releaser

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 15 February 2012 - 11:06 AM

Anyone has already installed ICS 4.0.3 from manufacturer site?

Any info on known issues with this firmware would be appreciated.

Info about improved performance would be great aswell.

Thanks in advance

#7 releaser

releaser

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 20 February 2012 - 07:48 AM

Bump!! Anyone?

#8 babis666

babis666

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 88 posts

Posted 22 February 2012 - 03:37 PM

I hope this helps :pardon:


#9 Amon

Amon

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 42 posts

Posted 09 March 2012 - 07:58 AM

For rotation you have to get your Script.bin and Script0.bin from nanda, from an original firmware, and replace the current one with it. Then, get init.rc and init.sun4i.rc from that ROM, and copy it to this one. And after that, you need to get the drivers at last - diffing the rc files should point out which one you need to copy over, and where.



Does anyone achived sucess on fixing the screen rotation?

#10 ainolmodder

ainolmodder

    banned

  • Banned
  • PipPipPip
  • 66 posts

Posted 12 March 2012 - 01:51 PM

Does anyone achived sucess on fixing the screen rotation?


Maybe you'll find more answers if you ask in the Gemei section about it.
Please, keep out the non-Aura questions out of here! They should go to the generic part of this subforum, do not spam up the specific forums!

#11 Amon

Amon

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 42 posts

Posted 13 March 2012 - 10:21 PM

Maybe you'll find more answers if you ask in the Gemei section about it.
Please, keep out the non-Aura questions out of here! They should go to the generic part of this subforum, do not spam up the specific forums!

ainolmodder, what are you talking about? i have 2 LY-F1 bought on pandawill.

#12 gipfreely

gipfreely

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 21 March 2012 - 04:59 PM

Recently bought a TPGA-A10 from AndroidTabletBay sadly just before the Ainol Elf became available.

I've heard it takes forever to download the firmware from those websites so I posted it on Google Docs if anyone needs it fast.

https://docs.google....UQmdwT3plbVNqQQ

Edited by gipfreely, 26 March 2012 - 02:25 AM.


#13 cheystar

cheystar

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 14 April 2012 - 09:43 PM

does anyone know if its ok to install this firmware on the hip street nova 2? Its very similar physically and specs wise



#14 JImmyongcb

JImmyongcb

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 28 April 2012 - 09:53 AM

Hi, I managed to flash the ROM from the www.lyxfsz.com website using livesuite.exe.
Pretty easy , even for a noob like me. Now I'm running on the android 4.0.3
Btw, had anyone tried to do adhoc wifi on the LY-F1 tablet? if yes , please share.

#15 awaiskhan26

awaiskhan26

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 01 May 2012 - 12:31 PM

Hello, I have two same chinese 7 inch tablets (Q701). Both are Android 2.3, i tried to upgrade one to Android ICS but the touch screen wont work. I cant find the firmware to revert changes.

Is there any way of copying firmware form one tablet and put it on the other.

Can someone please provide a step by step guide.

Many Thanks in Advance.

#16 max1001

max1001

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 279 posts

Posted 17 May 2012 - 02:42 PM

I seen to have brick my LY-F1 tablet and I am trying to install the FW. I have follow these steps.

Install Livesuit.
Load the FW image.
Hold down +, plug in USB cable, press power a bunch of times, XP prompt me to install drivers, I install the one inside the livesuit folder and it shows up as "USB Device(VID_1f3a_PID_efe8).
When I click Update Firmware, I get "No Device found !" error. There's also an error taht say "Filed to enter update mode" at the bottom of livesuit window.

#17 paps-c

paps-c

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 14 June 2012 - 01:37 PM

can somebody upload the latest firmware to a different server, its soooo slooowww <_<

#18 znickbar

znickbar

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 31 July 2012 - 05:41 AM

I seen to have brick my LY-F1 tablet and I am trying to install the FW. I have follow these steps.

Install Livesuit.
Load the FW image.
Hold down +, plug in USB cable, press power a bunch of times, XP prompt me to install drivers, I install the one inside the livesuit folder and it shows up as "USB Device(VID_1f3a_PID_efe8).
When I click Update Firmware, I get "No Device found !" error. There's also an error taht say "Filed to enter update mode" at the bottom of livesuit window.

When your device was found you need to push button near the hdmi port (2-3 seconds), and Livesuit ask for format the tablet. This right way, may be.

#19 din

din

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 13 August 2012 - 02:04 PM

Hi, I managed to flash the ROM from the www.lyxfsz.com website using livesuite.exe.
Pretty easy , even for a noob like me. Now I'm running on the android 4.0.3
Btw, had anyone tried to do adhoc wifi on the LY-F1 tablet? if yes , please share.



hi, can u teach me step by step guide to install firmware
tq

#20 Karlen

Karlen

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 07 October 2012 - 12:34 PM

New firmware 4.0.4 for LY-F1 is out:

ROM F1中性-20120920.1.0.3-A721_V4.2.img



Posted Image

Posted Image

Edited by Karlen, 07 October 2012 - 02:49 PM.