Jump to content


Photo

wm8650 Angstrom Linux with Gnome desktop


  • Please log in to reply
44 replies to this topic

#41 Amadeus1966

Amadeus1966

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 06 June 2012 - 11:02 AM

Hi, i am new here.
I was looking for a new os on my tablet
( polaroid 700, nr 2 on uberoid, green led, red charger en black audioport etc.).

I tried to get Win Ce fully working on that thing, but noop, the screen had some issues.
So i was looking for a alternative, and so i found this.

After a lot of reading i stil had a few questions.
How to prepare your sd cart ( fat32/ext2 )and how big/large must those partitions be?
I got a 2Gb MicroSd
And witch files should be on witch partition.
I already have the wm8650-Angstrom-Gnome-v2.tar file downloaded.

The tools that i have are;
Os Windows7

Zip7 and winrar
and for the partitioning i got Minitool partitionwizzard
Should these tools work?

Kind regards

#42 zanco

zanco

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 June 2012 - 02:51 PM

Hi,

I have a TomTex Wm8650 tablet (7 inch) which I would like to run Angstrom (or debian) on.

I did download the Angstromv2 img and used dd to copy it to an SDHC card. Placed the SDHC card into the tablet, turned on the power and I notices a promising message 'loading Angstrom from SD card".

After about 30 seconds the Android bot appeared and did freeze on the screen. The SDHC card can be red on my debian computer and contains a fat and an ext2 partion with the needed files.

I did connect a Nokia USB programming cable to the 4 pins (actually 3 pins, did not use the 3.3 V) on the USB / LAN dongle which came with my tablet. Started terminal software on the Debian computer and I did create a log with the booting messages.

It's a long log, I hope someone can give me a clue how to get this working on my tablet.

THanks in advacne,

Ben

Spoiler


#43 doragasu

doragasu

    Member

  • Jr. Member
  • PipPip
  • 19 posts

Posted 12 June 2012 - 03:04 PM

It looks like there's a problem with the filesystem. Have you tried with a different card?

#44 thecrowkaka

thecrowkaka

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 31 January 2013 - 06:30 AM

I was just playing around with the angstrom site
http://narcissus.ang...stribution.org/

and I built a command line only with the QT examples included and with the serial terminal I was able to load the qtopia example programs, and they worked!

The only problem is that I can still see the angstrom progress bar on the screen... it must still be running somehow ( I am a real linux noob)

But it seems to work well with the tablet.


I will try a GUI build with that site and see if it loads.


Dave


Hi Dave3891

Can you let me know how you did this... I am a newbie to the embedded world but intend to learn on how to get the wm8650 booting on commandline with qt examples.. could you help me with the steps you did to get this working..

kaka

#45 yuku9

yuku9

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 05 February 2013 - 07:32 PM

Tested , but the video play its slow or not shows .