Jump to content


Photo

[ROM] - (Universal) - Modroid-v8 based on 1.5.1 by wicknix


  • Please log in to reply
762 replies to this topic

#741 DoctorDroid

DoctorDroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 101 posts

Posted 22 February 2012 - 06:05 PM

M009S Camera Mirror Fix:

I have the MID M009S single touch 7"tablet.From day one noticed when taking pics and video they were mirrored.Tried every fix I could find.Just flashed to Modroid v11 Lite.I edited the env_uboot file with a text editor and added this parameter.

setenv wmt.camera.mirror 1

I put it under setenv wmt.camera.param 0:0 saved file then flashed.Taking pics and video normally now.Hope this helps some people with the M009S single touch and troubleshooting others.


gtgtgt,

Nice one! I noticed this issue and struggled with fixing it (see posts around start of Sept 2011). I have just applied the fix you mention and it does work nicely on my M009S too. For others who want to try this, you do not need to reflash your tab. Do this:

download a terminal app
type the following at the command prompt: "wmtenv set wmt.camera.mirror 1" then hit return
Exit out of the terminal app and fire up your camera. Should now display correctly.

#742 DoctorDroid

DoctorDroid

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 101 posts

Posted 22 February 2012 - 06:12 PM

Hi,
I have got mw8650 7" netbook.
I've downloaded a Modroid v10, and when it instaling there is a big stripe on screen.

Here is a video how it is look:


I tried others Android Firmware like Uberoid, but always it make the same stripe, but when I instal Win_CE there is no stripe, and everythings work fine.
What should I do to have an Android on my netbook?


Sounds like a video driver problem. What was installed on the netbook when you got it? Win CE? I suggest googling the model of netbook (model number, or anything else that might identify it). Since various android roms are all doing the same thing, this is clearly a common issue that possibly reflects a core issue of incompatibility. Good luck.

BTW for everyone else (if interested), I am tied up with other work at present and likely for the foreseeable future, so I won't be as visible on here as I have in the past. Some would say that is a good thing....

#743 Tharm

Tharm

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 24 February 2012 - 04:46 PM

Is it me or are the v11 download links not working at all? If this is confirmed is there any way I would be able to get someone to let me know where I can download this from? Thanks in advance.

#744 Regemaster

Regemaster

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 26 February 2012 - 06:03 PM

Sounds like a video driver problem. What was installed on the netbook when you got it? Win CE?


There was Android, but some apps doesn't work, and I couldn't use market, so I remove it and instal other Android wersion and "big stripe". WinCE(wicknix wersion) i found on this forum and it works fine, but I don't like it.

I suggest googling the model of netbook (model number, or anything else that might identify it).


I don't know how to do this. I only know that there is ARM wm8650 CPU, and nothing else :/
Any suggestion? :)

#745 dotie16

dotie16

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 08 March 2012 - 07:11 AM

Need help in WM8650 Kingcom Joypad 73 need firmware for this Tablet.

#746 Vicardosof

Vicardosof

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 22 March 2012 - 05:51 PM

I have a chinese 7'' netbook. When i use a 7'' firmware, a strange line in the middle of my screen is made. Ive tried to install a 8'' firmware from modroid 8.0 (firmware m003 8'') and it has worked! But i have some problems, because my screen is smaller than 8''. How can i change this firmware to 7''?

#747 NewAndroidUser

NewAndroidUser

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 20 April 2012 - 02:30 PM

I tried going direct to the file site, to try to download this, but the connection timed out..??
Have all the download/file sharing sites been taken down?

Update: Kept trying; managed to d/l v10 from Hotfile, and it's installed OK.
Also got the market working :)

Skype installed, but won't login.. any ideas?

I saw (in the ReadMe) that the latest Skype for Android doesn't work, but the 'Lite' version is no longer available from skype.com (or the Market). Does anyone know if it's available anywhere else?

Edited by NewAndroidUser, 22 April 2012 - 08:00 AM.


#748 dahl

dahl

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 02 May 2012 - 10:46 AM

not working touch!pls help me. is wm8650 chinese

#749 Bromwulf

Bromwulf

    Newbie

  • Jr. Member
  • Pip
  • 2 posts
  • LocationHarrison, NJ

Posted 09 May 2012 - 08:17 PM

Here it is. The latest 1.5.3 firmware release of Modroid.

Posted Image

Modroid-v11 is based on Eken's 1.5.3 firmware
Installation and Tips document updated (PLEASE READ IT!)
Fully Rooted
Removed Stock ROM garbage apps
Custom modified green framework
Apps2sd working
Android Market
Hosts file to block most in app ads and website ads
Increased volume output and microphone gain
Added Live Wallpaper support
Removed 0 byte files left over from removed stock applications
Borrowed and modified Uberoids "changer.bat" so that Modroid could support more devices more easily.

Changed since v10
Nothing other than being based on 1.5.3 firmware.

Changed since v9
Removed ALL wmt apps (music browser, recorder, video browser etc) and replaced with similar apps.
Reconfigured zeem launcher to have more columns and rows by default.
Changed default wallpaper.
Improved boot logo a little bit.
Added default "browser" app back.
Improved SD card read/write speeds.
Removed unneeded services from startup scripts.
Various other small system tweaks.
Added a little more green to the framework.

Changed since v8
Added old Market back (issues with 3.1.3)
Enhanced build.prop
Removed Flash 10 for speed/stability reasons (installer included if you want to reinstall it)
Fixed Facebook bug (no longer crashes when logging in)
General house cleaning and other stuff.

Changed since v7
Quicker boot time (avg 45-50 seconds)
Added better wifi driver
Added wm8650 7" netbook to changer.bat
Added stock rotation arrow back
Added a little bit more green to the framework (still some orange left though *sigh*)
Removed the default "Browser" app in favor of "Dolphin Browser Mini"
Removed "Package Manager" and "AppMonster" as they aren't needed (use settings -> applications -> manage applications)
Replaced "AdvancedTasKiller" with "Android Assistant" (more features)
Replaced LauncherPro with Zeem Launcher. (1/6th the size and much faster!)
Preconfigured Zeem launcher desktop and settings for best performance.
Added the latest Android Market (version 3.1.3)
Added a new boot logo (thanks CoffeeFreak!)
Added option to install a modified GREEN wmtlauncher.
Removed Aquarium live wallpaper and replaced with Matrix live wallpaper.
Removed about 2mb of ringtones as they weren't needed for anything.
Removed Gtalk as it was an OLD version.
Removed Google voice search (didn't work, use Bing! instead if you want voice search)
There's probably more, i just can't remember anymore. Posted Image

Not tested on every device, but Modroid should now support these devices (and possibly more)
1=Maylong M-250
1=MID V7 7"
1=InterToys NL Tab 7"
1=MID E18 7"
1=M009S Green LED 7"
1=TomTec Tablet 7"
2=M009S Blue LED 7"
2=Generic Netbook 7"
2=Epad GW-70 7"
2=MIDV7 Blue LED 7"
2=WinPad-C07 7"
3=M003S 8"
3=Innovatek MID 8"
4=PC-802 8"
5=BLY-806 8"
5=VIA WM8650 8"
6=M80003W 8"
7=Apex 7"
7=BLY-706F v1 7"
8=MID703 7"
8=ILC PC Tab701 7"
8=KLD-MID701 7"
8=MID710 7"
9=M010S 7"
10=M012S 8"
11=M70007T 7"
11=ViaPad M7 7"
11=VIA WM8650 7"
11=M768A 7"
11=Leader V70 7"
11=Epad GW-707 7"
12=ATF3416-7 7"
13=BLY-706F v3 7"
14=E16 5cun1603 5"
15=ED99 8cun1603 8"
16=E18 7cun1603 7"
17=ED99 8cun8900 8"
18=Ricatech/RATAB10 10"
18=TomTec 10"
19=Epad M009D (added by ohwzo.nl)
20=M013S (added by me)

Various helpful links:
Modroid not working for you? Try Uberoid
Green LED with vibrate and dual point touch 7"
Alternative Green LED env_uboot 7"
Modroid thread on the Uberoid forums
If you have wifi issues look here
If you want to play with Bluetooth and VPN look here
Eken Official Firmware for many devices

How to enable ad-hoc wifi Thanks RX Bandit!

I'd like to thank Slatedroid, Rodger, HCH, DrCheap and all the forums and users for bug reports, fixes, ideas, mirrors etc. Without all this information being shared online Modroid wouldn't be what it is today.

Download (72mb) Modroid-v11 Lite (1.5.3 firmware)
Mirror 2 here (thanks netizenmt!)

---------------------------------------

Download (71mb) Modroid-v10 Lite (1.5.1 firmware)
Mirror 2 here (thanks netizenmt!)
Mirror 3 here (thanks bluestang!)
Mirror 4 here (thanks bluestang!)
Mirror 5 here (thanks bluestang!)

----------------------------------------
Older version 9
Download (74mb) Modroid-v9 LITE (1.5.1 firmware)
Mirror 2 here (thanks netizenmt!)
Mirror 3 here (thanks bluestang!)
Mirror 4 here (thanks bluestang!)
Mirror 5 here (thanks bluestang!)
Mirror 6 here (thanks lucsp!)

-----------------------------------------
Older version v8
Download (87mb) Modroid-v8 LITE (1.5.1 firmware)
Mirror 2 here (thanks Squirrel61!)
Mirror 3 here (thanks Squirrel61!)

------------------------------------------
Older version v7.
Download (110MB roughly) Modroid-v7 FINAL (1.5.1 firmware)
Mirror 2 here (thanks netizenmt!)
Mirror 3 here (thanks funder!)
Mirror 4 here (thanks 2Damage!)

Cheers.


excellent MOD ROM, it all works better than the stock ROM that came with my 7in mini netbook except the camera. any ideas on how to fix it?

#750 pyraxiate

pyraxiate

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 10 May 2012 - 09:12 AM

Hello All,

I just wanted to take the time to drop by and say thank you. I downloaded v11 and installed it to my Sylvania Smartbook Model # SYNET07WICV and everything went without a hitch. WinCE is completely unusable on this 7" netbook and I was excited to see an android OS available for it. Thanks Again!

#751 robertef

robertef

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 13 May 2012 - 12:39 PM

A little confused. I know this is an Chinese tablet from Merimimobiles. Mid V8 Android 2.2 Via vm8650.
8" 800-600, Model= PC-802
Now I see that model in the bat file (4 i think) When I flash, it just goes into waiting. I know i'm doing
something wrong, but what? or is their an USA tablet you don't have to do this? Thanks.. :rolleyes:

#752 JHughe22

JHughe22

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 23 May 2012 - 11:30 AM

Has anyone tried it on a 7" Green Led M009S ??

#753 nbjunior

nbjunior

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 27 June 2012 - 06:10 AM

All links are dead!

Follow this link, i found in 4shared: http://www.4shared.c...d-v11-lite.html

Modroid V11 Lite

#754 nbjunior

nbjunior

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 27 June 2012 - 06:10 AM

Any other link to modroid?

#755 yoann

yoann

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 August 2012 - 03:47 PM

hello I installed this rom: Modroid-v8 1.5.3 is based on the tablet by wicknix my daughter kidspad everything went well jump the touch does not work anymore.
Have you a solution?
Thank you in advance

Edited by yoann, 09 August 2012 - 03:48 PM.


#756 zurc75

zurc75

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 25 August 2012 - 05:34 PM

Hi,

Links off...
Can anybody put some new good links???
Thanks

#757 jojotab

jojotab

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 08 September 2012 - 08:15 PM

Hi guys just wanna share this link i got for MODRIOD V11 lite, hope this helps....http://www.mediafire.com/?2f391flip6kd16f

#758 eklisesi

eklisesi

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 14 September 2012 - 01:24 PM

Thank you

#759 vopo

vopo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 58 posts

Posted 25 February 2013 - 06:45 AM

Any new links to v11, please?
10"Zenithink ZT280H12NC91M512F8 (512MB+8GB)
ROM Version: ZT280_H1_2n_C91_Android2.3_0217_GO_V1.35 with omarahum┬┤s 900MHz & 2GB Data partition

#760 jimmyjim

jimmyjim

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 March 2013 - 03:14 PM

hello i know this is a old post but any one know were i can find a copy of this modroid v11?
i have not been able to find it any were an id like to change my wec7 os to android on my smartbook.
thanks for any help..