Jump to content


Photo

What model of my tablet?


  • Please log in to reply
22 replies to this topic

#1 sailorx

sailorx

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 17 July 2011 - 03:50 AM

I've got this bricked tablet from my friend.
Try many fws but no luck.
The only fw can install successfully is eken m001.
But touch screen not working.
volume +- not function.

Please identify my tablet.
Thank.

Attached Files



#2 Eben

Eben

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 17 July 2011 - 02:32 PM

Have you found a firmware for this tablet yet? I have the same one and looking to upgrade the firmware or load Win CE on it

#3 an-10

an-10

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 19 July 2011 - 09:25 AM

Please help me with my epad.I have no idea about name of it.Please, help me.Thanks

Blue led, green audio.

Attached Files



#4 pampelmoose

pampelmoose

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 22 July 2011 - 02:32 PM

I hope this is the right forum and topic : it's another of those "what have I got, and what should I use to root it?" questions.

It's a 7" touchscreen (resistive) device, which I bought online (###########) from a Chinese vendor in May.

The box says "MID" (as does the user manual).

It's got a power switch on the top ; on the bottom are the charger plug, the microphone connection, a (female) connector for an external usb/ethernet box, and a micro-SD slot.

It looks like 30 pins in the external usb/ethernet connector.

The LED (top right, when the power button is on the top) glows BLUE when the machine powers on. (And does not light up when the device is charging.)

The microphone port is BLACK.

It does NOT vibrate when it starts up.

It has 2 GB of NAND Flash memory and (apparently) 256 MB of RAM. It has a Via WM8650 processor. The operating system is Android 2.2 Froyo (but it's the "fake" kind, with an App Store which is not the real Google App Store).

I've attached a (fairly lousy) photo.

So I think I have a clone of the Eken M009S : but am I correct?

I'd appreciate any advice.

Attached Files



#5 carlo3113hooper

carlo3113hooper

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 25 July 2011 - 08:07 AM

Hey, when I bought my tablet it was an X5A, with all the same specs accept no Gsensor and no camera, and slight differences. Is this because it was an older model do you think? Thanks.

#6 diemincut

diemincut

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 02 August 2011 - 12:00 PM

mine looks very simular to the pics here except all black have no ideawhat i can use as im new to android but not to the process


ID-Donut
Product-Generic
Device-Generic
Board-Unknown
Brand-Generic
Model-Generic
Type-User
Tags-Test-keys
Fingerprint-generic/generic/generic/:1.6/donut/eng.howayhuo.20101108.164292:user/test-keys
Time-1289206180000
User-Howayhuo
Host-Szmce12
Increnental Version-eng.howayhuo.20101108.164292
Release Version-1.6
Sdk Version-4
Memory Size-256MB
Model Number-Genreic
Kernel Version-2.6.29-00236-g4f8dbbb-dirty
Build Number-Wmt2.1.2_105
Processor-ARM926EJ-S rev 5 (v5l) 174.4MHz




green led when on power
red led on charger
vibrate when power on/off
7in screen
power button top right
menu vol+ vol- going down top right side
mic buttom right
goin across bottom from left to right with screen down white print
speaker tf card 24P black headset jack 9v speaker

button on front screen is round with gray square
front is black
sides are black
back is black with MID in white


have no box no manual nothing but pad

#7 chilenoneto

chilenoneto

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 05 August 2011 - 02:08 PM

I've got this bricked tablet from my friend.
Try many fws but no luck.
The only fw can install successfully is eken m001.
But touch screen not working.
volume +- not function.

Please identify my tablet.
Thank.



HOPE TO BE USEFUL !!! I have the very same... its generic model its MID M70007T ... working rom: any version of uberdroid from v5 to v7, look at this post on HardCoreHacker Forums : http://techknow.free...n-t681-140.html

For simplicity copying and pasting the short version that i wrote over there:


simple and in short:

- dowload http://www.mediafire...ee6uly7cedsd0d8
- unzip it and copy it to an FAT32 formatted SD card
- CHANGE.BAT it with option 8, no copy, no format (already done)
- Turn the tablet completely off, insert the SD card, turn it on and follow onscreen instructions
- once flashed and turned fully on, edit (with your root explorer) the file at /system/etc/Wireless/RT2870STA/RT2870STA.dat with the text editor to show this values on corresponding keys:

Code:
CountryRegion=0
CountryRegionABand=7
CountryCode=US
ChannelGeography=1

NetworkType=Infra
WirelessMode=5
Channel=0

BeaconPeriod=100
TxPower=100
BGProtection=1
TxPreamble=1


Note: that values are scattered on the file... look for the keys and change the values.

- Fully turn off, and on again and presto...


CREDITS TO HardCoreHacker and users gazjm, zigwm on that forum... LET ME KNOW IF IT WORKS
Tablet: Wondermedia WM8650 , Generic Name : MID 70007T, 7", Android 2.2, Customized with Uberdroid V6 Final, 256Mb RAM, 2Gb internal

#8 postacu-provac

postacu-provac

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 05 August 2011 - 02:41 PM

I'm also trying to find out what model do I have, the box says SUPERPAD III (white box) and it has 2 TF card ports, also has android 2.1, resistive screen, 2 USb ports, HDMI, RJ45 port (ethernet), model says JBC1001 (peach),

someone ones what is mine?

THank you!

#9 sange56

sange56

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 08 August 2011 - 07:34 AM

same story (what have i got?) just ordered 1 of these http://www.amazon.co...ref=oss_product
its being delivered wednesday and i got a long hall flight thursday, so im trying to hit the groung running so to say. any advise on the best ROM to use would be a big help :unsure:

#10 zakuro

zakuro

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 05 September 2011 - 03:00 PM

good luck in finding a os

#11 kira2

kira2

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 09 September 2011 - 08:13 PM

it looks good...I'm also trying to find out what model do I have

#12 illyboy

illyboy

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 10 September 2011 - 04:22 AM

Hi. I'm a newbie. Can anyone tell me all the model names I should look out for when looking for items relating to the MID M7 from Wendy Lou at amazon.co.uk? I've been told that it's essentially the same as Cortex A8 and a bunch of other names, but I'd like to know them all, so I don't mess with stuff that's not related to it? Thanks :-))))))))))))))

#13 illyboy

illyboy

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 10 September 2011 - 04:23 AM

P.S. It's Android 2.3.1

#14 techmicro

techmicro

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 10 September 2011 - 12:52 PM

I've got this bricked tablet from my friend.
Try many fws but no luck.
The only fw can install successfully is eken m001.
But touch screen not working.
volume +- not function.

Please identify my tablet.
Thank.



#15 techmicro

techmicro

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 10 September 2011 - 01:30 PM

hi techmicro hear I have a simular problem I just baught a MID M1006s android 10.01 tablet from ########### seller
ebestshop4u it is model p041 can't find out much about it like how to upgrade rom

#16 davidmrtom

davidmrtom

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 21 September 2011 - 03:05 AM

i didnot come across your problem before

#17 Krenks1977

Krenks1977

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 28 October 2011 - 04:42 PM

mine looks very simular to the pics here except all black have no ideawhat i can use as im new to android but not to the process


ID-Donut
Product-Generic
Device-Generic
Board-Unknown
Brand-Generic
Model-Generic
Type-User
Tags-Test-keys
Fingerprint-generic/generic/generic/:1.6/donut/eng.howayhuo.20101108.164292:user/test-keys
Time-1289206180000
User-Howayhuo
Host-Szmce12
Increnental Version-eng.howayhuo.20101108.164292
Release Version-1.6
Sdk Version-4
Memory Size-256MB
Model Number-Genreic
Kernel Version-2.6.29-00236-g4f8dbbb-dirty
Build Number-Wmt2.1.2_105
Processor-ARM926EJ-S rev 5 (v5l) 174.4MHz




green led when on power
red led on charger
vibrate when power on/off
7in screen
power button top right
menu vol+ vol- going down top right side
mic buttom right
goin across bottom from left to right with screen down white print
speaker tf card 24P black headset jack 9v speaker

button on front screen is round with gray square
front is black
sides are black
back is black with MID in white


have no box no manual nothing but pad


I have a similar pad as this but it does not vibrate ever. I believe it is a fake chinese pad.

Build 2.1.2_88
WM8505
128MB RAM
Android 1.6
Green Battery Light
Red - Plugged In
No Vibrate
Black headphone jack
2 speakers on bottom.


I was able to load HCH M009 but touchscreen, wifi and other features failed.

Any help would be very helpful

#18 zakala

zakala

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 29 October 2011 - 07:00 PM

Have you found a firmware for this tablet yet? I have the same one and looking to upgrade the firmware or load Win CE on it


go to download on this site and try there to search what you need

#19 bighippo

bighippo

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 30 October 2011 - 05:50 AM

I hope this is the right forum and topic : it's another of those "what have I got, and what should I use to root it?" questions.

It's a 7" touchscreen (resistive) device, which I bought online (###########) from a Chinese vendor in May.

The box says "MID" (as does the user manual).

It's got a power switch on the top ; on the bottom are the charger plug, the microphone connection, a (female) connector for an external usb/ethernet box, and a micro-SD slot.

It looks like 30 pins in the external usb/ethernet connector.

The LED (top right, when the power button is on the top) glows BLUE when the machine powers on. (And does not light up when the device is charging.)

The microphone port is BLACK.

try wendy lou at amazon.co.uk, the seller is very helpful in my opinion.

It does NOT vibrate when it starts up.

It has 2 GB of NAND Flash memory and (apparently) 256 MB of RAM. It has a Via WM8650 processor. The operating system is Android 2.2 Froyo (but it's the "fake" kind, with an App Store which is not the real Google App Store).

I've attached a (fairly lousy) photo.

So I think I have a clone of the Eken M009S : but am I correct?

I'd appreciate any advice.



#20 bighippo

bighippo

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 30 October 2011 - 05:56 AM

try the customer service at wendy lou at amazon. they are very helpful in mu opinion.