Jump to content


Photo

Weak WIFI on Planet


  • Please log in to reply
10 replies to this topic

#1 redwizard6

redwizard6

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 June 2011 - 06:53 PM

My Planet has just terrible WIFI reception. Will not pick up things my Novel will. Any Ideas?? Any programs out there for Android for boosting reception? Otherwise I really like this thing.

#2 Spz0

Spz0

    Advanced Shoe Gum Member

  • FW Developer
  • PipPipPip
  • 425 posts
  • Location..Look under your Shoe..

Posted 27 June 2011 - 06:55 PM

A common fix is wrapping your PDP in Aluminum Foil. Works great!! :D
hehe j/k

Try changing the channel you are broadcasting your wifi on. Perhaps another wireless device is interfering?
I will not answer requests for help on bricked devices. USE THE SEARCH! If you are confused by clearly written instructions, you shouldn't be hacking your tablet!!!!!

Posted Image
.......Devices.......
.Moto Droid X
LiquidICS

------------------------------------
.Samsung Vitality (Admire)
OpenAndroid ROM 2.3
Spz0's OC Kernel

------------------------------------
.Kyocera M6000(zio)
Rooted2.2.1
OpenZio ROM 2.1.2
Adrynalyne OC

------------------------------------
.Pandigital Planet 2.3.4 REFRESH
OpenPDP ROM 2.3.4-v2.1

...and many other devices.

>>Donate<< to my Marriage counseling fund. o.0

#3 redwizard6

redwizard6

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 June 2011 - 07:15 PM

A common fix is wrapping your PDP in Aluminum Foil. Works great!! :D
hehe j/k

Try changing the channel you are broadcasting your wifi on. Perhaps another wireless device is interfering?


Can I use the tinfoil from my hat?? LOL Ok, I can find where to change how many channels it uses from 11 to 13 to 14 under Regulatory Domain but not where to choose an individual channel? Very new to tablets....still have alot to learn.

Edited by redwizard6, 27 June 2011 - 07:42 PM.


#4 nvrpayretail

nvrpayretail

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 425 posts

Posted 27 June 2011 - 08:22 PM

Can I use the tinfoil from my hat?? LOL Ok, I can find where to change how many channels it uses from 11 to 13 to 14 under Regulatory Domain but not where to choose an individual channel? Very new to tablets....still have alot to learn.


You change the channel on your router. Then rescan on your PDP and it'll pick up the new channel. You may have to re-enter your security key. Also, this will affect any other wireless devices you are using with that router.

#5 redwizard6

redwizard6

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 June 2011 - 08:58 PM

You change the channel on your router. Then rescan on your PDP and it'll pick up the new channel. You may have to re-enter your security key. Also, this will affect any other wireless devices you are using with that router.


I sure wasn't paying attention....I thought he meant in the PDP. Being as I'm at work...and I'm not supposed to be on the web.....and even though I know where the router is.....I better not!! 8) But thanks for the advise anyway!!

Edited by redwizard6, 27 June 2011 - 08:59 PM.


#6 redwizard6

redwizard6

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 June 2011 - 09:24 PM

I sure wasn't paying attention....I thought he meant in the PDP. Being as I'm at work...and I'm not supposed to be on the web.....and even though I know where the router is.....I better not!! 8) But thanks for the advise anyway!!


Ok here is an update. I turned off AutoKiller memory optimizer, which I tried after reading it could help speed things up and, Bam, back comes my WIFI signal strength. Teach me to fiddle about without having better knowledge. But then, thats how we learn, isn't it?

Edited by redwizard6, 27 June 2011 - 09:25 PM.


#7 Arrg

Arrg

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 11 August 2011 - 03:48 PM

Is there a way to take out like a wifi card from say an old laptop and hardwire it into the PDP and make it work? I dunno I just thought I would trow it out there. I am a noob!

#8 Mp4

Mp4

    Admin Ninja

  • Administrators
  • 2,558 posts

Posted 11 August 2011 - 03:57 PM

hmmm sounds like a lot work anything is possible if you have the right skill set . such as writing and compiling new drivers and what ever hardware mods it would require
Are you lost, Follow us on Twitter
http://twitter.com/slatedroid
C8+/Hp Touchpad/Galaxy Tab/
http://androidtabletfirmware.net

#9 Spz0

Spz0

    Advanced Shoe Gum Member

  • FW Developer
  • PipPipPip
  • 425 posts
  • Location..Look under your Shoe..

Posted 11 August 2011 - 04:08 PM

lol Took the words outta my mouth. :blink:

@Arrg: The only reasonable thing to try is my wifi Mod located in this subforum. Give that a shot and see if your dB improves.
I will not answer requests for help on bricked devices. USE THE SEARCH! If you are confused by clearly written instructions, you shouldn't be hacking your tablet!!!!!

Posted Image
.......Devices.......
.Moto Droid X
LiquidICS

------------------------------------
.Samsung Vitality (Admire)
OpenAndroid ROM 2.3
Spz0's OC Kernel

------------------------------------
.Kyocera M6000(zio)
Rooted2.2.1
OpenZio ROM 2.1.2
Adrynalyne OC

------------------------------------
.Pandigital Planet 2.3.4 REFRESH
OpenPDP ROM 2.3.4-v2.1

...and many other devices.

>>Donate<< to my Marriage counseling fund. o.0

#10 Ben Around

Ben Around

    FYI spam

  • Jr. Member
  • PipPip
  • 20 posts

Posted 20 December 2011 - 10:19 AM

My PDP is supposed to have a b/g/n card but I am only connectng as a G and yet my router is broadcasting to my laptop at 150.
Is there a set-up in PDP to assure it working as an N WIFI?

#11 tfiveash

tfiveash

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 26 December 2011 - 01:45 PM

I have a new PDP that is the latest version and I am having WIFI trouble. I get excellent signal but I will only connect at 54gbs according to the wireless settings when I click on the active wireless connection. The specs say that it should connect at b/g/n and so far only g. I have tried it with two different routers and I was setting within 10 feet of them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users