Jump to content


Photo

Slatedroid Singularity M010s BETA


  • Please log in to reply
7 replies to this topic

#1 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 31 May 2011 - 02:14 PM

Slatedroid Singularity M010s BETA v2 is available now.
Please use this thread for comments/feedback and your suggestions.
Thanks to HCH for his earlier works on the Via 8650 tablets that I hadnt given proper credit for.
Download link http://173.255.228.138/%7Erogercalver/
There is also a wallpaper pack in the Singularity M009s directory !

Slatedroid Singularity M010s BETA v2

Change Log :

Based on the updated Eken 1.3.0 build,
added to allow for rooting and Z4root.apk included to enable,
Build.prop edited for branding also fingerprint changed to give full Market access,
Bloatware removed,
Slatedroid Singularity bootlogo added,
Gapps added, Market & Gmail already installed,

Apps Removed/changed (not bloatware),

File Broswer,
Old Youtube,
Phone.apk changed to phone.bak

Apps Added,

Amazon Kindle,
Estrongs File Manager,
Rockplayer Lite,
YouTube 2.1.6 HQ,
Dolphin Browser HD,
Launcher Pro,
K9Mail,
Go Launcher,
Titanium Backup (Free),
Skyfire Browser 4.0,
Home Chooser Flow (Free),


Post Install Instructions,

You may need to run a screen calibration,
Once you have logged into Market do the Market flush as per the thread to enable the full Market,


Rog.
Slatedroid Singularity

#2 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 02 June 2011 - 01:31 AM

Update

Slatedroid Singularity M010s BETA v2 is available now.
Slatedroid Singularity

#3 Chick3n

Chick3n

    Member

  • Jr. Member
  • PipPip
  • 14 posts
  • LocationCosta Vicentina, SW Alentejano - Portugal

Posted 09 June 2011 - 09:50 PM

Hi. Got mine today and flashed this firmware.
Everything looks great except for the wifi:
tried it during the afternoon with stock firmware and worked ok, but now with Singularity only gets a poor signal and wifi is always turning off...
other thing, maybe it's my mistake but it seems that with stock firmware I didn't have that phone signal icon at the top like now I have, there's any way of getting rid of it?
thanks for your great work and hope that v3 correct this wifi issue.

#4 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 10 June 2011 - 01:33 AM

To sort out the wifi connecting,

Goto the eifi menu and the channel select and press menu - you will see an option for wifi timeout and change it to never.
Slatedroid Singularity

#5 Chick3n

Chick3n

    Member

  • Jr. Member
  • PipPip
  • 14 posts
  • LocationCosta Vicentina, SW Alentejano - Portugal

Posted 10 June 2011 - 08:54 AM

To sort out the wifi connecting,

Goto the eifi menu and the channel select and press menu - you will see an option for wifi timeout and change it to never.

Sorry but I can't find that option...
I go to settings\wireless & network\wi-fi settings then press menu - on the advanced options it only has IP settings...
can you tell me the exact steps or is it possible that I don't have that option on the M010s?
Also, do you know anything about this subject?
Thanks in advance.

Edited by Chick3n, 10 June 2011 - 01:18 PM.


#6 Chick3n

Chick3n

    Member

  • Jr. Member
  • PipPip
  • 14 posts
  • LocationCosta Vicentina, SW Alentejano - Portugal

Posted 10 June 2011 - 04:12 PM

Yep, I saw MrTasselhof video about wifi sleep policy and confirm that I don't have that option oon M010s...
anyway I think it's not related because wifi doesn't turn off past some time, it simply gets a poor signal and it's always crashing - sometimes goes from poor signal to full signal and immediately crashes and now I'm next to the router and it won't find any networks...

Such a shame, with a tablet without internet I can't do anything :(
Hoping that something can fix this wifi issue and also learn how to connect my huawey usb dongle to the tablet.

Edited by Chick3n, 10 June 2011 - 04:16 PM.


#7 kingkong22

kingkong22

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 02 July 2011 - 05:27 AM

after flash, I found that my touch screen doesn't work and I changed the setting to

Find: ro.wmt.touchpannel =0
Change to: ro.wmt.touchpannel =1

Edit FirmwareInstall/env/uboot_env_hea
Find: setenv touchcodec vt160
Change to: setenv touchcodec uor615x
Find: setenv wmt.io.touch 1:vt1603:2:800:480
Change to: setenv wmt.io.touch 1:uor615x:0:800:480 >

according to this previous post: http://www.slatedroi.../17297-m70007t/

after restart, the touch screen work but it turn up to vertical position become horizontal position when i touch on it which makes the touch screen unusable.
I can't even calibrate the screen. Please help. Thanks.

#8 foxorroxors

foxorroxors

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 07 January 2012 - 06:50 AM

Doesnt work on m010s white with green LED - installs and loads fine, but touch screen is b0rked.