Jump to content


Photo

green led (Bly-706f -v1 ) rom (update 29/05/11)(and roms for any other via 8650 based tablet on demand)


  • Please log in to reply
107 replies to this topic

#101 Azetec

Azetec

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 10 May 2012 - 02:41 PM

Any idea if this rom works to be installed on an Android 2.2 NetBook model: Prixton Netbook Smart 1001 ?

#102 winxp2007

winxp2007

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 18 June 2012 - 11:38 AM

Thank you for posting this ROM it worked on my VIA-WM8650 tablet. The unit identify itself as Eken M009s and with a real android market.

#103 ctmraziel

ctmraziel

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 01 August 2012 - 04:04 AM

Hi guys.I have a problem with my wm8650 away, turned green, red to upload, audio jack black, reset in the back.I tried to install many versions, but there was verso.ho tried uberoid, vestinious and many others who barely remember.
The problem arises when trying to write the nand. gives me error

Posted Image
you can give me advice on this? please I'm desperate
thanks

#104 nowadays

nowadays

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 10 October 2012 - 03:24 PM

hello guys, plz help me, i bought this tablet from ankaka.c0m but i dont know what is the right firmware, ive flashed it several times using uberoid but i dont get the right settings,. i dont have a backup on its original firmware,.. :( if someone know or also bought this tab and sucessfully upgrade plz help... heres the link to the tab i buy. http://www.ankaka.co...era_p47893.html

#105 The Budman

The Budman

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 11 October 2012 - 10:06 PM

First of all, i'll introduce me :
I'm 26, living in France, using Android on smartphone since 2009 (Samsung i5700 Spica / Xperia MiniPro / HTC Wildfire / Google Nexus One).
I recently bought a low cost Android Tablet on ########### (55€ including shipping).
Posted Image
Posted Image

Out of the box (self made pics) - WORKING :
Posted Image


- 7" resistive 2-pt touch, 800x480, no-name on back
- Green LED on boot, red on charge, no vibration on boot
- Android 2.2
- wm8650 800 mhz (Marvell ARM11 Armada 166)
- front .3 mp camera
- RJ45 and 2XUSB and extension
- MID (no name / no model)
- Mic hole on the right side
- Reset hole on the left side but seams not to do anything.

After taking it from the box, it was impossible to access the real AndroidMarket. Google Apps (GMAIL for example) didn't work at all.

I immediately flashed it with several ROMs without doing any BACKUP ... :(

After surfing on forums, I didn't find any solution for MODROID or HYBRID, I downloaded other FWs and one of it is for GREEN LED but WITH Vibrator.

I edited (with SciTE - not notepad) env_uboot (download the working one) and deleted the line dealing with vibrator (Near end of file).

The ROM you can download herehas been tested.

Tested :
- Wifi
- Ethernet
- Touchscreen
- Sound
- Battery percentage (OK and not 100% bug)
- Screen rotation
- USB (4Gb stick connected - working fine)


You can notice in the env_uboot file that the chipset seems to be the VT1609 (touchscreen) and not 1603 or uxor...

AUDIO :
setenv wmt.audio.i2s vt1603:f1:f2:f1:f1:100

TOUCHSCREEN :
setenv wmt.io.touch 1:vt1609:2:800:480

MODELE :
setenv wmt.model.no puzhi_7inch_vt1609_ts

I wish you'll have fun !!!

It was impossible to access the real Google Android Market, because that app belongs to the Amazon app Market! Sign in and get apps

#106 Alusa65

Alusa65

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 24 November 2012 - 06:54 AM

does it works to M010F(green light) ?????

#107 nowadays

nowadays

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 15 March 2013 - 12:39 PM

I am new here and i need help, i am planning to buy aPAD2 from ankaka, the one which comes with a simcard slot running on android froyo 2.2, i think it is not rooted, is there anyone here who uses this tablet? is it possible to have this flashed with modded / hybrid roms with and wtill keep its call functions? PLEASE HELP ME

this is the link of the device.


try any of this uberoid,.. and it will work fine...
e10_phone_152 7inch
e10_phone_155 7inch
e10_phone_157 7inch
e10_phone_m788p_157 7inch.. use a mouse to calibrate the touchscreen..

#108 bricklayer

bricklayer

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 27 March 2013 - 06:59 PM

having trouble with my tablet.
its an eken m009s-v6 with cpu668-u5
put new firemware on and it boots up to the android man then loads to the name but goes no futher.
cant seen to get it to reboot into safe mode or any way to change settings
have taken it apart and took the battery lead out left unconected for a couple of mins then when restarting with micro card in it wont load any new firmware it still goes to the sat up and then stuck on the name.
is there any way of pressing sertain keys to reboot, there is no reintall switc but when took apart it had a button inside when pressed just turned machine off.
i have reinstaled firmware in the past but lost use of touch screen but used the mouse,have not used for a while so put newfirware on an now boot but gets stuck on embrod name no futher.
feel like chucking it.
any help would be most wellcom.