Jump to content


Photo

green led (Bly-706f -v1 ) rom (update 29/05/11)(and roms for any other via 8650 based tablet on demand)


  • Please log in to reply
107 replies to this topic

#1 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 May 2011 - 01:57 PM

UPDATE: credit goes to roger and the uberiod community for the roms. i just did a small part for the rom.

i have the green led tablet without vibration at boot.since roger is doin a great job of releasing new roms very quickly there are no new roms compatible with my tablet.hence i decided to cook up a rom from rogers new rom and the old custom rom which works for my tablet. the main obstacle in making the rom work is the change in the env folder. the old rom used to have a number of files. but the new rom has only one file which is a fusion of the number of files found in the old rom. what i did was after a long trial and error method i arrived at a working rom. i replaced the env folder completely with the old rom. along with the env folder the bin folder was also replaced. finally i had to replace the build.prop ...now the tablet boots up.and i can see a major performance boost.but there is a problem. the audio is not working. if roger or someone who knows in and out about these firmwares can help me out on why the audio is not working it wold be nice.once i have the audio working i will post the link for other people to download the rom.

update:
full rom working for bly-706f v1
based on vestinious 1.3.6.1 and uberiod hybrid v5
http://www.mediafire...8b233h3c2fl1bz1


vestinious based roms for these tablets will be released on demand.

M009S Green LED
Maylong M-250 Green LED
InterToys NL Tablet
MID E18
TomTec Tablet Blue LED
M009S Blue LED
M003S
PC-802
VIA WM8650 8"
M80003W
BLY-706F v1
MID703
M010S
M012S
M70007T
ViaPad M7
VIA WM8650
ATF3416-7
BLY-706F v3
M008S

Edited by riandroidzx, 29 May 2011 - 08:19 AM.


#2 Radon_22

Radon_22

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 320 posts

Posted 30 May 2011 - 05:18 PM

This may be exactly what I'm looking for, as I've not had much luck with my 2.2 green led, non-vibrating unit. I'm curious: did your unit identify itself as a Wondermedia in the "about" section?
The quickest way to find any lost gadget or part is to order a replacement.


#3 llou

llou

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 31 May 2011 - 10:20 AM

Thank you for posting this ROM it worked on my VIA-WM8650 tablet. The unit identify itself as Eken M009s and with a real android market.

#4 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 31 May 2011 - 01:49 PM

This may be exactly what I'm looking for, as I've not had much luck with my 2.2 green led, non-vibrating unit. I'm curious: did your unit identify itself as a Wondermedia in the "about" section?

i dont kno where the about section is. i identified my tablet as bly 706f in the user guide which comes with the tablet. if you know which tablet you are exactly using through the user guides cover i may be able to help you :)

#5 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 31 May 2011 - 01:52 PM

Thank you for posting this ROM it worked on my VIA-WM8650 tablet. The unit identify itself as Eken M009s and with a real android market.

i am ready to help :) ....just thought it might be useful for others. i suffered a lot to get the new vestinious roms to work on my tablet.

#6 Radon_22

Radon_22

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 320 posts

Posted 01 June 2011 - 01:26 AM

i dont kno where the about section is. i identified my tablet as bly 706f in the user guide which comes with the tablet. if you know which tablet you are exactly using through the user guides cover i may be able to help you :)


Both the tablet and the manual were as generic as they come- no branding on the back of the tablet, and the only identifying information at all on the manual was WM8650 (7") on the lower right front. I tried several different units in Uberiod Hybrid v5, and got the 706f-v1 to work. :drinks:

By the way, the "About Device" is normally the last line in "settings" on an android device.

Now if I can just get ad hoc working, I'll be set. It's turning out to be a bigger challenge than I thought.
The quickest way to find any lost gadget or part is to order a replacement.


#7 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 01 June 2011 - 10:42 AM

Both the tablet and the manual were as generic as they come- no branding on the back of the tablet, and the only identifying information at all on the manual was WM8650 (7") on the lower right front. I tried several different units in Uberiod Hybrid v5, and got the 706f-v1 to work. :drinks:

By the way, the "About Device" is normally the last line in "settings" on an android device.

Now if I can just get ad hoc working, I'll be set. It's turning out to be a bigger challenge than I thought.

this rom will surely work for you :)... and i thought there is an "about" section in our forum :p .... and can you give me some more details about the ad hoc ?? i will try helping you :)

#8 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 01 June 2011 - 01:27 PM

Both the tablet and the manual were as generic as they come- no branding on the back of the tablet, and the only identifying information at all on the manual was WM8650 (7") on the lower right front. I tried several different units in Uberiod Hybrid v5, and got the 706f-v1 to work. :drinks:

By the way, the "About Device" is normally the last line in "settings" on an android device.

Now if I can just get ad hoc working, I'll be set. It's turning out to be a bigger challenge than I thought.

radon_22 do you know how to change the vestinious bootup logo?

#9 Radon_22

Radon_22

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 320 posts

Posted 01 June 2011 - 01:50 PM

radon_22 do you know how to change the vestinious bootup logo?


What you are looking for is found in the "\FirmwareInstall\packages\fs_patch\root_patch\system\wmtapp" folder. There are two files in the folder: the "mask" file, which is the actual logo, and the "shine" file, which gives the animation effect. both are .png, and pretty self explanatory.

You may also want to change the log.bmp in"\FirmwareInstall\shellui\res" : this is the logo that shows during install.

Hope it helps!
The quickest way to find any lost gadget or part is to order a replacement.


#10 serpentshead

serpentshead

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 01 June 2011 - 02:30 PM

riandroidzx - you are my HERO!!!

This build works on my Blue LED - White M010S
Thank you for your hard work, been doing my head the last few days. I tried that same as you by copying the files from uberoid v4 but couldnt get the touchscreen to work.

#11 serpentshead

serpentshead

    Member

  • Jr. Member
  • PipPip
  • 26 posts

Posted 01 June 2011 - 04:03 PM

issues with 1.3.6 - unable to calibrate touchscreen

used 1.3.6.1 and your changes to env_uboot and now all ok - testes wifi, market, your tube, browser all working as they should be on a M010S

#12 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 02 June 2011 - 11:01 AM

What you are looking for is found in the "\FirmwareInstall\packages\fs_patch\root_patch\system\wmtapp" folder. There are two files in the folder: the "mask" file, which is the actual logo, and the "shine" file, which gives the animation effect. both are .png, and pretty self explanatory.

You may also want to change the log.bmp in"\FirmwareInstall\shellui\res" : this is the logo that shows during install.

Hope it helps!

i know the location of the files myself. but i tried editing the two files with an app called paint.net but the booting screen appears fully black. the log.bmp has no problems when edited...so do you know off any app where the loading png's can bee edited and will work in the tablet??

#13 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 02 June 2011 - 11:05 AM

issues with 1.3.6 - unable to calibrate touchscreen

used 1.3.6.1 and your changes to env_uboot and now all ok - testes wifi, market, your tube, browser all working as they should be on a M010S

great to hear that mate :) m glad that i could help you. even my case was similar to yours...spent soo many nights on testing roms which will work on my tab... finally i found the solution :D ...if you hav any other problem please let me know i will try helping you :drinks:

#14 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 02 June 2011 - 11:17 AM

i know the location of the files myself. but i tried editing the two files with an app called paint.net but the booting screen appears fully black. the log.bmp has no problems when edited...so do you know off any app where the loading png's can bee edited and will work in the tablet??


You wil need something like GIMP to make the changes, the reason is you need to have some transparent areas for the shine to work.
Slatedroid Singularity

#15 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 02 June 2011 - 12:47 PM

You wil need something like GIMP to make the changes, the reason is you need to have some transparent areas for the shine to work.

thanks a lot roger :) i will try

#16 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 02 June 2011 - 12:50 PM

Your welcome, its the easiest way Ive found and of course its open source :)
Slatedroid Singularity

#17 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 02 June 2011 - 01:46 PM

Your welcome, its the easiest way Ive found and of course its open source :)

i tried and tried a lot. i think my problem is not the file itself but the packaging!!! can u tell me wat app to use to pack those files again?

#18 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 02 June 2011 - 01:50 PM

You dont need to repack those files at all, just save and rename them as the originals.
Slatedroid Singularity

#19 riandroidzx

riandroidzx

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 02 June 2011 - 03:27 PM

You dont need to repack those files at all, just save and rename them as the originals.

thankk you so much roger :) it worked perfctly :good:

#20 Roger Calver

Roger Calver

    Firmware Dev

  • Global Moderators
  • 2,737 posts
  • LocationUK

Posted 02 June 2011 - 03:28 PM

Glad to help :)
Slatedroid Singularity