Jump to content


Photo

[ROM] - Universal (HYBRiD) HoneyCombMOD Uberoid for WM8650 devices v1.3.0 w/ Video


  • Please log in to reply
217 replies to this topic

#101 Zachary

Zachary

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 29 July 2011 - 10:28 AM

Hello, I am interested in buying a VIA WM 8650 7'' Tablet PC Android 2.2 Camera WIFI 3G Flash 10.1 MID epad.

I am just wondering as it says it supports 3G dongles if I flash the tablet with the uberiod ROM will it still support the 3g dongle?

Any help is appreciated

#102 PauSe

PauSe

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 06 August 2011 - 02:38 PM

Good to all:
Forgive me if I write bad English.
Tell them to me this ROM I worked perfectly on a MID009, the LED is green and the black audio jack. I used the option 8.
I would like to ask the programmer of the ROM the way you can configure through the ROM without installing the programs that you want to install. I would like to put on and remove some programs that come standard with the configuration of the ROM before installing, for example, try the ANDROID 2.2.3 for the tablet.

I await your response, thank you very much everyone :)

#103 reign0r

reign0r

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 07 August 2011 - 05:29 PM

Hello I just installed this rom with option 8 on a M009D/Green LED/Vibrate/Black jack and i was just wondering if the battery drain is something expected with this rom. For example i open up the tablet and from 90% of charge when i open the menu it drops to 88% then if i scroll down or do something else it drops -2 then -3 etc etc

#104 GarsteK1989

GarsteK1989

    Member

  • Jr. Member
  • PipPip
  • 24 posts
  • LocationWroclaw - Poland

Posted 09 August 2011 - 05:03 AM

Hi Everybody I'm quiet new with Tablet things and my is Wonder Media WM8650 it came to me with Uberoid V5 I don't know which exactly.

I'm having some issues with program installation and WiFi.
The most apps just wont install and other give me [ installation ERROR - unknown reason 18 ] and sometimes after uninstalling i cant install it back [new version and old too].
Also cant move apps 2 sd card even with 2sd option on and the wifi sometimes loses connection with weaker networks when my Samsung-Wave not.

Also I want to ask which Rom is the best for this tablet speed, battery ,apps etc.
I was thinking about Medroid since v7 came out.

Edited by GarsteK1989, 09 August 2011 - 04:20 PM.

Hardware - 7" Wonder Media WM8650
Software - Modroid-v11 based on 1.5.3 by wicknix

#105 evoMR8

evoMR8

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 11 August 2011 - 04:43 PM

i am wondering if with this uberiod am i going to be able to watch movies on netflix?

#106 netizenmt

netizenmt

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 12 August 2011 - 08:08 AM

i am wondering if with this uberiod am i going to be able to watch movies on netflix?


No Netflix support. The 8650 hardware is too limited to run it.

#107 reyflorida

reyflorida

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 13 August 2011 - 09:17 PM

Hi

I was wondering if I could get some help.... I installed the (HYBRiD) HoneyCombMOD Uberoid for WM8650 rom, and everything works perfect but I can't get my wifi to work at all... it keeps telling my "unable to scan networks" Is anyone else having this issue?

Any suggestions will be appreciate it...
thank you

#108 noobie

noobie

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 31 August 2011 - 05:37 AM

You can add your image here: \FirmwareInstall\packages\fs_patch\root_patch\system\wmtapp\bootanimation\
Just rename your image to match the original and overwrite it.

Cheers


Hi, Im new here, is it also the thing I need to do if I want to change or edit the boot logo animation which is "uberoid"? Everytime I power on my tablet, UBEROID appears and I want to personalize it, other site says it is possible but I don't know how & try to follow the steps they have provided but It's really hard to do. Thanks in advance!

#109 slatelouiekc

slatelouiekc

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 02 September 2011 - 05:44 PM

I am using this honeycombMOD v5 (uberoid) on a mid v7 green led with option 2 from the changer.bat

my question is this, i want to get rid of some software i wont ever use

can i delete the following without any issues of locking up?

WmtWeather
Aldiko
AppMonster <------ what is this app for????
google docs
gmail <------ i dont want push email as it will eat up battery more....i will use regular email app
google maps w/street view
google navigation
Task Manager <------having advanced task killer pretty much makes this app pointless in my opinion.


also another thing.....i have seen a version of this ROM that was without Google App's installed???? im looking at having a pretty stripped down ROM but still have the android market. I just dont need all the other google app's except the real market

i only ask about deleting app's because i have noticed when i let the device go into suspend mode (when the green led turns off) that it will lock up once i try to wake it up and unlock it to the home screen
This only happens when i start deleting some of the above app's i mentioned, not sure which one is doing it. After it locks i have to hard reboot and then do a factory wipe again and start all over with my customizing

thanks in advance.

louie

#110 slatelouiekc

slatelouiekc

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 03 September 2011 - 05:16 AM

well i basically answered my own question with a bunch of testing and playing around

WmtWeather (DELETED)
Aldiko (DELETED)
AppMonster (Left alone, not sure what it does but it might be useful someday)
google docs (DELETED)
gmail (CANNOT DELETE, but i just the use regular email app)
google maps w/street view (DELETED BOTH)
google navigation (DELETES when you DELETE MAPS)
Task Manager (DELETED

other than turning off animations and alot of little minor other tweaks mostly just for tiny battery saving's and little things to make it feel more peppy. Everything else is pretty much stock. Alot of the settings changes that i made, most of you prolly wont even need to change them for a regular user

i only wanted to delete app's i wont ever use so i can have more space. I just want to use an SD card for video's and pictures.....too bad the stock camera in horrible, would have been nice for even a 0.3mp camera instead of the standara VGA camera but then again maybe i could have just bought a herotab or flytouch and been done with it. lol

#111 Saucypuppets

Saucypuppets

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 08 September 2011 - 11:13 PM

I can confirm that this works for the Slimpad or Netpad 11 using option 13.



#112 android freak

android freak

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 September 2011 - 02:31 AM

how to use this Rom Please info

sorry i am newbie

please info the detail tutorial

thnx

#113 Jey

Jey

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 11 September 2011 - 02:01 PM

I have installed the v5 ROM on a MID 7" tablet with green led, I had to choose option 2 before every thing worked. But...

The Android Market does not give me access to all the same apps that I can see on my Samsung Android phone - why is that?

I have tried to clear the cache after some hint I found on the internet, but stille no luck.

I'm in scandinavian and I dont see many scandinavian apps.

Any help here ?

#114 wicknix

wicknix

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 269 posts
  • LocationWisconsin, USA

Posted 11 September 2011 - 03:00 PM

Upgrade to the later releases. Uberoid-v5 is quite old and doesn't have the latest market fixes in it. You'd probably want v7.1 or v8. http://techknow.free...mbmod-f112.html

Cheers
Silence is golden, but duct tape is silver...

#115 Julian P.

Julian P.

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 22 September 2011 - 08:50 AM

This review video was not prompted nor has it been approved/authorized by the maker of the ROM.

MID V7 - Hybrid ROM Uberoid - v5 - w/ focus on eBook & PDF

by: Tasselhof


http://www.youtube.com/watch?v=D4jiG4sDVpY

=====================================================================================
This is a recopy of post:
http://techknow.free...od-v5-t650.html


---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

HYBRiD Uberoid v5:


Posted Image

HYBRiD WM8650 HoneyCombMOD by HcH [www.HcH.net.tc] Changelog:

v5
* Includes juliojs's wonderful HoneyComb clock
https://market.andro...combclock.clock (get the pro, has nice features!)
* Now supports 20 devices!
* Fixed Google Earth installation problem
* Re-Modded HoneyComb framework to lite edition
* Fixed battery charge mod
* Removed cell standby icon
* Fixed too big letter in keyboard pop up box issue
* Added M008s support
* Updated CHANGER.BAT
* Added Alkido Reader

v4
* Fixed Camera and hibernation problem on 8" M80003W
* Boosted battery life a bit more
* Maybe update GTalk... this version is kind of old
* Fix the problem of the M80003W Touchscreen support and calibration
* Mod the framework to be HoneyComb
* Removed m008s support
* Update flash to 10.2 / 10.3 (if possible) (update, not possible, only for ARMv7 and up) (flash lite)
* Added wiFi PowerTX 0.6b
* Added support for ATF3416-7 (only changed setenv wmt.io.ts.2dcal 3 -17438 67608023 11859 10 -5362731 80387)
* Added support for BLY-706F v1
* Added support for BLY-706F v3
* Fixed battery/TS of PC-802 env

v3
* Boosted battery, removed cell standby (monitor shows it was using 80% of battery usage), boost seems only to have effect without wifi.
* Disabled mock locations default
* Fixed M80003W cam and hibernation support
* Fixed TomTec number
* Modified framework to be HoneyComb style
* Modified Batterymeter to be HoneyComb style
* Fixed Google Earth install problem
* Updated GTalk
* Removed M008S support
* Change M80003W TS codec from vt1603 to uor615
* Enabled non market installations
* Disabled a unneeded service
* Included HomeSwitcher
* Fixed time set problem
* Better touchscreen responsiveness
* Updated Youtube to 2.1.6
* Rebuilt Dalvic Cache
* Removed Skype
* Removed Tudou
* Added Google Streetview 1.6.0.6
* Added Google Maps with Navigation 5.4.0
* Added Google Docs 1.0.6r
* Added Google Talk
* Added Appmonster 2.0.5 free
* Fixed Angry Birds
* Fixed About Device problem
* Added another kernel to fix cam/hib problems (changer takes care of the switch)
* Updated CHANGER.BAT to change kernel with model
* Patched Wifi Power to TX 20
* Changed Wifi Power Patch as root_patch FirmwareInstall\packages\fs_patch\root_patch\system\etc\Wireless\RT2870STA (just remove the wireless folder to get TX=100 back)
* Fixed Google Setup, setup your account on first boot
* Added M008S Support (TEST!)
* Removed M009s 1.2.3 ubootenv
* Fixed PC 802 sound / cam problem
* Fixed M009s Green LED hibernation cam problem
* Fixed M003s sound problem
* Fixed M012s sound problem

v2
* Fixed Flash 10.1
* Lite HoneyCombMOD version
* Included anti malware/spyware host blocking file
* Patched Installer
* Cleared packagelist
* Fixed sync problems
* Re-enabled tx=100 due all the problems reported with WLAN

v1
* Hybrid version now can be used on M009s GREEN / BLUE LED / M003S / M012S / VIA WM8650 / M80003W and more using CHANGER.bat
* Included HoneyComb Music player
* Fixed Gmail and Updated Gmail
* Fixed root
* Real Google Market
* Imitating a Galaxy Tab, all secured apps are on the market now.
* Boottext
* Removed dupe apps -20mb
* Removed sample movies/pics/mp3s -25mb
* Enhanced Scrolling
* Enhanced Wifi Battery performance
* Increased Dalvic cache size
* Increased audio volume
* Pre-Modded ADW Icons HoneyComb theme
* Included 2 special HoneyComb wallpaper packs
* Pre-Modded Go Launcher with HoneyComb theme icons
* Optimized sys RAM auto clearing
* Added GMAIL
* Included Res_WMTPhoto LITE, -30MB
* included 8 new wallpapers
* Rooted (after first reboot)
* Modded installation logo
* Added SuperUser
* Boosted SD memory access
* Added extra launchers
* All menus now in English

FAQ#1: HowTo install the ROM:
-----------------------------
1. Extract archive to SD CARD (so a directory SD:\FirmwareInstall is present and the file wmt_scriptcmd in the sd root)
2. Try to identify your tablet model (M009s/M003s/M012s/etc.)
3. Run CHANGER.BAT from your SD root and see what models there are
4. Put in the number of your model and press <enter>
5. Turn off your tablet
6. Insert SD
7. Turn on your tablet
8. Follow instruction
9. Enjoy a better tablet


FAQ#2: HowTo Fix market cache problem, not all apps (like Google's) can be found:
---------------------------------------------------------------------------------
1. Open the Market and press the home button to return
2. Go to Settings \ Applications \ Manage \ Running
3. Press "Market"
4. Press "Clear cache" (do not clear data)
5. Press "Force stop"
6. Return to "Settings \ Applications \ Manage \ Running"
7. Press "Google Services Framework"
8. Press "Clear Data"
9. Press "Force Stop"
10. Start Google Market, it must give an error
11. Reboot, once back Market should work, if it gives an error it could need another minute to work
12. Test the access, search Skype on the market, it should return 400+ results including the original Skype and google's apps like maps / streetview / docs and skype


FAQ#3: Uberoid keeps flashing, the tablet does not boot to Android:
-------------------------------------------------------------------
* Then you must try another model, this problem occurs for example when you use a green led script for a blue led device


FAQ#4: I have a blue LED M009S I've tried option '2' everything seems to work but the touchscreen:
--------------------------------------------------------------------------------------------------
* Use option '8', that fixes it!


FAQ#5: HowTo Conserve Battery Life ? by Evoic
-------------------------------------------------
http://techknow.freeforums.org/how-to-conserve-battery-life-t616.html

FAQ#6: I used option 8 and now my wifi doesn't work.
-------------------------------------------------------------
* Remove the "Wireless" folder from "FirmwareInstall\packages\fs_patch\root_patch\system\etc\" and reboot.

FAQ#7: How do I identify which tablet I have?
-------------------------------------------------------
http://techknow.freeforums.org/how-to-identify-my-tablet-noobies-read-this-first-t673.html

Compatibility list:
-------------------
M009S Green LED (verified 100% vib/sound/cam/ts/hibernate)
Maylong M-250 Green LED (verified 100% vib/sound/cam/ts/hibernate)
InterToys NL Tablet (verified 100% vib/sound/cam/ts/hibernate)
MID E18 (verified 100% vib/sound/cam/ts/hibernate)
TomTec Tablet Blue LED (verified 100% sound/cam/ts/hibernate)
M009S Blue LED (verified 100% sound/cam/ts/hibernate)
M003S (verified 100% sound/cam/ts/hibernate)
PC-802 (verified 100% vib/sound/cam/ts/hibernate/power)
VIA WM8650 8" (verified to work earlier, please verify again!)
M80003W (got one 100% feedback result, please verify!)
BLY-706F v1 (should work, verified by 1 member)
MID703 (verified 100% vib/sound/cam/ts/hibernate)
M010S (untested)
M012S (verified 100% vib/sound/cam/ts/hibernate)
M70007T (verified 100% vib/sound/cam/ts/hibernate)
ViaPad M7 (verified 100% vib/sound/cam/ts/hibernate)
VIA WM8650 (verified 100% vib/sound/cam/ts/hibernate)
ATF3416-7 (should work, verified by 1 member)
BLY-706F v3 (should work, verified by 1 member)
M008S (should work now, untested, please post results!)
Download: HYBRiD WM8650 Uberoid v5 134.97MB Mirror by kehabouter HYBRiD WM8650 Uberoid v5 Mirror


_________________
If you have a problem, a question or an error, please read the FAQ


HardcoreHacker has been thanked by:

albino71, anplugged, and 42 others



Download: http://techknow.freeforums.org



Can someone explain why there is these file called a mirror in some of these downloads? Am confused by what they are as I downloaded these files but I don't get the whole "mirror" thing. I know am not on total nerd status like some of you guys. ;)

#116 netizenmt

netizenmt

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 114 posts

Posted 22 September 2011 - 09:27 PM

Can someone explain why there is these file called a mirror in some of these downloads? Am confused by what they are as I downloaded these files but I don't get the whole "mirror" thing. I know am not on total nerd status like some of you guys. ;)


"Mirror" indicates an alternate site to download the file besides the original site where it was posted. The file you download will be the same regardless of which site you choose. Some people have issues connecting to certain download sites, so someone uploads it to an alternate download location, thus creating a "mirror" image of the same thing.

#117 caca213

caca213

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 22 September 2011 - 11:12 PM

i was wondering does netflix work with this rom?

#118 caca213

caca213

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 23 September 2011 - 12:33 AM

please help i have
green light

Model number: Wondermedia WM8650
Android version: 2.2
Kernel version: 2.6.32.9-default
Build number generic-eng2.2 Froyo Ver1.5.3-20110819.012300


and after install this it is now stuck on uberod screen, now i have two of these
with the specs list only one is stuck the other is like the factory, how can i can the others rom to put back to the stuck one???

#119 magicdragon

magicdragon

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 26 September 2011 - 11:53 AM

Hi

I was wondering if I could get some help.... I installed the (HYBRiD) HoneyCombMOD Uberoid for WM8650 rom, and everything works perfect but I can't get my wifi to work at all... it keeps telling my "unable to scan networks" Is anyone else having this issue?

Any suggestions will be appreciate it...
thank you


i had the same problem i went to HCH'z site found a really good fix, try looking around there, the fix involved root access, and replacing a certain file, at the moment i cant find it, but i will continue to search.

#120 laskarcinta

laskarcinta

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 26 September 2011 - 11:16 PM

hi, i'm new.. how to execute the bat file?




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users