Jump to content


Photo

Tablet stuck on android.process.acore stopped working


  • Please log in to reply
1 reply to this topic

#1 TikaC

TikaC

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 179 posts

Posted 16 February 2011 - 02:36 PM

I got this Craig CMP738a from CVS Pharmacy yesterday for $100. I had put some personal data in it, got it set up and now today it is saying "process.android.process.acore has stopped unexpectedly. Please try again. And there's a Force Close button. I do that and it just keeps coming back. I leave it alone and it keeps coming back. Meanwhile, I can NOT use the menu nor navigate the screen, nor anything. It's stuck that way and the keyboard is stuck locked. I've powered it down, shut the unit completely off using the switch and turned it back on and it still keeps doing it! I hate to think I have all that personal info on it and have to give it back to the store with my stuff on it!

I did have a 2GB SD card in it but I took it out before powering it up on my many attempts to get it working but that didn't help either. The problem started when I downloaded and used the Dolphin browser and then it started crashing and now this.

Anyone know any way to get this fixed? I have called Craig and left a message as their support isn't taking calls right now. There's NOTHING on their web site about the tablet. It's not even listed. Also there's no way to open it and remove the battery. The manual says the battery isn't user serviceable. Also it says never to let the battery go dead completely as it'll reduce the life of the battery.

So now what do I do? I'm in a fix here. I might have to change all the passwords of everything I ever used on that system if I have to give it back to the store again.

#2 TikaC

TikaC

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 179 posts

Posted 16 February 2011 - 04:34 PM

Forget it. I took the thing back for a refund. I have too many other things I need to do and I don't have time to play with it. The manufacturer never got back to me nor even acknowledged I ever emailed them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users