Jump to content


Photo

ARM9 Via WM8505 can't power on


  • Please log in to reply
9 replies to this topic

#1 mrwho

mrwho

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 08 February 2011 - 11:43 AM

Hello,
I bought a 7" apad with the following features:

ARM9
CPU: VIA WM8505
Motherboard: WMS8105c1
RAM: 256MB
Flash disk: 2GB
Android 1.6
Model number: generic
Kernel version: 2.629-00236-g4f8dbbb-dirty
build number: WMT2.1.1_105

It was so slow that I tried to downgrad it at WMT2.0_105 like other people did with better performance.
Unfortunately immediately after power on the tablet it showed a screen striped blue and white and it freezed like this. I forced the power off and trying to restart the system but  the only sign of life by the tablet il a green led. No screen illumination, no vibration, no written, no logo, nothing but led,
I recentely downgraded the same tablet of a friend of mine with no problem, so i know how to flash a ROM and other things like this. This model can't be plug to a PC so i can't start a boot mode like this. Boot mode start only by SD card in automatic and not by pressing a buttons' combo.
Are there possibilities that was malfunctioning by itself not dependig by flashing operation that never started or better a human could not see?
Can I hard reset this motherbord or nand flash on powered off tablet? By the way there isn't a reset button not outside and not inside on the board.
Anyone can help me?
thanks

#2 hectorantonio

hectorantonio

    Member

  • Jr. Member
  • PipPip
  • 28 posts

Posted 14 March 2011 - 09:26 AM

Hi there, the same happened to me a week ago with my WM8505 and I got it working again.

Remove the battery and while without it, reinstall again just plugged to the AC. It was the only way for me to get pass that dead screen. Then after the full install I was able to boot it up again now with the battery on.

Try and post how it went for you. Good luck

#3 DLB

DLB

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 21 March 2011 - 02:36 PM

did that work?

#4 shelly78

shelly78

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 14 June 2011 - 07:58 AM

i have the same one.does anyone know how to upgrade these.

#5 cornelus2009

cornelus2009

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 19 October 2011 - 12:51 PM

i have exactly same problem as in first post, i tried many ways, i pulled out spi flash from board write new u-boot and w-load on that, still nothing happens after, i think that version realy have a problem, he write some bad values to bootloader who have a hard connection to hardware and my opinion the damage is ireversible done to hardware, like u made an insane overclock to pc procesor and damage that for good. If anyone have another opinion plz write.

#6 TONEDANONE

TONEDANONE

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 11 November 2011 - 12:56 PM

any updates on this please someone help... im very interested on how to get this to work!!!

#7 nervin

nervin

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 11 November 2011 - 02:14 PM

My ePad (exactly the same model as OP's) had exactly the same problem, and my IT expert friend fixed it with this: http://write-code.bl...ch-android.html


It's flashing the boot rom. You'll need some time, some spare brain cells, a soldering iron (protip: use a low power (<30W) or SMD one), and an LPT port to do it. It needs some time and money investment, but it's worth it, as it's confirmed for working.

#8 Kyramayo

Kyramayo

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 February 2012 - 06:16 PM

Pls, sry for the new reply,
Sorry do not speak English, I'm using the google translator.

I have a tablet with the model is written in the box CE056B.
I tried to update to another version and could not, it does not light anymore.
Only when I turn on the green and nothing else.
I installed several versions:
HerotabC8_V2.2_2011_03_01
M001-20100527
M003FW-DonutV1.7.4
M009F
M009S_VT1603_1.5.3
M009S_VT1609_1.5.3
M009S_VT1609_1.5.5
Modroid-v10-lite
Modroid-v11-lite
Singularity Slatedroid M010s BETA v2 (and all versions)
Universal_WM8650_Uberoid_v11_BETA3-HCH-
Vestinious M009s 1.3.6.1 hotfix Wifi (Bly-706f - v1)
Vestinious M009s Wifi 1.3.6.1 hotfix if you need it (rebuild based on WMT Eken 1.3.0)
WM8650_Universal_Uberoid_v9.1
WM8650_Universal_Uberoid_v9.1.2_1.5.5
xFlytouch256.1.9.88.v4a
I just do not return any results.

http://www.focalpric..._CPU_Black.html

the model is that but when I bought Focalprice had not put the name Eken
Anyone have any ideas?

Thank you

#9 nervin

nervin

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 10 February 2012 - 02:55 AM

I have a tablet with the model is written in the box CE056B.
I tried to update to another version and could not, it does not light anymore.
Only when I turn on the green and nothing else.


>it doesn't light anymore

Does the boot logo turns on? Can you load a new firmware? If yes, then go to the devices part of http://www.techknow.t0xic.nl/forum/ , find your tablet there, and install a firmware suggested there.

Only your power led is turning on and off? You cannot load the system or the installer? Then you dun goofed, time to re-program the boot ROM of your tablet. There is a tutorial: http://write-code.bl...ch-android.html

#10 droidnoobie

droidnoobie

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 03 April 2012 - 10:55 PM

Removing the battery is always a good way to reset everything, especially if there is no reset button. Lucky for me, mine does. Tried this several times between ROMS, until I found one to work.