Jump to content


Photo

Help Please


  • Please log in to reply
6 replies to this topic

#1 jesustheba

jesustheba

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 24 January 2011 - 09:09 AM

I have a HypePad,  my unit updated to 1561 and is asking for my Registration Code.
I lost my code.
I tried rooting and renaming the wowhome, but it still asks. I found out that hack doesn't work after 1480.
So, I downgraded to 1170 and renamed the wowhome - And still it asks for Registration.

What can I do?

#2 thafrogggg

thafrogggg

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 177 posts
  • LocationIvor, VA

Posted 24 January 2011 - 09:38 AM

You threw the box away that yout Hypepad came in I take it.  Hmm, unless Jim can get the supplier to get you a new code, I am not sure that you can do anything.  If you bought your Hypepad from him, I suggest sending him an email as this is something that would be better handled that way.

Also, I do not think renaming the wowHome.apk is the one that you have to rename in order to keep the registration request from popping up.  I may be wrong though.

Here is a suggestion for stopping the registration request.  It is from the XDA developer forums.

If you just want to stop the nagging then you need to:-

1/ Root the tablet using z4root or similar
2/ Use rootexplorer,set to rw, go to system/apps
3/ Scroll to wowupdate.apk
4/ Rename to wowupdate.apkz

The only drawback to this is that you will have to do any ROM updates manually.

The above works on my SuperPad - I can't vouch for others!!

#3 jesustheba

jesustheba

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 24 January 2011 - 10:02 AM

thats great i will try it
i have already rooted the device and Jim bless him has been trying his hardest to fix the problem but that sounds like the fix i have been looking for
And it was my bloody wife who threw the box out  >:) >:) >:(
Thanks for the help i will let you know if it works

#4 jesustheba

jesustheba

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 24 January 2011 - 11:32 AM

still not working
could only find wowupdateclient.apk which i renamed but the register is still there
any more ides???
cheers

#5 urphonesux

urphonesux

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 236 posts

Posted 24 January 2011 - 12:04 PM

doing it that way the register box still stays in ur notification bar. Now though, it wont ask you to put in ur code anymore and whenever u press the registration box it will tell u that ur copy is pirated and that it cannot be updated. Everything will work fine though. As it is now this is the only workaround that works until u can find a new registration code or remember ur old one.

#6 jesustheba

jesustheba

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 24 January 2011 - 12:24 PM

Ahhhh ok
Thanks for all the help

#7 linda2hua

linda2hua

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 03 July 2011 - 08:31 PM

doing it that way the register box still stays in ur notification bar. Now though, it wont ask you to put in ur code anymore and whenever u press the registration box it will tell u that ur copy is pirated and that it cannot be updated. Everything will work fine though. As it is now this is the only workaround that works until u can find a new registration code or remember ur old one.

it worked!