Jump to content


Photo

Help on identifying my tablet and correct ROM


  • Please log in to reply
14 replies to this topic

#1 valpob

valpob

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 17 January 2011 - 09:52 AM

Hi guys,

I need your help in identifying my tablet, I bought it in HK last week and i mistakenly flashed it with a wrong ROM version and forgot to take note of its original.
Here are the specs.
iRobot MID (from box)
7"
Memory Size: 256MB
Internal Storage: 2gig
Model Number: generic
Firmware: 1.6
Kernel Version: 2.6.29-00236-g4f8dbbb-dirty
LED: Red/Green
Ports and Pics
Posted Image
[img width=200 height=150]http://i45.photobucket.com/albums/f52/valpob/Image1260.jpg[/img]

It is currently running build WMT2.1.2_105 Outside buttons (power/menu/volume) works but the touchscreen/wifi/camera/sounds and other components do not work. I can use a mouse to navigate and open the programs.

This is the only ROM build that was able to get me back to my homescreen. All the others gave me the NAND error. Some forums i read said it should vibrate when you open it, but this doesnt.  Hope you guys can help me identify what tablet this is and the correct ROM build i should use to get back all the components to work. I remember the original ROM i had before already had 3G settings for Philippine carriers (Globe,Sun)

I dont know if its a clone or original.

Thank you all in advance

#2 valpob

valpob

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 19 January 2011 - 07:25 AM

Anyone have an idea? is there a way were i can get drivers for this pad? it loads up but touchscreen, wifi and camera dont work so im assuming that the ROM that i have doesnt have the correct drivers.

#3 pulso

pulso

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 79 posts

Posted 09 March 2011 - 03:52 AM

Pay attention to the nemubers of your on your tablet boot WMT2.1.2_105 and loock for one firmware with the end numbers.

Mine were 1.9.88 now i have 2.0_88.

Sorry for my english. ;)

#4 SOS

SOS

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 11 April 2011 - 01:17 AM

where can i check the tablet root info?

#5 Database

Database

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 22 April 2011 - 06:16 PM

Hi guys,

I need your help in identifying my tablet, I bought it in HK last week and i mistakenly flashed it with a wrong ROM version and forgot to take note of its original.
Here are the specs.
iRobot MID (from box)
7"
Memory Size: 256MB
Internal Storage: 2gig
Model Number: generic
Firmware: 1.6
Kernel Version: 2.6.29-00236-g4f8dbbb-dirty
LED: Red/Green
Ports and Pics
Posted Image
[img width=200 height=150]http://i45.photobucket.com/albums/f52/valpob/Image1260.jpg[/img]

It is currently running build WMT2.1.2_105 Outside buttons (power/menu/volume) works but the touchscreen/wifi/camera/sounds and other components do not work. I can use a mouse to navigate and open the programs.

This is the only ROM build that was able to get me back to my homescreen. All the others gave me the NAND error. Some forums i read said it should vibrate when you open it, but this doesnt.  Hope you guys can help me identify what tablet this is and the correct ROM build i should use to get back all the components to work. I remember the original ROM i had before already had 3G settings for Philippine carriers (Globe,Sun)

I dont know if its a clone or original.

Thank you all in advance



I have just purchased the exact model: www.dealextreme.com Product Number 42070. If there's a way to extract the ROM, I can send you my stock version?

#6 martyboy2011

martyboy2011

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 10 June 2011 - 02:31 PM

I have just purchased the exact model: www.dealextreme.com Product Number 42070. If there's a way to extract the ROM, I can send you my stock version?

Ihave the same model was wonderin if anyone had the firmware cause I can't get one that works thanks

I bought it of ###########http://cgi.ebay.co.uk/MID-M-002-7-Android-Internet-Tablet-Computer-/280689773615?pt=UK_Computing_Laptops_EH&hash=item415a6a0c2f#ht_1182wt_932

Edited by martyboy2011, 10 June 2011 - 02:31 PM.


#7 wudupa

wudupa

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 31 July 2011 - 02:24 AM

Pay attention to the nemubers of your on your tablet boot WMT2.1.2_105 and loock for one firmware with the end numbers.

Mine were 1.9.88 now i have 2.0_88.

Sorry for my english. ;)



where did you get 2.0_88 that the one i need!

#8 takenbyforce

takenbyforce

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 15 August 2011 - 07:37 PM

I have the same device too.i am looking for the correct rom for 2 days but i couldn't find the correct one..can anyone help please?

#9 3d0

3d0

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 23 December 2011 - 05:31 AM

I have the same device too.i am looking for the correct rom for 2 days but i couldn't find the correct one..can anyone help please?

I have the same tablet and it works with xFlytouch256.1.9.88.v4a but lookig for a newer one that has wifi location service working, anyone with no vibrate green led type has wifi location service working?

#10 stonedsella

stonedsella

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 29 December 2011 - 06:34 PM

i have a very simuler looking pad an MID WM8650 m009s or an Ekens m009s green led but all black caseing.
original OS was naff tryd uberoid hybrid v5 witch worked on option 1 but no wifi flashed with different setting now only loads past the dancing robot to the flashing uberoid screen. no other setting seems to change this or any outher firmware ive tryd evrything for m009s i can find including singularaty and vistinius but thay wont even re-flash all i get is the uberoid screen.
i am defintly reformating my SD card with FAT32 and folowing evrybodys instuctions on what to do but no change

i could really use the help......coz im coming close to use this brick to smash a window and get a branded tablet

also factory firmware wont flash either

#11 sergius

sergius

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 13 January 2012 - 04:39 PM

There is a similar device, with the same text on the box and the inscription on the back flytouch. Can someone throw the original boot files, its not able to save. And no firmware does not help.

#12 MikeSilver

MikeSilver

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 06 February 2012 - 04:18 AM

There is a similar device, with the same text on the box and the inscription on the back flytouch. Can someone throw the original boot files, its not able to save. And no firmware does not help.


use xFlytouch256.1.9.88.v4a from this site

#13 adeelsilat

adeelsilat

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 08 March 2012 - 02:21 AM

Try EPAD256.1.988.3k
I have the same tab and this ROM seems to work fine.

#14 dal1979

dal1979

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 14 September 2012 - 03:58 PM

can someone point me to a rom for the superpad vii fake flytouch 7 im running ice cream 4.04

#15 breakluca

breakluca

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 06 June 2013 - 03:07 PM

Hi everybody,
I am writing you to have some help with my 10'' Tab.
I bought an android tab, but I can not figure out which kind of tab is. In particular on the box there are the following information:
Epad M10
TN screen 1024x600
VMicro VC882 ARM Cortex A8 @ 1 GHz
512 Mb
4 Gb
Resistive dual touch
Gravity sensor
Webcam 0.3
But on the back of the tablet there is the following code: ZT-283
Furthermore using "Developer Device Info" app:
- Build.CPU_ABI == armeabi-v7a
- Build.DEVICE == vortex
- Build.HARDWARE == vimicrovortexboard
- Build.MODEL == MID_Serials
- Build.PRODUCT == cb7033_vortex
- Android version: 4.0.3
- Kernel: 3.0.8-vimicro

Since I would like to update botloader, kernel and Android (as I have done with my mobile) I need to find out which kind of device I have and where (if you know) I can find custom rom.
So I am writing you because using google I was not able to understand which tab I have and where to find a forum for custom rom.

Thank you,